Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Krisso

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About Krisso

  • Rank
    InsanelyMac Protégé
  1. oh, and the computer isnt coming back once it went to standby after longer inactivity.. anyone else got that problem?
  2. I solved every KP doing exactly what the guide states, sans the part with permission fixing. so install everything and prepare all stuff, normally boot inside 64bit mode, dont do disk utility permission fixes but download the latest osx 86 tools software (google, its discontinued, but offers a gui for all the stuff you'd otherwise had to do on the terminal) check the settings like that: hit "Run selected tasks". Done. No more KPs for me. Hope it helps. This procedure has to be done after every update, new program installation etc.. just to be sure the systems stays fresh Cheers. UPDATE: I forgot to mention.. if i disable the onboard lan cards, no KP ever happens. Obviously the IONetworkingFamily.kext corrupts the system in 64 bit mode, and screws 32 bit mode over when you fix its permissions with disk utility. my guess is that its the cause of the problems.
×