Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

killer567

Members
  • Content count

    20
  • Joined

  • Last visited

About killer567

  • Rank
    InsanelyMac Protégé
  1. Hello Everyone, I am not even able to boot into the Installer, as soon as it tries to initialize the Installer -- The process halts with a slashed circle image. Is it the Renesas USB controller? Did anyone find a way to configure working USB using Clover for El Cap? Can anyone point me in the right direction using Clover? Thanks
  2. Hi @jkbuha Did you get your clover setup working fully without DSDT? Can you please share your clover setup (e.g. all the files related to clover)? Thanks
  3. @mackyreddy, I have XPS 15 L502X (FHD) and i had modified the DSDT to include DualLink patch as well as nVidia Off, I have been using it flawlessly from the last year. I have no device-properties in org.chameleon.Boot.plist See if it helps you. https://www.dropbox.com/s/dt1w5f2gfvqpqp3/L502x-dsdt.dsl
  4. @amh10 I backed up the IOAudioFamily and AppleHDA from 10.8.2 and replaced them in 10.8.3 @amh10 can you post your VoodooBattery kext anywhere?
  5. Upgraded to 10.8.3. Any ideas about the battery kext because Rehabman's Smart/ACPI battery kexts are not working (It says battery not present). Maybe due to ACPIPlatform changes????
  6. Hi @DoiX, Have you confirmed PlatformSmm.efi (GUID of CB73C3D9-2F01-4342-AE67-04DDE5264092) backported from A06 to newer BIOS can actually fix sleep/wake? Thanks
  7. @DoiX, Any ways to get back the "Click to Tweet" & "Click to Post" working through the notification centre after the upgrade to 10.8.2 ? Thanks
  8. Hi @DoiX, I use a logitech wireless optical mice which came with a nano receiver (not the unifying one), Generally the mouse is smooth but it does get jerky at times and overall the feel is not persistent as on windows. This annoys a lot. Is there any way out this? Thanks
  9. @DoiX, in L502x DSDT (found in your package v1.4), the _DSM method of section IGPU looks something like this Method (_DSM, 4, NotSerialized) { Store (Buffer (0x10) { /* 0000 */ 0xD3, 0x73, 0xD8, 0x7E, 0xD0, 0xC2, 0x4F, 0x4E, /* 0008 */ 0xA8, 0x54, 0x0F, 0x13, 0x17, 0xB0, 0x1C, 0x2C }, Arg0) If (LEqual (Arg0, Buffer (0x10) { /* 0000 */ 0xD3, 0x73, 0xD8, 0x7E, 0xD0, 0xC2, 0x4F, 0x4E, /* 0008 */ 0xA8, 0x54, 0x0F, 0x13, 0x17, 0xB0, 0x1C, 0x2C })) { ^^P0P2.GFX0._PS3 () Return (One) } } i want to inject the following into _DSM of IGPU, without affecting anything else, such as NVIDIA OFF etc. "AAPL00,DualLink", Buffer (0x04){ 0x01, 0x00, 0x00, 0x00 }, "AAPL,NumFramebuffers", Buffer (0x04){ 0x01, 0x00, 0x00, 0x00 }, "AAPL,snb-platform-id", Buffer (0x04) { 0x00, 0x00, 0x01, 0x00 }, "hda-gfx", Buffer (0x0A) { "onboard-1" } Can you help me out here? Thanks
  10. @DoiX, With XPS 15, when i plug in the ZTE AC8700 USB2 dongle into the USB 3 port, it is detected fine. But as soon as i start the associated application the app freezes and fan starts throttling high (and it doesn't work). Though i know that the driver is somewhat quirky but it did work in Snow Leo. (Though, i am using an updated 64bit driver on ML) What is see in console is that, PXHCD is converting the USB3 input from the port to USB2 (as per the USB2 specs) but it hangs there. (I guess the USB3 driver needs to mature more). In windows the EVDO works well on USB3 port. FYI, EVDO works fine with USB2 port. Please share your views/insight on this topic. Thanks
  11. @DoiX, Are you able to compile IOGraphicsFamily successfully? If so, Can you please guide me through the process (or point to some article regarding that)? F.Y.I, I am available with Xcode 4.4 Thanks
  12. @DoiX: What the value 25 signifies here (is it max brightness)? i am particularly interested in the chunk of code listed below:- if ((kIOFBNotifyDidWake == event) && (info)) { fProviderPower = true; fCurrentPowerState = kIODisplayMaxPowerState; updatePowerParam(); } I had the chance to get the IOREG outputs before the max brightness thing and after that also and found out that the key devicePowerState was missing when the display was dim and when the display went to sleep and came back the key devicePowerState was set to 0x03. (I guess 0x03 is the max power state here) Kinda strange, but to me .... i think forcefully setting the devicePowerState to 0x03 can bring the panel to full brightness. I may be completely wrong, Please share your thoughts on this. Thanks
  13. @DoiX, Thanks for the heads up @DoiX, I think for the brightness issue, you were correct. We might need to make modifications in the IOGraphicsFamily and especially in http://opensource.apple.com/source/IOGraphics/IOGraphics-441/IOGraphicsFamily/IOBacklightDisplay.cpp This might be the key to getting proper brightness as soon as the login screen comes up.
×