Jump to content

D-an-W

Members
  • Content Count

    816
  • Joined

  • Last visited

Posts posted by D-an-W


  1. As for that particular Gainward card, read below...

     

    Since Stellarola updated the installer to PC EFI v10.5 (Thank you Netkas), the bootloader now detects the Nvidia card you are using beyond the 8 & 9 series of cards with support of the GT200 based cards. This does not require any kind of modification or special installers anymore.

     

    Now keep this in mind, only the cards available as of when PC EFI v10.5 was released, are going to be supported. I know that Nvidia does have some others coming out that are revisions of the current GT200 die, mostly a shrink in die, but they also support DX11 (meaning a physical change in the GPU). They are the only ones of the GT200 series that will, I do not know the card identifications but as I am aware, all GTS 250/260/275/280/285 are supported. I think the GTX295 is recognized as 2 separate cards so its not worth that purchase. I am using the GTX275 simply because its the same chip as the GTX 280/285/295, 240 SP's and 32 Rop's, with the only difference being the memory size, and bit of the memory architecture (defined by the size of memory for Nvidia) and the price. Got mine on newegg for $230ish...

     

    You can definitely say I know my graphics cards as I follow Nvidia closely, I am a die hard fan! Please do not take what I am saying as absolute for every install. The card I have is by EVGA and the reason for that is they stay close to the Nvidia reference designs. This means you will have better compatibility as some Nvidia partners can take a card reference design, and change it so it suits their needs and what they want for an end product. Typically XFX, EVGA, BFG (unless its very radical) and ZOTAC use the reference designs and can swap the cooler, or make a better one for the OC versions of the card.

     

    Use at your discretion but as far as the V3 of the installer is concerned, it worked flawlessly off of a clean/fresh install with successful update to 10.6.2 with both DVI ports working on my dual Cinema Displays. Also, since my original Rosewill PCI NIC died, I installed a Netgear GA311 and it worked right out of the box. I disabled the onboard ports just to play it safe, and it has full Bonjour support!

     

    Wow, thanks for that!

     

    Would you happen to know what space in the case I need to install one of these (Say 275), I understand the lenght is usually 27cm but does that include the mounting bracket that sticks out as I don't think I have room in my current case otherwise?


  2. Among other changes comes NVIDIA 7xxx series and below becoming 32-bit compatible only. Users will need to boot with -x32 flag to avoid Kernel Panic. This is inline with real macs as I’m almost positive no real mac using a 7xxx series card can boot a 64-bit kernel natively.

     

    Maybe thats why I could only play Chess in 32-bit / 10.6.1, 64-bit always resulted in instant lockup if I moved the mouse onto the board.

    I am currently trying to find a replacement card, the EVGA one doesn't seem available in the UK, does this looks like it would be ok?


  3. Stell, just tried the Halloween pack. All detected ok but can only use one monitor at once.

     

    Mine is VGA/DVI, last time I had to edit the NVCAP string in your DSDT.aml but it looks like the auto-detect routine does things differently now?

     

    NVCAP for VGA/DVI (I think :))

    0x04 0x00 0x00 0x00 0x00 0x00 0x01 0x00
    0x06 0x00 0x00 0x00 0x00 0x00 0x00 0x07
    0x00 0x00 0x00 0x00

     

     

    Should I be able to use both as is or does it only auto-detect DVI/DVI cards?


  4. Is it as easy as removing CPU2 & 3 from the start of the file?

     

    {
    Scope (_PR)
    {
    	Processor (CPU0, 0x00, 0x00000410, 0x06) {}
    	Processor (CPU1, 0x01, 0x00000410, 0x06) {}
    	Processor (CPU2, 0x02, 0x00000410, 0x06) {}
    	Processor (CPU3, 0x03, 0x00000410, 0x06) {}
    }

     

    I guess it isn't because if I create another DSDT file from scratch it still adds the 4 as above.

     

    Here is the boot error...


  5. I managed to create, edit and compile the DSDT.aml with my own NVCAP string and it works too which is always a bonus!

     

    I do have to ask the two guide / tool creators (Or anyone else who knows), why no IDE? I have two optical drives both IDE and would love to be able to use them.


  6. Folks, it looks like the TEST3 package is going to help me a LOT. I do however need to tweak the graphics injection to a VGA / DVI instead of the DVI / DVI it uses to allow me to use dual monitors.

     

    Is this something that would be possible and of so what would I have to do to the decompiled DSDT.aml to achieve it please?


  7. Hi folks, I have both my copy of Snow and iATKOS v7 installed and running well (Or so I thought!).

     

    In iATKOS QE/CI is enabled and working. I can play Chess, watch DVD's etc etc.

     

    Snow however is a different story, if I move the mouse cursor onto the Chess board at all once launced, the system locks up. If I insert a movie (Retail DVD, tried both R1 & R2 with Region X), DVD Player flashes up on the bottom briefly and then closes.

     

    I am assuming from this my hardware (See below) is capable and it is "simply" a driver problem but don't really know where to start. I have edited the DSDT.aml file to enable HDA Audio and fix the CMOS reset and also added a few kext files for various fixes (ATA Optical drives and correct drive Icons etc) but don't know how to tell what files iATKOS is using that Snow isn't and how I might fix the problems I have.

     

    Any ideas please?


  8. Hi folks, I have a problem when launching Chess in my new Snow installation.

     

    When I launch the game as soon as I move the mouse cursor over the window that opens the whole system locks up. I initially thought this was a QE/CI issue but as I have a translucent top menu bar, the screensaver works ok and I get the ripple effect when adding a widget I am assuming that both QE and CI are enabled?

     

    I have both outputs working on my card ok by using the string in the boot.plist and I should also mention that Chess works just fine in iATKOS v7, has anybody come across this issue before (I should also say the system is not overclocked when running Snow)?

×