Jump to content

Zeppo.Marx

Members
  • Content count

    6
  • Joined

  • Last visited

About Zeppo.Marx

  • Rank
    InsanelyMac Protégé
  1. Great! Nice to hear that. Wel, there are some PS2 kexts you might want to try floating around. As for iCloud: which Chameleon version do you use? AFAIK 1618 or 1627 a proven working with iCloud. Although it may sound funny, it can be a boot loader issus. I have had this and solved it with 1627.
  2. Good Luck/Have Fun! IMHO
  3. Well, the only thing which comes to mind is to empty your caches and allow OSX to create new. And repair permissions. You can do that out of your OSX installation environment (USB stick or DVD, whatever you use). Start terminal and write this: cd /System/Library/Caches/com.apple.kext.caches/Startup/ ENTER rm -Rf * ENTER touch /System/Library/Extensions/ ENTER On chameleon boot you should try booting verbose (-v) and ignoring existing caches (-f) When you choose your boot drive just type in -v -f and hit enter
  4. OK, I found the fix. I was using Chameleon RC5 r1213. Looking for solution for this weird issue, I found a thread somewhere with people claiming that all revisions before 143x and after 1496 would have issues with 10.7.2 and/or iCloud. Hence, I downloaded and installed r1496. And it worked! No issues whatsoever. 10.7.2 boots fine and I could login into iCloud. Well, I still don't know if it's working (my laptop is still on 10.7.1) but I will find out soon. Thanks for reading!
  5. Hi all! I am really at the end of my rope. I have this nice working 10.7.1 installation I wanted to upgrade to 10.7.2 GM. Installation is working fine. The reboot is not. I always end up with this messages: Waiting for boot volume with UUID XXX... Waiting on <dict ID=0><key>... Stil waiting for root device (see attached screenshot) I tried boot with -v -f (ignoring caches) or -v -x -f but to no avail. I tried "rd=disk1s2" which is the correct Lion booting HD but to no avail I see that JMicron is not loading, but I don't know what to make of it, since I never needed a JMicron.kext before. I have a nice working DSDT made in Windows and fixed by MaLd0n's autopatcher. I use Chameleon RC5 r1213 and these kexts: ACPIMonitor.kext IntelCPUMonitor.kext NVClockX.kext FakeSMC.kext IntelThermal.kext Lion 10.7.1 needed a sound fix (ALC885_889a_LION.kext) and a Realtek driver (Lnx2Mac's Realtek RTL81xx) in S/L/E but after that it works like a charm. Really all things: sleep, sound, Bojour, TimeMachine, etc. Any ideas how to solve this issue? Many thanks! Zep
  6. Hi all, first of all thank you for such a great platform to all involved. I used it as a resource for a few years now and managed to build my first hackintosh based on great information offered here. Details of my computer are in my sig. I managed - well, not right away but over the years - to have a great working hackintosh. No KP's and almost everything is working great. Well, except Bonjour. I need a script to enable "promiscuous mode" of my both (and I really need both) internal Realtec 8168C/8111C ports. Since that was a working solution it didn't matter that it wasn't "native". However, in the recent months Bonjour tends to just disappear. I can activate it again using the script, but not having a permanent Bonjour is an issue for me and I would like to solve it. I did a lot of reading and the best thing I found was to use RealtekRTL81xx.kext to solve this issue. Well, it didn't work for me, I still needed to run the script. Does someone has an advice how to solve this issue? A few additional tidbits of information: - I run the bootloader (Chameleon 2 RC5 r832) and all needed config files and kexts from an USB stick. That way i can move my HD and the whole installation to another machine and use an USB with a different config to run it. (which I need sometimes) - I would like to avoid touching (changing) the original "vanilla" installation of OS X. Same reason as above. - I did two tries with RealtekRTL81xx.kext, once including in Extensions.mkext and the other day into my /Extra/Extensions folder (rebuilt permissions both times). but it didn't work. Was that the right way to do it? Or is the only way to do it by altering the OS X on HD? Many thanks!
×