Jump to content

Nycpan

Members
  • Content count

    13
  • Joined

  • Last visited

About Nycpan

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Perugia, Italy
  1. FIXED with VoodooHDA 64bit in /S/L/E installed with Kext Utility Thanks guys!
  2. VoodooHDA and 32/64 bit...

    Found and fixed! Thanks a lot!
  3. I finally succeded to make soundcard work...but...it's only recognised in 32bit mode. Would you help me to get it work in 64bit mode too? Thanks a lot in advance!
  4. SL on Intel DP35DP

    How did you do to make voodooHDA work? I putted it in /Extra/Extensions with no success...
  5. Hi, I can't find a kext suitable for my sound card. It is a Sigmatel STA9271D recognised as IntelHDA. I tried VoodooHDA,my old kext from Leopard, and LegacyHDA but still nothing. Any help? Thanks in advance
  6. SL on Intel DP35DP

    Tried but still no sound... @Harkoni Use Kext Utility after first boot with /Extra/Extensions folder. For videocard you have to use EFI Studio to return the HEX code for your model, then copy it in com.apple.boot.plist under "device-properties". Once done put it in /Extra folder. I don't know what should you do with the sound issue since I can't solve it by my self indeed.
  7. SL on Intel DP35DP

    Can't repair permissions...it says "No package installed"
  8. SL on Intel DP35DP

    Do I have to put it in /Extra/Extensions and remove other kext like LegacyHDA, etc?
  9. SL on Intel DP35DP

    Thanks for replying! I finally did it! After trying several dsdt.aml the system booted. now the problem is that I've got no sound... I have a Sigmatel stac9271d. In Leopard everything works fine Any help?
  10. SL on Intel DP35DP

    UPDATE 2: tried dsmos instead of fakesmc...nothing tried repair extensions permissions...nothing tried to boot in -s mode...nothing
  11. SL on Intel DP35DP

    UPDATE: Even if I set -x32 at boot when I got KP it says "Darwin kernel:X86_64"...
  12. Hi everyone! I tried to install SL GM on my pc. Once it boots it gives me a Kernel Panic with Error Code=0x0000000000002 and says something like "MacOS version Not Yet Set.". I followed blackosx's guide but nothing... Help me please! SysConfiguration: Intel DP35DP mobo Intel Core 2 Duo 2.33GHz CPU NVIDIA 8800GT 512MB AHCI SATA HD/DVD
×