Jump to content
InsanelyMac Forum

bOsSX

Members
  • Content count

    8
  • Joined

  • Last visited

About bOsSX

  • Rank
    InsanelyMac Protégé
  1. I've tried your method and after repair permission and touch extension folder but my system, at boot, load all kext. What about your bootloader? Where are you installed it (on Efi or root HD)? Thanx in advance
  2. Thanx for your answer...I'll wait for an alternative method 'cause i wanna use EFI Partition... I'm an old hackintosh user and i love Vanilla installation.. I'm waiting for news... Thanx to all
  3. Hi to all. After updating to 10.7.2 my hackintosh no boot with the created mkext... It stucks on "Waiting still root device".... It boots up only with -v -f chameleon option (or deleting my mkext). I'm using EFI partition and non "UseKernelCache" option (Chamaleon 775...newer don't' fix FTand iCloud). On 10.7.1 no problem with this method... Who can help me?! Thanx
  4. bOsSX

    Realtek 8168/8111 solution

    For Lion 10.7 on GigaByte mobo: if RealtekRTL81xx.kext doesn't for or work only if a cable was connected, you need to disable "Green Lan" in Bios Setup under Integrated Peripherals... Now works great!!!
  5. bOsSX

    Some question about Lion GM

    Yes...but i'm not using any device on jmicron...It's not the problem About RecoveryHD? You have it? Bye
  6. Hi to all, is possible create Recovery Hd partition on hackintosh? There's a pkg for it in the folder "Packages"? Instlling Lion with Restore SystemBase.dmg procedure seems to ignoring this step... About kextcache problem with chameleon??? If i repair kextcache from terminal, lose the audio (AppleHDA from SnowLeopard 10.6.2)... Thanx
  7. I tried your dsdt and work fine...Now i've only tree custom kext FakeSMC OpenHaltRestart PlatformUUID (for audio i use voodohda 64bit not in Extra folder). ------------------------------------------------------------- GigabyteALC662 make your audio works at all??? (mine is id=662 (0x1458A002)) Where i can find it? What about Bios Setup? My 4gb of RAM is activity monitor are showed like 3gb...Is smbios.plist problem stored in Efi/Extra??? I want compare my configuration with someone... Thanx in advance
  8. Hi...I've the same mainboard (bios f7),e2200 2.2 Ghz, 4gb ram, 9600gso 1gb (efistrings ok), audio alc662 (kext????).In leopard audio is ok (mic works too) but in Snow (64bit) no...Leopard is too fast.. Which kext are you using to run Snow 64bit???About the dsdt.aml??? Thanx Bye
×