Jump to content

nashk8o

Members
  • Content count

    2
  • Joined

  • Last visited

About nashk8o

  • Rank
    InsanelyMac Protégé
  • Birthday 04/05/1964

Contact Methods

  • Website URL
    http://
  • Yahoo
    pete_moss_is_boss

Profile Information

  • Gender
    Male
  • Location
    Napa, Ca
  1. AppleAHCIPort.kext (for RAID)

  2. GA-G31-ES2L KP HPET?

    I had the same issue. I don't know why this worked but I changed how my hackintosh is identified to ; Model Name: iMac Model Identifier: iMac12,2
  3. Should I be concerned?

    Someone who just plain HAD IT with Windows bought an iMac and gave me their HP Pavilion Elite m9452. Since it was a nice Core 2 Quad, I figured it would be a good Hackintosh. Reading the forums I noted that the intel 3100 graphics have been problematic as well as the onboard Audio. So I dropped an Nvidia 8400GS and connected an external USB Creative SB 0270. I ran the iAtkos v3 s2 and it installed without issue. I had sound all resolutions and even though the system profiler doesn't SAY SO, I have QE/CI support (imovie, cover flow and front row all run without issue.) When I boot up, however, using the -v handle, it says ERROR PARSING FILE, then text rolls and throughout I see numerous ERROR STARTING COMPUTER messages, but it boots up just fine. I even ran software update which brought me to 10.6.4 and this thing FLIES! I've installed CS5,Logic Studio 9, mixed some tracks mastered them to DVD with Encore. Should I leave well enough alone and count my blessings or do the error messages warrant investigation. I'm not that patient and kinda lazy, so I've ignored them. Any thoughts?
×