Jump to content

williwilliwilli

Donators
  • Content count

    29
  • Joined

  • Last visited

About williwilliwilli

  • Rank
    InsanelyMac Protégé
  1. I have! All working except airtunes which is really pissing me off... :-(
  2. Anyone get a Realtek 8187 wireless chipset working?

    Is anyone of you using Airtunes successfully with this driver? For me the new Leopard driver does the job - Itunes can even see the remote speakers but I am unable to select them... That's what I am pulling my hair out for...
  3. Realtek RTL8187(L)

    Is Airtunes working for anyone? Now that the wifi is working... Not for me, I am unable to select the remote speakers (which can be seen by itunes). For any suggestion I would be very thankful! More info here http://forum.insanelymac.com/index.php?showtopic=90851 Cheers!
  4. KALYWAY 10.5.1 DVD release (the official)

    Airtunes working for you?? Is there anyone using airtunes with this DVD updated to 10.5.2 (with new kernels). I have the problem not being able to select my remote speakers (although they are seen by Itunes!!) described in more detail here: http://forum.insanelymac.com/index.php?showtopic=90851 Anyone reproduce this or have suggestions? Everything else is now working for me! Thank you for this release!!
  5. Airtunes not working! Can anyone help?

    Hi, thanks for your answer, it also did not work hard wired. The option to look for remote speakers is checked, and itunes indeed finds the remote speakers: Plugging in the airport express makes itunes display the drop-down menu to choose on which speakers I want to play. It all seems perfect, but then I just can't select the option "living room". Isn't that strange? When I try to select multiple speakers, I get the list (2 items: computer and living room) of my speakers, but I am unable to check the checkbox "living room"... Using the airport express as a router to the internet works... I appreciate any help!
  6. Hi, my wifi is finally working which I want to use airtunes with. My Problem: I can see the airport express and connect to it. Itunes does even see the remote speakers (they are in the drop-down menu) BUT they are not selectable in that menu!?!? How can that be? One more person communicated to me, he has the same problem, we are both using Kalyway's installation. Anyone else? Any suggestion? Cheers!!
  7. airtunes working?

    I have a strange problem, now finally I get my wireless to work (Asus P5k-e wifi-ap with Kalyway dvd and brand new Leopard Realtek driver), I can see the airport base station, Itunes sees the remote speakers BUT I can't select them. There are two selections in the list in the bottom right corner, but after a click on the remote ones it still says "Computer". Anyone have this, too? Regards, Willi
  8. Realtek RTL8187(L)

    New Leopard driver on the realtek site!! It has increased quite a bit in size... http://www.realtek.com.tw/downloads/downlo...s=true#RTL8187L I will try this tonight! Anyone else?
  9. Tried last night and it didn't work (well, not for more than a few seconds). I agree with you that the problem seems to be the driver. The WLAN utility does not always start up correctly (often without the icon in the dock) and the settings that you propose are not remembered until after reboot... But there are good news about the driver: http://forum.insanelymac.com/index.php?sho...t=0#entry590144 Realtek says there will be a new leopard driver by the end of february. Maybe that will help...
  10. I have an original apple airport express base station and will test tonight if your values work for me. I will get back to you then...
  11. Pure Vanilla Leopard install for ASUS P5K-E

    That would be good! What I did was: -copy ionetworkingfamily.kext to desktop -open package -click on contents -click on one of the two folders contained (can't remember which one - but only one contains further kexts) -delete the kext which has yukon2 in its name -then use the kexthelper utility which comes with kalyway's installation (in the applications folder) to install the changed kext from the desktop -reboot. I have not tried everything yet, but my wifi connection still keeps dropping. If you get anything moving, please tell me!
  12. Pure Vanilla Leopard install for ASUS P5K-E

    Remove yukon2?? May that fix my problem with the wifi connection dropping after a few seconds? How is that done? ..excited..
  13. KALYWAY 10.5.1 DVD release (the official)

    You mean a hardware problem? Hmm. The board is new, so might be some malfunction there. I will test under windows... Actually, one time the connection didn't break down but stayed up until I rebooted (nothing that I had obviously done differently). It is a connection to an AirPort Express Base station, which I would only use to transmit music... I would soooo love to do that! Thanks, I will get back tomorrow! Willi
  14. KALYWAY 10.5.1 DVD release (the official)

    Still Problem on P5K-E: Wifi!! I will try to explain what is going wrong for me: 1. I start off with all ethernet entries removed in network preferences and reboot to start freshly. 2. On reboot the Realtek utility asks me to activate the wlan, so I add it (+) 3. It is added and in the first few seconds all seems normal (it goes from "not connected" to "self-assigned-ip") but then it goes back to "not connected" (after 5-10 seconds). 4. If I go back to Realtek utility during this process I can see my wireless network and connect to it, but when the ethernet changes to "not connected" this connection also drops. 5. After the change to "not connected" I can neither see nor connect to my wlan again. Removing and re-adding the wifi in network preferences does not change anything anymore. So, no wifi for me :-( Anyone have an idea? Anyone experience the same? Did just the Kalyway install (Vanilla Kernel) on P5K-E Wifi-AP. This is my ONLY problem!! So thank you heaps for this release. On top, I really appreciate the tremendous amount of support you give in this thread, thanks DUNE!!!
  15. Is your wifi working? How? I have the same setup and am about to try this way...
×