Jump to content
InsanelyMac Forum

Luky Luke

Members
  • Content count

    39
  • Joined

  • Last visited

About Luky Luke

  • Rank
    InsanelyMac Protégé
  1. I have successfully mod the Apple MacBook A1181 Bluetooth Board Module 820-1829-A and it's working fine, multitouch, wake etc. But i have a problem, in combination with my apple alu wired keyboard the bios boot screen of my gigabyte ga-ep45-ud3r is hanging and will only continue if the keyboard or bluetooth module is disconnected. If have an other mini bluetooth dongle for DX (dongle ) that is working with my magic mouse, it boot without any problems but it can not wake my pc from sleep. Does anybody know how to fix this issue so i can use the original apple bluetooth module without problems.
  2. I'm considering to buy another dongle, but don't know which one I found a few dongles but they are not avalible in the Netherlands IOGear GBU421 RF-MRBTAD Can somebody recommend a lion osx supported bluetooth dongle for my magic mouse? thx!
  3. I followed the steps about updating to 10.7.2 mentiont above,but after the system reboots i cot a kp, after that i try to reboot my system, but is stuck in the loader animation. When in boot with -v -f i wont go any further than this... Does somebody have a clou how to fix this?? Thanks!
  4. Luky Luke

    Lion and Bluetooth Dongle

    I have the same problem, is there a fix for this problem ?
  5. Hi, Since a while im using a bluetooth dongle provided by DX. It was working on OSX 10.6.8 but i didn't use it that much. In the meantime i upgaded to Lion and everything is working fine untill i decided to order a magic mouse that uses bluetooth. So i plugged in the dongle again after not using it for al while, but suprusely is wasn't working. In windows 7 the dongle is function perfectly but in Lion i'm experiencing that is't not detected only that the hardwaregowler pops up a message with WirelessControllerDevice connected. Are there people experiencing the same problems as i do? and does somebody have a clou how to fix it? thx!! link to the BT dongle: http://www.dealextreme.com/p/super-mini-bl...ompatible-11866
  6. This is how my extra folder looks like: My Extra folder For my audio i replaced the appleHDA.kext in s/l/e with the with the 10.6.8 appleHDA.kext, than got the Ethernet working by using this installer: RealtekRTL81xx-0_0_67%2B.pkg Than i inject the ethernet efi in my com.apple.boot.plist so that the app-store works I also replaced the AppleRTC.kext with the 10.6.8 AppleRTC.kext in s/l/e About my mac info: Everything works perfect for me, only thing is the auto sleep and the annoying login screen that pops up every time it wakes up after a sleep. And that is says iMac in the second line summer 2011 and the SOMESRLNMBR EDIT: Fixed the identification, the smbios file was linked wrong in my com.apple.boot.plist, now it works
  7. Also running lion GM on this board with the following kexts The only problem im facing is, the login screen after sleep and missing the auto sleep My mac is identified as Mac Pro but a line under this definition is says iMac summer 2001 and the serial number SOMESRLNMBR, does somebody know how to fix this ?
  8. Luky Luke

    Lion+P45-UD3LR Sleep=Reboot

    i Have the same issues on my EP45-UD3R
  9. Luky Luke

    DSDT Auto-Patcher

    I get this error on my Gigabyte EP45-UD3R anyone have a clou? [Line 178 type Error message Object does not exist (OSTP)] [Line 183 type Error message Object does not exist (\_SB.PCI0.PX40.AG3E)] [Line 189 type Error message Object does not exist (\_SB.PCI0.PX40.AG3E)] [Line 191 type Error message syntax error, unexpected PARSEOP_ELSE ] [Line 193 type Error message Object does not exist (\_SB.PCI0.LPCB.AG3E)] [Line 203 type Error message syntax error, unexpected PARSEOP_METHOD, expecting $end ]
  10. Got it working on my GA-EP45-UD3R
  11. Juist use the appleHDA kext and the 889a kext in the extra folder for my package and the "RealtekRTL81xx-0_0_67%2B" installer from this package (http://www.insanelymac.com/forum/index.php?act=attach&type=post&id=96301) for the network, to get the appstore working just use the efi enjection. I got it fully working, i just have to fix my firewire i think i will post my lion kext as soon as possible
  12. It worked for me, but when i try to install it i got a massage that it cant be installed without restoring with timemachine, im trying to install it on a clean disk EDIT: Sorry fixed it by replacing the osinstall file
  13. I have an panic on IOFireWireFamily.kext on my GigaByte EP45-U3DR doen somebody have a clou to fix this ? Thanks!
  14. After dealing with some audio issues after the 10.6.8 update, i decided to create a new package for the EP45-UD3R Boards to work on the latest update. I added support for: Audio Fan speed All system temperatures Sleep and some other stuff. Dont forget to make the necessary changes in some files, see first post!!!! SL PACK 2011 (OSX 10.6.8): Download
  15. I fixed it by deleting LegacyHDA.kext and adding ALC885_889a.kext to my extra folder in combination with the 10.6.7 appelhda.kext Thanks!
×