Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About kn6600

  • Rank
    InsanelyMac Protégé
  • Birthday 03/27/1976

Profile Information

  • Gender
  • Location
  1. Hi, I managed to fix fun issue on Vega card with modification of Info.plist from AMD10000Controller.kext. Change value for "PP_PhmUseDummyBackEnd" from 0 to 1 ( to enable Dummy Backend). With this I don't have flashing power leds and fans are normal. - edit Fans are ok but youtube is hanging on 1440p , please check.
  2. Inject FB Name For AMD Radeon RX Vega 64

    Try this SSDT. SSDT-Vega.aml.zip
  3. Inject FB Name For AMD Radeon RX Vega 64

    The path for your GFX0 is _SB.NPE7.(something).LTRE . You could check this in windows with AIDA64 Engineer to find name of device in NPE7.
  4. [UEFIPatch] UEFI patching utility

    Hi, Is it possible to patch bios for unlock MSR 0xE2 of Gigabyte GA-Z170X-Gaming 7 bios F22f. http://download.gigabyte.eu/FileList/BIOS/mb_bios_ga-z170x-gaming7_f22f.zip Successfully patched with patches for kabylake and update with FTP tool. Thanks,
  5. No. Code for Ivy bridge power management is implemented in DSDT.
  6. @ XP About DSDT, for HDEF (ALC898) which layout ID you want 0x01, 0x00, 0x00, 0x00 (for nvidia / ati), 0x03, 0x00, 0x00, 0x00 (for HD4000) or with HDAEnabler injection; for INTEL HD4000 wich AAPL,ig-platform-id you want 0x0166000A (default from pjalm) or some other? also do you want to put apple processor section in DSDT?
  7. Hi XP, Great work with modifying bios. I have some question about Ozmosis: - I can not set ozmosis to work with iMac13,2 only MacPro3,1 (i try sudo nvram ……….). - Ozmosis by default drop MCFG table is it possible to change it? I use iMac13,2 model and I have enabled HD4000 but I have no monitor attached, I use nVidia GTX 670 for monitor . With HD4000 enabled I have hardware acceleration fully supported. Also in pjalm script for our board we don't have to change methods from NotSerialized to Serialized, with serialized I have no picture after wake from sleep. If you want I can modify our DSDT to be like DSDT from QUO to support OSX and Windows. Thanks for your hard work. PS. Did you find something about write to NVRAM in F16 bios?
  8. Originally Posted by stasio Update with new BIOS: GA-Z77X-UD5H - F16c - Improve system compatibility - Apr-Jun 13 But it seem to be very stable beta bios.
  9. Drop OEM SSDT. key>ACPI</key> <dict> <key>DropOemSSDT</key> <true/> </dict>
  10. @ErmaC / Fabio Here is updated macedonian translation of chameleon. mk.lproj.zip
  11. I don't use AtiConfig in c.a.B.p but yes FrameBuffer is Uakari. I only use HDMI-A conection with my TV and DVI-I to my Monitor. Do you have DSDT part for HDMI audio?
  12. I have compile it from Kabyl branch. Kabyl_boot_733.zip
  13. Thx bcc9, Here is result from Sapphire HD 5870 1GB card. ./radeondump < 1002_6898.rom ATOM BIOS Rom: SubsystemVendorID: 0x174b SubsystemID: 0xe140 IOBaseAddress: 0x0000 Filename: 140X0300.S4S BIOS Bootup Message: CYPRESS XT GDDR5 32Mx32 C00801 BIOS UCODEv:126 Audio chip info: 0 Connector at index 0 type: DisplayPort (10) Connector at index 1 type: HDMI-A (11) Connector at index 2 type: DVI-I (2) Connector at index 3 type: DVI-I (2) Connector at index 4 type: DVI-I (2) Connector at index 5 type: DVI-I (2) I have working HDMI audio with DSDT insertion. I use Kabyl boot ver 733 only with GraphicsEnabler=Yes.
  14. Hi Kabyl, Thanks for your hard work. I have trouble with two last updates, only first version working for me. With new ones it took about 1 minute to show graphics screen from text screen (in verbose mode). After that System profiler is working and both my cards are recognized with 4 display connectors each, but if I try to start finder, finder is block and the whole machine is blocked. (I cannot dump my ioreg) Can you give me some advise? THX in advance
  15. @ iFabio Here is translation of chameleon in macedonian. kn6600 Macedonian.lproj.zip