Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Niko Bellic X

Just Joined
  • Content count

    16
  • Joined

  • Last visited

About Niko Bellic X

  • Rank
    InsanelyMac Protégé
  1. Erro na Atualização 10.7.1, ajuda por favor

    E como faz isso ? Eu tentei remover com o Single user usando : mount -uw / rm -rf /system/library/extensions/AppleHDA.kext exit Só que continua a mesma coisa... então como faz
  2. Pessoal, tinha o Mac OS X Lion 10.7 rodando lizinho tudo funcionando, fiquei sabendo de um Update para 10.7.1 que já esta disponivel na Atualização de Software... baixei e instalou de boa... porem na hora de iniciar da esses Erros :x Atualizei de boa porque pensei que como era Retail Original... sem ser aqueles Hacks não iria dar Problemas... mas deu isso : Como posso resolver, obrigado e desde já agradeço
  3. Criar uma DNG da instalação do Lion

    Pessoal, gostaria de saber se é possível criar uma .iso ou .dng do meu Lion.. para que da proxima vez que eu vá instalar ele já esteja todas as Kexts instaladas e tals.. Pois tive muito trabalho pra instalar tudo e tals e se um dia precisar tirar o Lion, ter como voltar tudo de boa com tudo instalado Resumindo um DVD do Lion com meu sistema atual.. tipo um Backup É possível ? Vlw abraço e até
  4. Problema de Boot estranho D:

    Cara sem palavras para te agradecer MUITO OBRIGADO Há cada dia que pessoa os moderadores daqui etão mais rápidos e mais educados MUITO obrigado mesmo cara.. Vlw abraço
  5. Problema de Boot estranho D:

    Pessoal, eu consegui graças ao pessoal daqui instalar o Lion com sucesso no meu PC.. OK Demorei muito pra deixar redondinho com Vídeo, Rede, Som TUDO perfeito Reiniciei varias vezes ele e nunca tive problema.. OK, Deixei ele ligado e fiquei ausente durante uns 10 minutos, quando voltei a tela estava apagada e não dava pra voltar.. Precisei reiniciar e quando voltei me deparei com este problema O QUE HOUVE, do nada aconteceu isso... Como posso resolver ? Eu não mexi em nada, só dei Restart no PC e ferrou tudo '-' Já tentei usar -f -x arcj=i386 e nada Por favor, deu muito trabalho deixar tudo funcionando e agora da isso Obrigado e desde já agradeço e desculpem qualquer coisa
  6. Erro na instalação do Lion via USB.. o que pode ser ?

    Cara muito obrigado mesmo Consegui dar boot aqui de Boa *----* Sem palavras Muito obrigado Vamos ver se instala agora né :B
  7. Pessoal, estou me deparando com este problema Esse print é quando eu dou o Boot com -v E aqui é quando uso cpus=1 O que pode ser ? Vlw abraço e desde já agradeço
  8. Instalação do Lion via USB usando Chameleon

    Pessoal, estou me deparando com este problema Esse print é quando eu dou o Boot com -v E aqui é quando uso cpus=1 O que pode ser ? Vlw abraço e desde já agradeço
  9. Pessoal, por aqui tenho o iAtkos S3 Snow Leopard 10.6.8 rodando suave no meu PC.. Eu prefiro versões modificadas assim até pelo fato de serem mais fáceis de se instalar e tals, já existe algo do tipo para o Lion ? Eu fiz uma pesquisa rápida e não achei, mas quem sabe alguém sabe né (: Se não tive, vocês sabem se essas versões demoram a sair ? Obrigado e desde já agradeço pela atenção
  10. Bom eu instalei a versão iATKOS aqui no meu Pc e esta tudo certo So algumas coisas tipo, apertando a Scroll do Mouse abre os Widgets ( Quem sabe como arrumar ) :B O ALT C e nem o ALT V funciona '-' Enfim.. fora isso ta OK Eu estava vendo aqui um Tudo de como mudar a ID do produto pra ficar tipo Mouse da Apple e tals pra ver se resolvia, e no final pedia para por à Kext na Pasta \Extra\Extensions .. só que não achei esta pasta, tem que instalar ela.. ou aonde ela fica ? Vlw abraço e desde já agradeço
  11. Adicionando Resolução

    Pessoal, recentemente meu Monitor deve ter dado uma Pifada pois ele n tem mais a Resolução nativa dele ( 1440x900) Aconteceu isso DO NADA, limpando meu quarto, desliguei o Pc.. quando liguei ja n tinha mais a Resolução nativa dele.. enfim Ja at[e troquei de placa de video, na epoca que isso ocorreu era uma 9400, troquei por uma 9800 1GB DDR3, porem o problema continuar, resolvi o problema indo no Painel de Controle da Nvidia e Adicionando a 1440x900, assim fico tudo bem... POREM no Mac n'ao tem Painel de Controle da Nvidia, por vez que n'ao tem como instalar os Drives.. Aqui esta tudo OK, o driver de video do iAtkos funciona de boa no snow Leopard, pois ja testei antes do meu Monitor pifar e ficava tudo Perfeito.. Porem agora com esse problema aparece tudo quanto Resolução MENOS 1440x900 Teria alguma maneira de Adicionar essa Resolução.. por favor, alguem me da uma luz Ps... Ta sem pontuacao e tals porque to no Mac e ainda nao arrumei nada devido a este problema Obrigado e desde ja agradeco
  12. Instalação para do nada

    Putzz, uma pena não funcionar :/ Comprei ele só para instalar o Mac D: Enfim.. vlw pelas dicas Vlw mesmo cara, qualquer coisa posto aqui novamente.
  13. Instalação para do nada

    Também tô achando que é problema do DVD... Enfim.. vou gravar outro Putzz cara, sério que não vai funcionar DDD: Um cara tinha me falado que é só colocar o USB: Samsung portable primeiro que o HD interno nas confi da bios .-. Mesmo sabendo que não vai da certo vou tentar.. não custa nada (; Se não der certo vou fazer logo um Dual Boot que é mais fácil :B Hum.. legal vou mudar essas opções Vlw mesmo cara, qualquer coisa posto aqui novamente.. Obrigado pela atenção
  14. Instalação para do nada

    Eu já instalei o Snow Leopard By Hazard aqui com Perfeição, então meu Pc é compatível e tals.. recentemente comprei um Hd Externo Sansung S2 Portable ´so para instalao o Mac Cara tentei instalar aqui.. fiz tudo certinho -ashoq Formatei o HD Externo e tals.. lá no utilitários de disco, enfim, tudo como e fazia com o HD interno.. Selecionei ele, e em Personalizar, coloquei tudo OK BLZ, ele começa a instalar e do nada na1º vez ele parou em e na descrição dizendo " Faltando 14 Minutos " Ai fui ver o Led do Leito de DVD tava aceso, deixei um tempinho.. NADA, tentei de novo.. parou no " Faltando 18 Minutos " e agora tava apagado o Led do Leitor como se não tivesse sendo nada.. O que pode ser ? Ah, e eu conf a bios também: CPU Configuration: Enhanced Halt State [Disabled] Intel Virtualization Tech. [Enabled] : (this option is present only if your CPU supports this technology) CPU Thermal Throttling [Enabled] No-Execute Memory Protection [Enabled] Intel SpeedStep Tech. [Disabled] On-Demand Clock Modulation [Disabled] ACPI Configuration: Suspend To RAM [Auto] Repost Video on STR Resume [Yes] Check Ready Bit [Disabled] Restore on AC/Power Loss [Power Off] Ring-In Power On [Disabled] PCI Devices Power On [Disabled] PS/2 Keyboard Power On [Disabled] RTC Alarm Power On [Disabled] ACPI HPET Table [Enabled] IDE Configuration: ATA/IDE Configuration [Enhanced] USB Configuration: USB Controller [Enabled] USB 2.0 Support [Enabled] Legacy USB Support [Disabled] (PS2 mouse and keyboard)
  15. iDeneb not start

    Well my pc is new is a Core 2 Duo, 4GB, 1TB HD, Geo-Force 9400 GT 2GB xD In my old pc install iDeneb no further problems to this new not getting = / It installs in good, vo it in disk utilities, faso a whole new partition, i install all the good So that by the time he aca install and restart it for the apple there ¬ ¬ ' I tried CPI iDeneb both give the same Anybody know why? Must auter something in Bios? Help ae pessoal, Thanks xD A Yes is a ASRock G31M-GS/G31M-S
×