Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About oceanb70

  • Rank
    InsanelyMac Protégé
  1. snowleopard P5B Deluxe (kalyway)

    I don't think you can do upgrade. Only fresh install... I did it with P5B Deluxe+7900GT
  2. SL killing my DVD drive [solved]

    I have the same DVD drive and same board. After many tries to install SL, i finally killed my DVD drive. symptom exactly like yours except mine now happen in both 10.5.7 and Vista.
  3. Any Success on an Asus P5B?

    Thanks everyone in this thread. I managed to get my 10.6.1 up and running flawlessly. my specs as Intel C2D E6700 with Asus P5B Deluxe geForce 7900GT 4 x 1GB ram bluetooth adapter Bios set hdd to ACPI (Can boot up even i set to IDE but SL won't be able to detect the rest of my HDD that formatted with NTFS) Note to everyone. 1) I will "awaiting for root device" error message when i tried to copy 'SMBIOS.plist' and "DSDT.aml" to SL/Extra. I just delete it and SL boot up again. Didn't try anymore... 2) I didn't do DSDT patch. Now my system running 10.6.1 with sound, ethernet, Ps2 Keyboard, display working perfectly. PS: My sound still have the 'pop' sound when starting up and shutting down. Saw the fixed somewhere before my SL is up.. still looking for it.
  4. Any Success on an Asus P5B?

    Do you mind sharing your kext?