Jump to content

joalmoju

Donators
  • Content count

    11
  • Joined

  • Last visited

About joalmoju

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Algaida
  1. joalmoju

    Build_Clover.command

  2. Sorry, I am not expert. This change works on my system. but if you see on system report (USB) you will read host control driver: AppleUSBXHCISPT.
  3. Did you try changing AppleUSBXHCIPCI to AppleUSBXHCISPT
  4. joalmoju

    [pre-release] macOS High Sierra

    About USB max limit port patch, use this one instead under 10.13 (17A306f) Target kext changed from AppleUSBXHCIPCI to AppleUSBXHCISPT but the patch seems to be the same at list in my system. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Comment</key> <string>change 15 port limit to 26 in XHCI kext (100-series)</string> <key>Disabled</key> <false/> <key>Find</key> <data>g32MEA==</data> <key>MatchOS</key> <string>10.13.x</string> <key>Name</key> <string>AppleUSBXHCISPT</string> <key>Replace</key> <data>g32MGw==</data> </dict> </plist>
  5. joalmoju

    Lilu — kext and process patcher

    https://github.com/vit9696/WhateverGreen/releases
  6. joalmoju

    AMD Polaris IDs on Sierra / High Sierra

    http://www.insanelymac.com/forum/topic/321371-lilu-—-kext-and-process-patcher/page-3?hl=%2Bwhatevergreen#entry2469740
  7. joalmoju

    Lilu — kext and process patcher

    Tested on Z170N-WIFI with ATI Radeon Pro 560 2GB and Intel 6700K without integrated (Intel 530 Turned off in bios) an works perfect on OS X 10.12.6. Thanks! EDIT: Also its working on High Sierra 17A306f
  8. joalmoju

    Supported Graphics cards with Full QE/QI

    ASUS EAH5450 silent 1GB DDR3 working with QE/CI, only adding Device id 68f9 on ATI5000Controller.kext Nice! PD Lion GM also working!
  9. joalmoju

    Snow Leopard on ASUS P5QD Turbo

    I am using it with an ATI 4890 graphic card and it works perfect. Installed Snow Leopard 10.6.4, using apple software update from 10.6. I followed this guide: http://www.insanelymac.com/forum/index.php?showtopic=218765 use google translator.... Best Regards
  10. Current OS X Version: 10.5.2 Desktop/Laptop? Desktop Prebuilt? No Install Methods summary: Leo4Allv3 Does EFI and/or the Vanilla kernel work? Partitioned as MBR, EFI v8 + Vanilla Kernel Motherboard Manufacturer: ASUS Motherboard Model: RAMPAGE Formula DDR2 Chipset:ICH9R BIOS Version: 0401 BIOS setup options: SATA “native", "AHCI"; Audio: Works out of the box? Not, Patch: Taruga_AD1988b rev4 LAN: Works out of the box? Leo4all SATA & IDE: Yes Processor Processor Model: Intel Q9300 Speed: 2500 MHz Recognized as what in System Profiler: Intel® Core2 Quad CPU Q9300 @ Video Card What type of card: PCI Express NVIDIA/ATI/Intel? Model: ATI Memory: 256 MB Board Manufacturer: ASUS Patches used: leo4all QE/CI: Yes Other PCI/PCI-e Components (USB are listed in Other Accessories below) Wireless/Wired Card No Sound Card Interface: PCI-e Manufacturer: ASUS Model: AD1988b Works? Y Patches: Taruga_AD1988b rev4 (Using Optic OUT) Other Accessories (USB/FIREWIRE) NO Xbench 1.3: 217 All On
×