Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Max Josino

Members
  • Content count

    7
  • Joined

  • Last visited

About Max Josino

  • Rank
    InsanelyMac Protégé
  1. Atualização de sistema não funcionou...

    Olá! Apos um longo tempo utilizando só o osx aqui no meu cce, apareceu dia desses uma janela com opções para atualizar o sistema, mas como não se mexe em time que está ganhando não atualizei. Só que hoje, novamente, apareceu uma janela dessas quando minha noiva estava usando e ela clicou em reiniciar pois parece que pedia isso na atualização... O que aconteceu? O SO não inicia mais... Recorri a um amigo que disse pra instalar por cima o iAtkos v7 ( o que eu tinha instalado antes). Instalei e consegui inicializar o sistema. Só que, agora minha ethernet parou de funcionar e ja tentei todas as 3 opções de drivers wired ReALTEK disponíveis na tela de CUSTOM do iatkos. Outra coisa que está acontecendo é que nas preferencias do sistema, quando clico no cadeado para efetuar alterações, eu preencho meu usuario e senha mas ele diz que estão incorretos. Mas como incorretos se eu, faço o login no OS com esses mesmos dados? Alguém ajude... Obrigado.
  2. Atualização de sistema não funcionou...

    pode subir topico ou n me ajudem
  3. Atualização de sistema não funcionou...

    Agora tou com um probleminha que tá me dando dor de cabeça. Já tou usando o Leopard aqui numa boa... instalando apps, ouvindo musica etc etc... Meu problema é com o teclado. Instalei um patch Brasileiro ABNT2, que fez com que grande parte do meu teclado funcionasse. Mas ainda falta a bendita INTERROGAÇÂO que está localizada na tecla W. Alguma solução pra isso -interrogação-
  4. Atualização de sistema não funcionou...

    Opa amigo. Mais uma vez obrigado! Eu consegui instalar com sucesso aqui. A abertura é linda! Chorei! kkkk Audio, video , Teclado e touchpad do note estão funcionando também. Estou brincando com o SO. Agora preciso de ajuda com relação a conexão de internet. Em casa eu uso NET VIRTUA (CONEXÃO DIRETA ETHERNET->> MODEM/PC) Gostaria de configurar esse meu acesso. Agora onde? Se não for encomodar denovo... =]
  5. Atualização de sistema não funcionou...

    Olá. Instalei o iAtkos v7 com sucesso. Não mudei nenhuma configuração na opção Custom. Quando reinicio o SO para poder usar o sistema ele fica numa tela azul tocando uma música e não sai disso. Alguma ajuda?
  6. Atualização de sistema não funcionou...

    Estou baixando o iAtkos v7... vamos ver no que dá. Obrigado mesmo pela ajuda.
  7. Pessoal, estou subindo esse tópico para que vocês vejam a minha ultima postagem desse mesmo tópico.Eu estava usando o iatkos v7 normalmente até que hoje tive um problema... Vejam o problema lá em baixo. ultima postagem Obrigado pela atenção de vocês... Olá Pessoal! Bom dia... Gostaria de saber qual "distro" mais adequada para ser instalada num notebook CCE com as configurações a seguir: Processador Dual Core Genuine Intel T2130 1.86Ghz; 2gb de memória principal; Chipset Intel i945gm; Windows XP sp3 (digo pois quero ter, se possível, dual boot) Instruções MMX,SSE,SSE2,SSE3 Não sei se é a forma correta de postar... me desculpem Agradeço muito pela atenção de vocês.
×