Jump to content
InsanelyMac Forum

akumanara

Members
  • Content count

    12
  • Joined

  • Last visited

About akumanara

  • Rank
    InsanelyMac Protégé
  1. akumanara

    [WORKING]SiS900 Ethernet Driver

    Sis900 or sis191?
  2. akumanara

    [WORKING]SiS900 Ethernet Driver

    Any new for sis 191? Is it only a mac address problem? maybe i can help...
  3. akumanara

    SiS191 Ethernet controler

    up
  4. akumanara

    SiS191 Ethernet controler

    any news here?
  5. akumanara

    Little help here?

    thx for the reply man. I foung out via remote desktop that if i changed the resolution it was still no signal to my monitor so i checked system profiler and saw that the graphics card was installed but it couldn't recognize my monitor :S
  6. akumanara

    Little help here?

    Ok i managed to run the osx but i cant see nothing... i know it was on though [i heard the sound when i was up/down my volume from keyboard] So i print screen [shift-Alt-3] and then i saw the pic and it was 1280x1024 i dont see anything cause my monitor doesnt support it :S So how can i install the drivers and then set the resolution to boot on 1024x768? PLZ HELP HERE...
  7. akumanara

    Little help here?

    I manage to install ideneb v1.5 10.5.7. In customize i checked AGPGart and all video drivers for ATI HD2400 series.... (i think it was 3 : HD2400 Pro AGP HD2400 PCIe HD2400XT ( EFI String ) My card is Gecube Ati radeon 2400 Pro AGP The system profiler gives me device vendor id 0x94c4 and 1002. And it says on top Ati Radeon HD 2400 XT Chipset model: 2400 Pro AGP After installing some pkg's i found i only get NOT x1300 Series. I cant manage to get core image: hardware. Can anyone help me here? Post if u need more info. thx in advance. Tom My specs: Abit - AS8 motherboard, chipset (i865PE) Intel celeron 3.2 Ghz 1.5 Gb DDR ram Gecube Ati radeon 2400 Pro AGP
  8. akumanara

    Should i software update?

    tricky question ;P I found out that i have to use combo or delta upgrade from insanelymac team... the bad thing is that after tha i had no boot at all... thx for the reply though.
  9. akumanara

    ATI Radeon HD 2400 pro AGP

    I got kernel panic here and restarts. Running iDeneb 10.5.7 with AGPGart installed and previous kext for my gfx card from iDeneb dvd. My card is Gecube Ati radeon 512 Mb AGP. Running qoopz 9.7.0
  10. I manage to install iDeneb 10.5.7 on my PC! (After 48 hours reading, searching, rebooting) My specs: Mobo:Abit AS8 CPU: Intel Celeron 3.2 1.5 GB Ram I have a simple question though, should i use the software update or things will get messed up? If u need any more info reply. Thx in advance. Tom
×