Jump to content
InsanelyMac Forum

fazekaim

Members
  • Content count

    59
  • Joined

  • Last visited

About fazekaim

  • Rank
    InsanelyMac Protégé
  1. Hello, i bought an asus WL-167g usb dongle and after the having started the system it works if i unplug and replug the usb dongle and start the usbwirelessutility.app and activate the profile. How can i achieve to connect to my home network automatically? Thanks in advance! My computer: intel core2duo 2.8, 2gbyte ram, intel p965 chipset, iatkos 4.1 leopard install
  2. fazekaim

    h264(?) video playing problem

    Hello, i have an apple tv take two (v2.0.2) on it, patched by a patchstick and perian, a52 and atv files 1.1.0 on it. i can play all videos converted by visualhub, but the movies downloaded can't. the movies was in mkv container which was replaced by mov using quicktime save as a "self-contained movie" option. After opening the movie, the first 2 second is played then the appletv gui is restarting and the apple sign can be seen. How can i fix it? Any suggestion is welcome! Thanks in advance!
  3. I downloaded the AppleSMBios.kext but hasn't resolved my problem. I used the one found on Kalyways 10.5.1 DVD and it works again! Thank you!
  4. Hello, i installed the latest security fix and the system hasn't started just reseted all the time. I replaced the kernel described by this forum with 9.2 by Netkas and it worked except the USB. The iMic usb sound card the iPhone is working but the pen drive not. I tried the 9.2 ToH kernel too without a success. I tried to replace the old System.kext from Kalyways nstall DVD but haven't resolved my problem. How can i fix this usb pen drive problem? Any suggestion is welcome!
  5. sylix, i had the same issue, wait for a few minutes and the screen returns while the hard drive is working. i just waited for approx. 3-4 minutes....
  6. Kalyway, you are the man! It is working!!! Installed, rebooting, some work in background, rebooting and started. Installed the graphics upgrade, restart and working... Thanks a lot! :)
  7. Hello, I bought a "Creative Live!Cam Optia" webcam, wich is USB video class compatible. It works fine without driver under ichat and skype. But when i start Photobooth i sew a strange green screen like this: http://kepfeltoltes.hu/view/080117/Picture...ltoltes.hu_.jpg Has got anyon idea how can i fix this? Thanks in advance! It's a kalyways 10.5.1 on asus p5b-vm, core2duo 2.8Ghz, 2Gbyte ram
  8. Hello, i have a video file, and i want to add a new audio track to it which is in ac3 format. How can i add the ac3 audio to the video file as a new track? The video file is now an mkv with a referenced movie mov file using perian 1.1b1. Thanks in advance!
  9. fazekaim

    AppleHDA Solution - Work in progress

    Taruga, i sent an email containing a codec dump using email format defined by you. ADI ALC1988b, asus p5b motherboard. Thanks in advance!
  10. fazekaim

    AppleHDA Solution - Work in progress

    Hi Taruga, i read about the new hdapatcher in progress. I send to you my linux codec dump form my AC1988B on my asus p5b. Hope it helps in your work. I'm ready to test it, if you don't mind... Best reagards, Imre IntelAudioCodec.txt
  11. Hello, i have a big problem, i had a working tiger when i want to start it, the boot loader cames up that i have to choose a bootable driver while it shows me my 3 partitions on my IDE drive. I have the tiger installed and worked on the frist partition. but from this monrning it doesn't boot at all. i selected the partition "Mac" but nothing happens just "select ... " again. the boot cd doesn't see the drive as bootable. i tried to use fdisk without success what can i do? so the darwin starts, and the menu appers. i don't press any F8 just appears and want me to select a mac drive it doesn't recognize my Mac drive as a Tiger installed drive how can i fix this booting issue? it worked since january well, and doesn't boot since this morning any idea? Thanks in advance!
  12. Hello, I have some requirements regarding my home network. Looking for a network disk using AFP, a printer sharing and a torrent client (i don't want to use my comp to download all day) I have found a nas disk: http://www.qnap.com/pro_detail_software.asp?p_id=83 containing all services that i need. My question is, that can i patch the Airport Extreme station to able to use as torrent client? If the answer is yes, i buy it. It's not so ugly than the qnap's one, and it's an Appe product. (I don't care if this is a router, and the qnap is not. I only need the 3 descibed services to my home.) Thanks in advance! p.s.: the cisco vpn support could be another request...
  13. fazekaim

    Vertex texture unit in Geforce 7600GT

    http://developer.apple.com/graphicsimaging...ties/index.html http://developer.apple.com/graphicsimaging...10410Intel.html Look at these web pages. So the problem is in the tiger and not in the driver? The page describe the MAX_VERTEX_ATTRIBS_ARB with value "16", but in tiger, this is in almost case: 0. So, i should update to Leopard write?
  14. fazekaim

    Vertex texture unit in Geforce 7600GT

    If somebody has a real working card (with real vertex texture unit count), please write it to me. I'm ready to buy a new video card if i have to. I would like to avoid the windows installation. Thanks in advance!
  15. fazekaim

    Vertex texture unit in Geforce 7600GT

    I deleted natit.kext then deleting the kext cache files, then repair permissions, and restart (i wanted to install nvinject but i was in hurry). the system started normally, and my video card detected correctly, the opengl viewer print exactly the same output as before. How could this happen? then, i installed the nvinject 0.11 and permission operations, kext cache deleting, repairing permissions, restart and the result is the same. i don't fully understand what's going on. How can i test wich kext is drive my card? The nvinject is loaded, i checked in terminal.
×