Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

bassulf

Members
  • Content count

    9
  • Joined

  • Last visited

About bassulf

  • Rank
    InsanelyMac Protégé
  • Birthday 12/25/1960

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Oslo
  • Interests
    I am a musician
  1. I am fine with 10.6.2 and all programs is fine.. I was running the EFI-X thing, but had problems with dualboot, so I installed all the bootloaders there is without adding one single k-text or whatever......I do not know what happened, but everything is fine, running better than ever
  2. Thanks, I have downloaded it, and will try it soon. Can I ask about your hardware combination and bios version (I use beta 13D)?
  3. Thanks Genzai. I have tried without luck. I will add my hardware as I am am not very experiensed with ktext etc. I would be happy if you could have a look and see if some of my hardware is not compatible.
  4. Thanks. Does that mean I can use the installer if I place a DSDT file fitting my board into the extra folder?(Gigabyte GA P45 DQ6)
  5. Stell, is there any chance to include the GA P45 DQ6 in this file? thanks :-)
  6. I also followed this guide, but I have the GA-EP45-DQ6 P45. I found a DSDT file for my board on the net and moved it to the extra folder in the "magic installer" I can run SL....but I get a plugin error in mail. No sound units found, my wireless is not working and my Fire wire soundcard (M-Audio NVR10) is not found. I copied my old EFI-X 10.5.8 setting back running fine..........Any suggestions? Would love to make this work with SL My hardware is this: Intel Core™ 2 Duo E8400 3.0GHz, SocketL GA775, 6MB, 1333Mhz BOXED w/fan, Antec Nine Hundred kabinett, Gigabyte GA-EP45-DQ6 P45 (last bios) D-link N650 wireless Corsair Dominator TWIN4X4 8500C5DF 8GB (1066mhz), Samsung SpinPoint F1 750GB SATA232MB 7200RPM, XFX GeForce 9800GT 650M 512MB, Sony NEC Optiarc DVD±RW burner AD-7200S Ableton Live 8, Pro Tools 8, M-Audio NRV10 FW
  7. Hello again. I did follow the "lifehackers" guide. Not very difficult :-) osx 10.6.1 up and running in two hours. But i made a copy of my "old" installation on an exstern drive....luckily, because in SL I could not have my Fire wire ports or wireless (D-link 650 wireless) work at all. To bad since I use FW souncard and mixer. So now back to 10-5-8 and my EFI-X dongle :-)
  8. I also have the Gigabyte GA-EP45-DQ6 on my "Hacintosh" but I am stucked with the EFI-X V 1.1 usb dongle. and OSX 10.5.8. I have SL on my MBP. I am not very handy with the prosess like this guide, but is there a way I can remove my EFI-X dongle and in the the same way keep my installation of my osx just by adding some scripts? I know this must sound very stupid for those of you who are experts. It would also be nice if someone did make a SL version modified for this mainboard rig ;.) Thanks for bearing over with me OSX 10.5.8, EFI-X V1.1 , Parallels ver.4 with XP Intel Core™ 2 Duo E8400 3.0GHz, SocketL GA775, 6MB, 1333Mhz BOXED w/fan, Antec Nine Hundred Cabinet, Gigabyte GA-EP45-DQ6 P45 (last bios) D-link N650 wireless Corsair Dominator TWIN4X4 8500C5DF 8GB (1066mhz), Samsung SpinPoint F1 750GB SATA232MB 7200RPM, XFX GeForce 9800GT 650M 512MB, Sony NEC Optiarc DVD±RW burner AD-7200S
  9. Hello. New member of this forum: I am stucked with a EFI-X usb dongle rig running Leopard and Win7. On my MBP I run SL. I am wondering if it is possible remove my EFI-X dongle and still run osx 10.5.8 and win7 on my rig without having to install everything from scratch. Thanks for good advices Leopard 10.5.8, EFI-X V1.1 , Intel Core™ 2 Duo E8400 3.0GHz, SocketL GA775, 6MB, 1333Mhz BOXED w/fan, Antec Nine Hundred kabinett, Gigabyte GA-EP45-DQ6 P45 (last bios) D-link N650 wireless Corsair Dominator TWIN4X4 8500C5DF 8GB (1066mhz), Samsung SpinPoint F1 750GB SATA232MB 7200RPM, XFX GeForce 9800GT 650M 512MB, Sony NEC Optiarc DVD±RW burner AD-7200S
×