Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ariadri

  • Rank
    InsanelyMac Protégé
  1. 10.6.2 Released!

    confirmed working thanks KabutoTX the only thing I've noticed is a stutter It was very smooth on 10.6.1
  2. 10.6.2 is out...

    goto netkas site netkas.org
  3. 10.6.2 Released!

    I had the same pc since leopard and never got a kp on my geforce 7600gt using efi on boot plist. since I udated to 10.6.2 and got the geforce (6.0.6) kernel panic I'm currently using mac server 10.6.1 server any suggestions appreciated
  4. Kernel panic on boot

    try this first backup your kexts delete the Extra folder in root / create a new Extra folder and a new Extensions folder inside as normal put all your kexts, dsdy, boot plist etc try to manually add permissions in terminal sudo chmod -R 755 (drag kexts here) sudo chowon -R 0:0 (drag kexts here)
  5. Stuck on Windows7

    simplest way is to get a copy of linux distro (ubuntu is simplest in my opininon) goto gpart in ubuntu select the partition where osx is intalled right click select (manage flags) select (boot) then reboot good luck
  6. Kernel panic on boot

    hummm all of you kexts in extra didn't load I wonder if you set permissions on those kext
  7. this is my weird situation. I have a sonica theatre usb sound card that works out of the of the box in snow leopard. I also have three usb ports( in wich my motherboard which is a p5ld2 by the way). I installed garageband with all updates and now I get a distorted sound like an echo on all outgoing sound. I figured out if I move the sound usb to another usb port. the distortion goes away. now my question is there any way to restore my distorted usb port (sort of like a reset)? I deleted and replaced appleusbaudio.kext. iousbfamily.kext applehda.kext and also replaced my dsdt. file with no success. any suggestion greatly appreciated
  8. PC_efi v10.1 released

    thanx netkas, works great!
  9. make sure you get the latest updated kext needed to prevent kp hint irc
  10. 10A402a software update

    graphics has improved with this update I'm now able to see vlc videos without the green background also the dock options (background) are colored in black instead to of the leopard white
  11. google superhai voodoousbehci.kext install this good luck
  12. 10A394 in Software Update

    wow unbelievable its a definite must upgrade everything is much snappier and of course the expose in dock is awesome
  13. Mac OS X 10.6 Snow Leopard

    delete appleintelcpupowermanagement.kext I also got that message. odd I googled the error and in one apple forum it says that you are missing the basesytem.pkg in /library/reciepts/ some claimed success just installing this in the receipt folders others said they had to do a reinstall none worked for me
  14. Mac OS X 10.6 Snow Leopard

    yes but no sound unfortunately. i'm currently using (found it in the dungeon) sonica theater usb sound card and it works but i would definitely would like a fix for my internal sound card.