Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Kobukson

  • Rank
    InsanelyMac Protégé
  1. 9800GTX+ Video Issues

    So, as I've been running games and videos on my computer, I've noticed screen tearing and video artifacts. Originally, I thought the screen tearing was limited to WoW, but I've noticed it happening in Mplayer OS X Extended as well as other games like Team Fortress 2. Any suggestions on what might be causing the issue and how I could chase this? Asking a friend he told me that I either need to upgrade the video card, add a cooler, or get a new monitor (very helpful friend, as you can tell >_>) Here are my specs: OS: Mac OS X 10.6.4 CPU: 2.83 GHz Intel Quad Q6550 RAM: 8 GB Video Card: NVidia 9800GTX+ 512MB (though it appears in System Profiler as a 9800GTK+ for whatever reason) Monitors: HP 2009M monitor & cheap Dell monitor Originally installed using the method detailed at lifehacker.com for their easy Snow Leopard Hackintosh
  2. Anyone else have any luck?
  3. Hey Guys, So I've seen a few articles on running older versions of Parallels with the Windows partition on your Hackintosh, but it seems to be outdated. So, has anyone been able to get Parallels 5 to work with their Windows 7 partition on their Hackintosh successfully? I keep getting the following error when my VM tries booting: boot0: GPT boot0: testing boot0: testing boot0: error I'm betting is due to Chameleon being the bootloader, but I can't seem to find a fix to get this to work. If anyone has any advice or tips, please let me know ^^
  4. If anyone has gotten Parallels 5 to work with their physical Windows install on a Hackintosh, please enlighten us ^^ Trying to mess with it myself right now and it seems to be picking the correct partition in the config file, but during the setup when I try to start the VM, it ends up erroring.
  5. lifehacker guide

    I've had issues T_T I'm trying to do it on a Lenovo T400, but the Apple appears and then I get the Mac "Shut Down" Screen due to an issue. I think it might be something in my BIOS, but I can't figure out what (Phoenix BIOS - pretty dumbed down so I can't really tweak anything advanced like the guide did). Any help would be great (or direct me to a T400 resource...)
  6. So, I've been trying to install Snow Leopard onto a ThinkPad T400 (specs listed at the end of post) using this guide (http://lifehacker.com/5351485/how-to-build-a-hackintosh-with-snow-leopard-start-to-finish), but I run into an issue upon running the OS X installer. The PC loads up the to the Apple on the installer, but then brings up the grayed out "System has encountered an error; reboot" in multiple languages after a while of spinning on the Apple screen. On the BIOS page, I have been able to find an option to change to (which was already set, so I didn't have to change it), but it seems pretty sparse. I'm trying to install OS X onto an external drive so I can use it with this laptop and boot it up from the external (I've already set the BIOS for booting up by USB first). Any advice on what I should do? Specs: Processor Intel Core 2 Duo Processor P8400 (2.26GHz 1066MHz 3MBL2) 25W System graphics Intel Graphics Media Accelerator 4500MHD with vPro RAM 2 GB PC3-8500 DDR3 SDRAM 1067MHz SODIMM Memory (1 DIMM)