Jump to content

Spudgun

Newbies
  • Content count

    3
  • Joined

  • Last visited

About Spudgun

  • Rank
    InsanelyMac Protégé
  1. Starting Out - Suggestions/Help

    Ok; last night I managed to get everything working on the Gigabyte G31M-ES2L board - full GPU acceleration (NVEnabler), VoodooHDA working with all required inputs/outputs (Realtek chip), and the Atheros LAN kext. Well chuffed I must say! Thank you once again for your help; it is most appreciated. Now; to buy a laptop with Mac OS X 'supported' specifications :-)
  2. Starting Out - Suggestions/Help

    Using such utilities still pulls the generic 'Intel HD Graphics Accelerator' or 'Intel Integrated Graphics Controller'. I can give you the Subsystem ID if thats any help; VEN_8086&DEV_0046&SUBSYS_215A17AA Although I'm guessing it's fairly safe to say that this will be a dead end anyway; as like you said I plan to use it for a client purpose Moving on then! The spare PC I have which has a G31M-ES2L board has an Intel Core 2 Duo 6400 CPU (from what I've researched should be suitable!) and NVIDIA 8800GT (the good old days! :-). Would you suggest installing 10.6.x with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or a more recent revision of OS X with another method? Thank you so much for replying so fast; it is most appreciated! Kyle UPDATE! Installed using iATKOS L2 on the Gigabyte motherboard - without touching any options and it booted! Huzzah!! OOB no Ethernet/Graphics/Audio acceleration; currently researching this - thanks for all of your help so far!
  3. Hi all, Been a fairly long time lurker; finally took the plunge and signed up as this seems to be a great community with some fantastic members! Many years ago I remember successfully installing a Kalyway / JaS (if I recall!) Mac OS X distro onto on old P4 PC back in the day and it ran great. As it was only done as a pure 'because I can' project; shortly after the PC was reverted back to it's original purpose (spare/media centre PC) - and I haven't felt the need to go back to Mac OS X, until now. I've been planning on building up/setting up a Hackintosh for regular use for quite some time now - and after having read a lot of tutorials, suggestions, forum posts, Wiki pages etc - I've attempted to install OS X 10.7.2 on two different machine, and had a 0% success rate. :-) Primarily; I'd like to install Mac OS X (I'm prepared to install 10.6.x or higher) on a Lenovo ThinkPad Edge 15 0301-GSG. First and foremost; can you guys see anything (specs wise) that would blatantly present me with problems? (specs at the end of the post) I've managed to install using the iATKOS L2 DVD; then upon boot the system locks. Booting in verbose mode I can see that the system halts at the following line: ACPI_SMC_PlatformPlugin: :start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out DSMOS has arrived (only sometimes does this appear) Then it stays there, forever! (well, around 2 hours I left it and nothing happened hehe). I've not touched any of the advanced settings in the install either; I did try reinstalling / fiddling with toggling certain items off and on - but it always halts at the same place after restarting. Here are the specs; Celeron P4600(2GHz),2GB RAM,320GB 5400rpm HD,15.6in 1366x768 LCD,Intel HD Graphics,CDRW/DVDRW,802.11bgn wireless,1Gb Ethernet,UltraNav,6c Li-Ion Hope you guys can help! If this isn't a possibility; I have a spare PC with a Gigabyte G31M-ES2L mobo; which from what I've read plays ball much nicer off the bat - I'll pursue this if it's a thumbs up from you guys! Thanking you all in advance :-) Kyle
×