Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About snoze88

  • Rank
    InsanelyMac Protégé
  • Birthday 05/10/1988

Contact Methods

  • Website URL
  1. I've spent the last days trying to load the kext for my adapter on yosemite, which seems to have an RT5370 chip http://www.dx.com/p/k11-mini-ieee-802-11-b-g-n-150mbps-wi-fi-usb-2-0-dongle-black-147188#.VMuhhmiG8wA unfortunately i'm still stuck with "no wireless device connected" on the DW140 control panel Any idea on how i should load the kext? I've used kext wizard to install them and tho repair permissions and rebuild the cache In the attached file you could see what i actually have in my system info page EDIT: after re-reading the 3d for the 1000th time i've found that the franweork was missing fromo the packages that i was installing
  2. uppp has anyone solved this problem?
  3. i don't have kernel panic...the system simply reboots after few seconds (if U want i can make a little video) this evening i'l do the rest of the job that you need i've attached a list of all the kext in the system/library/extensions folder (i've made it from windows)...i think that this is what you asked for system_library_extensions.txt
  4. with those kext the system didn't boot after 3 or 4 seconds from the start my notebook reboots (i've made also a permissions repair)
  5. this is the filesnamed "DSDT" that i've found in the main directory of my hackintosh http://www.mediafire.com/?i2yndyzfonz (sorry for the mediafire link but i can't upload it directly on the forum) i didn't create it with the guide you've posted...it was created during the installation have i to remake it? here there is a screensht of my extra/extension folder http://img402.imageshack.us/i/extrar.png/ i'll post the terminal txt log later
  6. first thanx for the reply yes, i still need help, but i'm a real noob on this things tomorrow i'll follow your "how to" and i'll post the results i've installed the dsdt patch form the dvd....in this thread in the italian section, in the first post i wrote the install configuration that i use: p.s.: in another thread (i don't know which) i've read that the keyboard problem can be caused by the powermanagement fix or something like that maybe i can try to reinstall leopard without the voodoo battery fix (if it's related to the powermanagement )
  7. HP Dv6000 & Dv9000 Intel Only

    any news about the ps/2 fix problem? after 5 months i still can't get the keyboard/trackpad working (hp dv9344) i know that this is the INTEL only thread, but i think (or i hope -.-') that this problem isn't related to the processor http://www.insanelymac.com/forum/index.php?showtopic=195335 i tried a looooooot of different solution...all the voodoo releases, the kext uploaded on this forum ecc... yesterday i tried to install the ps/2 fix from the ipc dvd but it didn't work could it be an installation problem (not for the kext but for all the system)? i also have some problem with my nvidia go 7600 (256mb)...when i install the proper kext (the nvinject ones) the external mouse goes crazy...the axis become inverted and when i move the mouse for 1mm the pointer runs through the screen for miles ...only when i click on "detect screen" the thing returns normal for some seconds i hope you can help me p.s.: sorry for my english
  8. i tried to install the ps2 fix from the ipc dvd but it didn't work -.-' ideas?