Jump to content

linux4guru

Members
  • Content count

    66
  • Joined

  • Last visited

About linux4guru

  • Rank
    InsanelyMac Protégé
  1. linux4guru

    Web Cams

    I have a usb creative notebook pro cam and I think the issue is the video driver. I noticed when I use the standard default video driver, I was able to turn on the camera, but was not able to use with Yahoo IM or another IM. when I updated the video driver for my laptop Dell D610 using the Callisto 5 (this is the only version work on the D610) I now lost my usb cam access. I can't turn on the camera anymore.
  2. linux4guru

    Upcoming 10.5.2 patch?

    I have tried 10.4.6 install and ran the update patch from Apple in the past... The install was successful, but the reboot killed my system. Given that was the case, chances are you can patch it and do it at your own risk! Cheers!
  3. linux4guru

    Dell D610 Video Questions

    This link has the how to but lack the download link for Callisto driver. http://forum.insanelymac.com/index.php?sho...215&hl=d610 I am running on Leopard 10.5.1 - everything works right out of the box except video. I have done with previous version of 10.4.6 and 10.4.9 using the Callisto driver and it works! I unfortunately lost those drivers set Good luck..!
  4. Try this forum: http://forum.insanelymac.com/index.php?showtopic=36886 Good Luck!
  5. linux4guru

    ATI x300 is not working!

    I have a Dell D610 and can't get the X300 card to work too. Can anyone post the link to Callisto drivers? can't seem to connect to google result links. thanks,
  6. linux4guru

    Dell Latitude D620 can Install?

    I got Kalyway Leopard 10.5.1 working on my D620 with GForce.mkpg video driver. What I haven't got it to work yet are internal LAN and sound.
  7. Here is a useful link for getting the internal gigabit card to work... I haven't tried it yet, but do so sometime today or this weekend. http://forum.insanelymac.com/index.php?sho...479&hl=d620 The D610 - it depends what wireless card you have - this model come in two version - one a Dell card (works on Mac) the other Intel which won't work.) You can purchase one from dell. There two more on lists to complete the installation 1. Need to get sound working 2. Need to get the internal LAN working Running Kalyway Leopard 10.5.1 - vanilla install and the GForce.mpkg install for video on the D620
  8. linux4guru

    KALYWAY .zip file

    Will give that a try Comprasher86. I guess I will try to extract them in a directory and create the ISO from commandl line.Thanks,Thanks for the heads up, scriptx...
  9. linux4guru

    KALYWAY .zip file

    Hi riachc3, Really thanks for lovely reply. You are not RUDE at all. Just not being helpful! I have already look inside this .zip file there is no ISO extension in it. BTW, I use ubuntu - not Windows.
  10. linux4guru

    KALYWAY .zip file

    I looked inside the .zip file and it contain two directories. 1. _MACOSX 2. KALYWAY_LEO_10.5.1intel_SSE2_SSE3 So if I used Windows to extract this..., it will be in ISO format?
  11. linux4guru

    KALYWAY .zip file

    Hi, I need help on how to get this KALYWAY_LEO_10.5.1_intell_SSE2_SSE3.zip to a DVD so I can try to install it on a Dell D620? Thanks,
  12. linux4guru

    WHICH UPHUCK DO I PICK? 1GB or 4GB?

    The 1GB is a stripped down version of the 4GB. A lot of the packages are removed from the 1GB version for those who doesn't need all the fanny stuffs. If you want the fanny stuffs... download the 4GB version. Good luck!
  13. linux4guru

    Dell D420 Installation Instructions Please Help

    I have seen this problem happen on the D620 Duo Core processor. - Disabled on cpu in bios - Installed Intel Speedstep Systems runs like a snail. I don't know if your D420 is a Duo Core or not.... but try to install it without the Intel Speedstep. Good luck!
  14. linux4guru

    HELP!

    1. Were you able to boot into the OS after install....? If not, I think the problem is... 2. On the Uphuck install DVD, the disk utility - I bet your drive is not using the MBR option. If that is the case, goto partition and select the options button; change it to MBR and partition the drive again. It will do the format for you then go throught your install again. Note: the Uphuck 1.4i r3 I have does not have the mail package, I had to install that from another version from the Jas 10.4.8 DVD plus some other util. My next test is to try the power management from the Jas 10.4.8 since it was working for me on that version. Good luck!
  15. linux4guru

    10.4.8 ethernet and wlan doesn't work

    I heard or read something on this usb linksys wireless. use en6 and set it to 6... some where on the forum, this guy got it working with this setting. good luck!
×