Jump to content
InsanelyMac Forum

wtngclan

Members
  • Content count

    7
  • Joined

  • Last visited

About wtngclan

  • Rank
    InsanelyMac Protégé
  1. wtngclan

    Dell XPS 410 Resource Extravaganza

    I can help you with two of your problems. To fix sleep you have to install the new SleepEnabler kext from http://code.google.c.../downloads/list The easiest way to install it is to download Kext Utility and then drag the kext to the kext utility icon and it will autoinstall it. Sleep should be working now. Kext Utility can be found here: http://cvad-mac.narod2.ru/Kext_Utility/Kext_Utility.app.v2.5.0b.Lion.ready.zip To fix iCloud I just followed the directions at http://3rr0rists.net...ion-10-7-2.html Basically you have to change your serial number in the smbios.plist file (located in extra folder) and add one thing to the com.apple.boot.plist <key>EthernetBuiltIn</key> <string>Yes</string>
  2. wtngclan

    Dell XPS 410 Resource Extravaganza

    Just wanted to say thanks to everyone on this thread. I was able to get Lion 10.7.2 fully working and functional on my dell xps 410 yesterday.
  3. wtngclan

    Dell XPS 410 Resource Extravaganza

    nevermind... raid on fixed this 100% for me
  4. wtngclan

    Dell XPS 410 Resource Extravaganza

    I haven't received that error. I still do about 30% of the time when booting receive the waiting for root disk error, but a couple restarts usually fixes it. Any advice? I'm also keeping my old leopard install just in case i have to fix anything.
  5. wtngclan

    Dell XPS 410 Resource Extravaganza

    I finally got a fully working 10.6.3 with network (no sound, but i don't use sound anyways) on my Dell XPS 410. I used the retail 10.6.3 and restored it to a two partition guid extra hard drive (one partition 10 gig and one the rest) I used the myHack Installer from http://osx86.sojugarden.com/installer/ on the 10gig partition. I was then able to boot using that partition and install Snow Leopard without issues. I used -v -f I then ran the myHack installer on the successful snow leopard install and installed it. I then used the kexts listed for 'waiting for root disk fix' and 'nvidia' on page 57 of this thread and the intel 82566mm kext from http://www.mediafire.com/file/md5jiidmmme/...l82566MM.SL.zip (found on this page http://leohazard.com/network.html) and moved them to /System/Library/Extensions From terminal I rebuilt the cache using the directions found at http://osx86.sojugarden.com/2009/09/permissions-kext-caches/ I hope this helps someone as it finally got me a working 10.6.3 system.
  6. wtngclan

    Dell XPS 410 Resource Extravaganza

    Awesome. I used that guide and I was able to get 10.6.3 retail up and running. I even got Nvidia working but no network. Haveacoke, were you able to get network working in 10.6.3? which kext did you use? Anyone else have any ideas on the kext for network? Intel 82566MM
  7. wtngclan

    Dell XPS 410 Resource Extravaganza

    Hey, i've been following your outline and trying to get snow leopard installed on my xps410 and i can get it to recognize the drive during install but it fails shortly after pressing install. I've attached a copy of the screenshot. Do you have any ideas on how to fix this? Im so close! thanks!
×