Jump to content
InsanelyMac Forum

onizuka87

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About onizuka87

  • Rank
    InsanelyMac Protégé
  1. hello guys. First thanks for this forum and sorry for my bad english.... well, i've tried all possible ways to install macOS and i've read 14 pages of this forum before I posted this. i got this problem in vmware when i clic on the erase (inizializza) button: i've allready tried to remove the floppy drive from the vm settings and i'm sure that my disk is setted to "persistent". i also tried to add the line 'paevm = "TRUE"'. the version of osX that i have is: myzar iso for AMD 10.4.4/10.4.5 these are my spec: AMD 3400+ (SSE2) MB: Asus K8V SE DELUXE HD connected via SATA i know that my pc is compatible with macOSx because i had installed 10.4.1 version before i try to install this i also tried install without vmware, to boot of the dvd, but in the installation it doesn't find my harddisk in the disk utility. got any ideas? thanks a lot...
  2. hello guys. First thanks for this forum and sorry for my bad english.... well, i've tried all possible ways to install macOS and i've read 14 pages of this forum before I posted this. i got this problem in vmware when i clic on the erase (inizializza) button: i've allready tried to remove the floppy drive from the vm settings and i'm sure that my disk is setted to "persistent". i also tried to add the line 'paevm = "TRUE"'. the version of osX that i have is: myzar iso for AMD 10.4.4/10.4.5 this are my spec: AMD 3400+ (SSE2) MB: Asus K8V SE DELUXE HD connected via SATA i know that my pc is compatible with macOSx because i had installed 10.4.1 version before i try to install this i also tried install without vmware, to boot of the dvd, but in the installation it doesn't find my harddisk in the disk utility. got any ideas? thanks a lot...
×