Jump to content

Timawa

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About Timawa

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
    South Korea
  1. Is my rig Leopard compatible?

    Thanks for the suggestions. Believe me I have done my share of reading posts here, in hackintosh, in OSX86-pcwiz and Lifehacker. I have done multiboots before with various Windows as well as Linux distros. However, this the first time I tried with the Mac OS and it is the most painstaking task as of late. As I said before, I tried iatkos v 7 and iPC 10.5.6 and the installation won't even continue, just a looping restart. The reason I chose these two distros is that they had high success rates based on my readings. The HCL in the OSX86 wiki is not updated but I was able to see that a person who had the same chipset was able to succeed with iDeneb. So, I used iDeneb 1.4. The Installation was indeed as success. I didn't even have to do the cpus=1 option. However, when I tried to start-up (I used the -f switch), it only gave me the gray apple and nothing else. I tried waiting for 20 mins or so still nothing. Then I tried the verbose mode and it worked only until the Mac Environment Initialization line then nothing. I then tried the safe mode -x switch, same as before. My Installation Customization: - ICHx Fix - ALC888 - NVInject 256mb - RTLR1000 - Shutdown/Restart Fix What could I've done wrong? I am trying to make Leopard work so my wife can try the photo, video and sound editing apps that many people said is really good as compared to Windows-based apps before buying the real deal. Hope you can help me in any way. Thanks! UPDATE: I tried a different distro this time. I installed iATKOS v7 with cpus=1 option. It went well but when I tried to boot I got the following: I restarted several times but same thing happened. My iATKOS Customization - base system - chameleon rc2 - extra dir - dsdt - appledecrypt - disabler - nvenabler - intel sata/ide - voodoo hda - voodoo ps/2 - rtlr1000
  2. Hello there! Can you please make me a patched/modded version of this bios file for the MSI G31M V.2 (MS-7379) mainboard? I have attached the bios file. But here's the link in any case http://asia.msi.com/index.php?func=downloa...1&type=bios CPU: Intel C2D E6550 Chipset: G31 Express Gfx Card: (I am not using the on-board VGA) NVIDIA 8400 GS Problem: I tried installing iatkos v7 with -v boot option and it only gave me a looping restart. Based on other threads, I may have to flash my bios with a modded one. Thanks! 7379v74.zip
  3. Is my rig Leopard compatible?

    WOW... people here are really helpful! No one even bothered to offer any assistance! Anyway, I tried Iatkos v 7 with the -v boot option and it only gave me a looping restart. Basing on the other threads it may possibly mean i need a bios flash, right? is OMN custom bios ms-7379v73 compatible with my mainboard? any help is greatly appreciated... even a link to point me to the right path will be great.
  4. Hello there! I am a total newbie in the hackintosh scene and I implore your wisdom. Here's the specs of a pc I'm hoping to use Leopard: cpu: Intel Core 2 Duo E6550 2.3GHz mobo: MSI G31M V.2 bios: American Megatrends Inc. version 7.3 ram: Samsung 2 x 1 Gb DDR2 800MHz graphics card: NVIDIA GeForce 8400 GS hdd: 250 Gb Western Digital SATA 7200 rpm I know my rig is on the low-end side, still, I wish to run Leopard, if possible. I already have downloaded and burned IAtkos v 7 and iPC_OSx86_10_5_6_Universal_PPF5_Final. My questions are: 1) Do I need any custom BIOS flash in order for the installation to work? 2) What are the settings I should choose in the Customization page of the installation? 3) Do I need to download 3rd party drivers? 4) What must I do to dual-boot with my existing Windows 7 installation? Please excuse my pathetic "noob-ness". I have read a number of posts but do not seem to get it. Thanks for any support you impart on me
×