Jump to content
InsanelyMac Forum

ryanschachte

Members
  • Content count

    7
  • Joined

  • Last visited

About ryanschachte

  • Rank
    InsanelyMac Protégé
  1. Can anyone help me? I installed iAtkos L1 10.7.1 updated to 10.7.2 and I can't get iCloud & FaceTime to work. Says Valid account but not for iCloud. I have Chimera installed. Not sure how to remove it and installed Chameleon.
  2. I installed Lion using iAtkos 10.7.1 L1 distro, updated using Apple combo update to 10.7.2. Everything works fine, except, I can't get iCloud to work. Just says.. Valid ID, but not for iCloud or something along the lines of that. I read about this, and found very little info, but it said I need recent Chameleon boot loader. I currently have Chimera installed though that I chose through customize in install. How would I delete this or overwrite it? Any tips at all to get icloud workin? Thanks
  3. Anyone managed to install 10.7.2 on Gigabyte EX58-UD3R?

    Wait so what exactly do I need to do? Can I burn iAtkos onto a DVD, then do a fresh install with that and I'm on 10.7.0?
  4. I just installed dual boot off two partitions and one boots into OS X Snow Leopard 10.6.2 using Hazard distro. How can I update to 10.6.8? I just did the combo update and installed the legacy kext thinking I was knowing what I was doing, but now when I boot into Mac partition it just shuts down at Apple logo.. So I am probably going to need to reinstall. But, once I am back to normal, how do I perform the update? My specs are. Intel core-i7920 GA-EX58-UD3R mobo GTX 260 Nvidia Gforce Graphics card 6gb kingston ram thanks for the help
  5. Ok, so I finally am able to dual boot Win7 and OSX Snow Leopard. Both installs on same HD, but two partitions. I am loving Snow Leopard 10.6.2, but I just want to upgrade to Lion. What are the steps I need to do this? I am, like I said, running 10.6.2 Hazard Distribution. Here are my specs. Core i7-920 CPU GA-EX58-UD3R MOBO GTX260 Nvidia GForce Graphics card and 6gb of Kingstom RAM? I believe. Thanks for the help.
  6. Got it fixed using Easeus Recovery Tool, nvm. Great program, buy it.
  7. Alright so.. I had a 400GB partition with windows 7 on it, and another 200GB partition that I formatted and installed OSX 10.6.2 on. I had chamelelon and everything installed, then when the bootloader came up, I could boot into Snow Leopard perfectly, but now my win7 partition doesn't even show up. I tried rebuilding the MBR in Bootrec, and I guess for some reason the partition got converted to GPT? I'm not sure if that is supposed to happen and I don't know why it did that. I jumped into Gparted and tried to fix it by changing the active boot partition to the Windows 7 partition, but it shows a caution symbol and says it can't change boot flags to do that. I took my HD out and put it into my other computer and opened up Disk Management in Windows 7, and it shows the 400 GB, but it says it is unallocated. I am almost positive, there is no reason it should have been wiped, I am not sure if my data is hidden in there or not. Any ideas? I am currently running EASEUS Data recovery crossing my fingers to see if it will find data on the "damaged/lost" partition, but I am not sure. Thanks.
×