Jump to content

fa_1976it

Members
  • Content count

    11
  • Joined

  • Last visited

About fa_1976it

  • Rank
    InsanelyMac Protégé
  1. Hard disk IDE Si ... da specifiche tecniche supporta MMX, SSE, SSE2, 3DNow! Professional Intendi che la mia scheda madre non e' supportata nel sistema OSX86? Grazie a tutti ... provo altre "distribuzioni"
  2. Provato anche con iDeneb 1.5 10.5.7 .... stesso identico problema ... il dvd provoca riavvio del sistema .... anche usando cpus=1 avete qualche idea? grazie
  3. Ciao a tutti, Premetto che ho gia' installato iDeneb 10.5.8 lite ... sul mio notebook in firma e tutto funziona alla grande (tranne quartz extreme per la Intel GMA 4500) Ora mi accingevo a installarla sul mio vecchio desktop che ha la configurazione in firma ... ma niente da fare ... Il bios mi pare sia apposto ... inserico il dvd avvio parte darwin e si riavvia immediatamente ... facendo il -v oppure -x -v vedo che carica 5 righe e poi si riavvia ... Ho provato alcuni comanti per il boot tra cui cpus=1 ... ma niente ... si riavvia sempre ... Problemi di incompatibilita' hardware? Se mi cerco la versione precedente non lite (visto che la lite ha limitazioni di extensioni hardware mi sembra di aver capito) ... riusciro' a farla partire senza problemi ... o che? Grazie
  4. GMA X4500

    Thanks .... Work Great with My notebook Acer Aspire 4330 Intel Celeron Dual Core T1600 RAM 1,5 Gb DDR2 Video Intel GMA 4500M iDeneb 1.6 10.5.8
  5. [RISOLTO]Problema di Tastiera e partizione

    La partizione dove era installato UBUNTU mi risultava non allocata ... non c'era piu' traccia di file ... ho fatto prima ... ora mi resta solo il problema del TRIPLO boot ... con grub che proprio non vuole riconoscere la partizione di Leopard ... l'ho impostata a mano ... ma niente ... mi parte Leo solo inserendo il dvd .. ma questa e' roba per altri Thread
  6. [GUIDA] Linux + Mac Os X

    Ho provato a fare come hai detto per aggiungere OSx86 a grub visto che ho un sistema con XP Ubuntu ed appunto Leopard. Tuttavia all'avvio mi da error: 17 o 15 non ricordo bene ... Come se la partizione non contenesse file di avvio. Ho controllato con disk utility: i numeri disco e partizione sono corretti e la partizione risulta avviabile .... Se inserisco ed avvio da dvd parte correttante Leopard senza digitare niente. Manca forse Darwin nella partizione di leopard? Grazie
  7. [RISOLTO]Problema di Tastiera e partizione

    Mi rispondo da solo .... l'errore tastiera era dovuto ad una mia erronea configurazione in fase di installazione ... avevo selezionati tutti i driver PS/2 che forse adavano in conflito. UBUNTU l'ho reinstallato
  8. [RISOLTO]Problema di Tastiera e partizione

    Spero di aver fatto tutto... La presentazione l'avevo fatta già mezzora prima di postare qui il mio problema... http://www.insanelymac.com/forum/index.php...&start=740# altro mancava la firma giusto? fabrizio
  9. Ciao a tutti. Ho iniziato oggi la mia avventura nel mondo OSx86 installando iDeneb 1.6 10.5.8 (anche se in fase di installazione mi diceva 1.5 10.5.7) l'installazione e' stata fatta su Acer Aspire 4330 Intel celeron dual core T1600 Scheda Video Intel GMA 4500 Memoria 1,5Gb DDR2 Tastiera Americana HD 160 Gb una partizione con Xp una partizione con Ubuntu 9.04 Ho dapprima creato una nuova partizione "rubando" spazio a Windows Xp Poi ho avviato installazione di iDeneb. Inizializzato la partizione creata ho avuto due importanti problemi: 1. inizializzando mi sono accorto che e' scomparsa la partizione di ubuntu (ext3) ed ineffetti da partition manager risulta come spazio non allocato e totalmente libero ... senza dati scritti ... possibile? Ho davvero perso Ubuntu oppure c'e' modo di recuperarlo? 2. Secondo problema: finita l'installazione di iDeneb il computer si riavvia e inizia la configurazione e tutto va avanti ok sino a quando non devo registrare email nomi riempiendo i campi ... mi si riempono di 7777777777777 come se il pulsante 7 fosse tenuto premuto. Non so da dove possa derivare questo problema ... forse nella fase iniziale di configurazione ho abilitato tutte le tipologie di keybord/PS2 ... poiche' nell'installazione precedente non selezionandole mi dava errore di tastiera non collegata. Nessuno ha riscontrato problemi del genere? Grazie a tutti e complimenti fabrizio
  10. VECCHIO TOPIC DI PRESENTAZIONE

    Eccomi arrivato in questo affascinante mondo ... uso ormai da anni sistemi operativi Linux ... ora voglio provare anche il mondo dell' OSx86 e dl Mac ... vediamo che ne esce fuori... grazie per le vostre guide .. fabrizio occupazione: lavoratore autonomo interessi ... viaggi
×