Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

francoghini

Members
  • Content count

    10
  • Joined

  • Last visited

About francoghini

  • Rank
    InsanelyMac Protégé
  1. No AHCI mode

    so in other words, im totally screwed thanks to having a crappy computer with very little to no support? i have gotten it to boot a long time ago by just unplugging and plugging in my external hdd and after 20 or so tries it booted but then the install failed when i rebooted do to the instability of it but... i do have acces to osx since at school in science we use powerbook g4's with tiger
  2. No AHCI mode

    i know how to actually boot from the drive but how do i make the drive bootable as in how do i boot osx from it?
  3. No AHCI mode

    how do i boot from usb drive ?
  4. No AHCI mode

    how so?
  5. No AHCI mode

    Hello, I have an E-machines ET-1161-01 which has an ECS mcp61pm-gm motherboard and i get still waiting for root device on every single leopard retro, i have a feeling i have to change my sata drive mode to ahci but, in my bios i only have the option to do ide and RAID im kind of reluctant to use RAID incase it messes up my HDD, if needed i will post some pictures of bios thank you- Franco S. P.S. i checked for updates on the bios but found absolutely none!
  6. IPC 10.5.6 error

    ok i actually got the installer to load. i just plugged in my external hdd and the installer worked but then the mouse didnt work and all i could do was choose language with the keyboard and after that i couldnt do anything
  7. IPC 10.5.6 error

    the file i attached is my full specs from cpuz remember this is a still waiting for root device problem and all the bios solutions people say i dont have the options to do what people say should i maybe update my bios? FRANCO_PC.txt
  8. IPC 10.5.6 error

    sorry for taking forever to reply i was busy with school and what not but on cpu-z it says Chipset ------------------------------------------------------------------------- Northbridge ATI RS400/RC400/RC410 rev. 01 Southbridge ATI SB400 rev. 80 Memory Type DDR2 Memory Size 2560 MBytes Channels Single Memory Frequency 266.5 MHz () CAS# latency (CL) 4.0 RAS# to CAS# delay (tRCD) 4 RAS# Precharge (tRP) 4 Cycle Time (tRAS) 12
  9. IPC 10.5.6 error

    please help
  10. IPC 10.5.6 error

    i am a newb to the osx86 scene but i have been trying to dual boot for a month or so ive finally decided to just ask here. I have an Emachines t5082(bleh) and you can check out the specs in the attached image. ive tried 3 diff distros and i get waiting for root device everytime ive decided to stay with ipc because of its large hardware support. iwanted to know where can i get the drivers or kexts i need , which ones do i need, and HOW do i apply them? help is much appreciated=] please dont tell me to use the search bar because things are diff with diff hardware p.s. the only non stock thing i have is extra ram(if it matters?) EDIIT: LOOK AT THE SPECS IN 5TH POST
×