Jump to content

berserk99

Members
  • Content count

    9
  • Joined

  • Last visited

About berserk99

  • Rank
    InsanelyMac Protégé
  1. Hi I have tried a lot of different tutorials, but I'm always stuck at the same point : the grey screen with the grey apple. Here is what I see in verbose, please can somebody help me ? I don't understand what's wrong I've already spend so many hours trying to install SL... ep43 ds3l core2duo 8400 ATI x1900 2x2go ddr2 crucial
  2. berserk99

    ep43-ds3l-problème ACPI_SMC_PlatformPlugin

    Merci beaucoup pour ton aide, j'ai flashé mon bios sans problème pour passer à la F8, mais ça ne change absolument rien...Je vais réessayer ton tutorial.
  3. berserk99

    ep43-ds3l-problème ACPI_SMC_PlatformPlugin

    J'ai suivi ton conseil, j'ai retéléchargé le FakeSMC.kext et je l'ai réinstallé avec les autres kext, mais ça ne change rien. Je vois pas comment je peux l'installer mieux que ça. Du coup j'ai essayé un nouveau tuto, qui consiste à lancer chameleon avec un cd de boot puis de le remplacer par le dvd de SL pour lancer l'installation. Et là ça se bloque toujours après : acpi_smc_PlatformPlugin::start-waitForService ressource matching(AppleIntelCPUpowerManagement)timed out Donc juste en lançant l'installation du cd, avant même d'avoir à installer le moindre kext , ou ficher de boot, j'obtiens toujours cette erreur J'en viens à me demander si c'est pas un problème avec ma carte mère ep43ds3l car il y a aucun tuto et peu de retours avec ce matériel. Pourtant elle est très proche de ep45ds3l et sur l'osx86wiki je vois que quelqu'un a réussi à faire tourner SL dessus. De plus comme je l'ai dit plus haut, Leopard tourne parfaitement sur cette config. Je ne sais plus trop quoi tenter... Ton problème est lié a la decryption. Met a jour ton FakeSMC.kext ou reinstalle le correctement... fin fait quelque chose quoi. Le erreurs évoquée plus haut sont liée au speedstep d'OSX, ton DSDT et ton SSDT ne sont apparemment pas compatible (dans comme dans une immense majorité des cas). Mais ça n'empêchera pas ton ordinateur de démarrer. Bonne chance.
  4. berserk99

    ep43-ds3l-problème ACPI_SMC_PlatformPlugin

    J'utilise la version F6 qui n'est pas la plus récente mais qui fonctionne très bien avec Leopard. Pareil pour la config du bios, j'ai rien changé étant donné que ça fonctionne. Et je l'ai revérifié en suivant des tutoriaux... Voilà à quoi ressemble mon écran au moment où ça bloque :
  5. berserk99

    ep43-ds3l-problème ACPI_SMC_PlatformPlugin

    Le problème est que quand je met NullCPUPowerManagement.kext j'obtiens ça :acpi_smc_PlatformPlugin::start-waitForService ressource matching(AppleIntelCPUpowerManagement)timed out et ça reste bloqué là dessus sinon j'ai : fakesmc.kext OPenHaltRestart.kext PlatformUUID.kext SleepEnabler.kext Disabler.kext LegacyHDA.kext
  6. berserk99

    ep43-ds3l-problème ACPI_SMC_PlatformPlugin

    Merci pour vos réponses, mais j'ai déjà essayé ces méthodes sans succès... Par contre je crois savoir d'où viens le problème. Quand je lance le boot en mode verbose, je vois ACPI_SMC_PlatformPlugin: push CPU_CST Pata CST evalution failed et après plus rien, tout se bloque... J'ai cherché sur le forum, mais j'ai troujours pas trouvé la solution.
  7. berserk99

    {{RESOLU}} Impossible de dépasser la pomme...

    Tiens c'est marrant, j'ai EXACTEMENT la même config que toi ! Même la marque et la fréquence de la ram sont identiques... Moi c'est avec snow leopard que je reste bloqué sur l'écran avec la pomme... Par contre j'ai un leopard 10.5.4 qui tourne bien sur cette config, j'avais utilisé kalyway et ce tutorial http://www.insanelymac.com/forum/index.php?showtopic=112708 En le suivant à la lettre j'ai réussi l'install du premier coup.
  8. Bonjour à tous, Je bloque complétement sur l'installation de snow leopard, depuis plusieurs jours et je commence à désespérer... J'ai essayé presque tous les tutoriaux que j'ai trouvé sur le net, mais j'arrive toujours au même résultat. Quand je lance l'install avec chameleon l'écran gris avec la pomme apparait, la "roue" de chargement tourne pendant une trentaine de secondes et puis plus rien, tout se bloque. En mode verbose je vois que c'est l' ACPI_SMC_PlatformPlugin qui bloque quand je met le NullCPUPowerManagement.kext j'obtiens le message : ACPI_SMC_PlatformPlugin::start-waitForService ressourcematching (AppleINtelCPUpowerManagement) timed out et quand je l'enlève j'ai : ACPI_SMC_PlatformPlugin:pushCPU_CSTdata_CSTevaluation failed Est-ce que quelqu'un saurai d'où peut venir le problème ? merci d'avance pour vos réponses ma config tourne très bien sous leopard 10.5.4 gigabyte ep43 ds3l core2duo 8400 4gb ram crucial ati x1900
  9. Hi everybody, I really need your help because I've tried a lot of tutorials to install Snow Leopard on my pc but whatever I do, the install always freeze at the beginning. I launch it with chameleon (tried rc1 and rc2), then when I can see the grey screen with the apple, the wheel stop rolling after a few seconds.When I reboot, all my bios settings are lost. I've tried two diffrerent SL image disk my config : Leopard 10.5.4 gigabyte ep43 ds3l - core2duo 8400 - 4go ram - ati x1900 - 1x500go hd - 1x ssd hd crucial m225 - 1x usb hd thank you for your responses
×