Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  1. I'm seeing the same things you are. Tried almost every combination known to man and nothing works. I do use jettison app which dismounts the drives before sleep. The program is suppose to mount the drives after sleep, but no go. Very odd.
  2. Any updates? Any solutions to this issue with sleep? Anyone??
  3. Hello all, I'm running Maverick using a gA Z68-UD3h b3 motherboard with an i5 2500k processor. Everything is working perfect, even usb 3.0 on all ports using the current version of GenericUSBXHCI. My issue is that my usb drives do not survive sleep. So if I sleep my computer and then reawake, I get an error that the drives were not ejected properly and the drives cannot be mounted. Some times system information show the usb 3 ports, some times they don't. But on all occasions the drives cannot be accessed. Is this a known issue? Is there a fix possible?
  4. Hello All, Trying to do an install with Lion 10.7.3 and Chalemeon on a USB thumbdrive. I have a HP dv9700 laptop. Followed all the instructions to the letter, but I'm stiuck at a kernal panic and I got the dreaded: "Unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-1699.24.8/iokit/Kernel/IOPlatformExpert.cpp:1504 Any helpful hints?
  5. ATI Radeon 9600xt How to QE CI

    I've been dying for this too. Would love to know if it works.
  6. Okay... I've been trying to get resolutions greater than 1024x768 and keep CI/QE with my card, but it does not have DVI connection, only VGA. I'm assuming your does, or are you using an adapter of some kind?
  7. Getting closer - An ATI graphics guide

    That one's over my technical knowledge. I would start from scratch and reinstall, but you should ask the Captain.
  8. Getting closer - An ATI graphics guide

    I think you have specs similar to mine. If you don't mind not having QE/CI, you should try CaptainSquash's Katana. It worked for me (except without QE/CI can't use FCP or screen savers).
  9. Fixes for HFS+ partiton error

    Worked!! Thought I tried everything. Thanks Rammjet.
  10. Fixes for HFS+ partiton error

    when I use the command fdisk -u/dev/rdisk0s2 (second partition on one drive) I get "fdisk: illegal option -- /". Not sure what I'm doing wrong. Please help!!!
  11. Katana

    Hey Captain, I've been looking at postings with guys who have cards like mine, specifically a guy on this post and wondered if there was any way to modify Katana specifically the AGPGart kext to help get QE/CI and higher resolutions? Any suggestions on how to proceed? EDS
  12. This is a noob question, but can anyone tell me how you see how long a clip took to render?
  13. Finalcut Without AGP

    My ATI all in wonder card (see signature for details) shows as PCI, but has CI and QE and runs FCP 5.1 flawlessly. BTW it's an AGP card.
  14. Getting closer - An ATI graphics guide

    No I only see 1 Device ID listed.
  15. Getting closer - An ATI graphics guide

    Hmmmm, KatanaDiag shows the Device ID as 4152 for my card not 4172.