Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About zombolo

  • Rank
    InsanelyMac Protégé
  1. Mac OS X Lion 10.7.2 is Available!

    GREAT! Working perfectly for me! ^__^
  2. Mac OS X Lion 10.7.2 is Available!

    Any help for this? I have the same problem. I am on Lion 10.7.2 GM 11C73.
  3. Sony VAIO VPCYB1S1E (AMD E-350)

    OK, done. ^^ EDIT: tried with chameleon prefpane and different resolution without any luck: Vaio always boot with 1024x768... :/
  4. Sony VAIO VPCYB1S1E (AMD E-350)

    Unable to boot without apple.boot.plist I don't know where is my error... is there anyone able to install snow leopard with correct resolution? P.S. maybe the wrong resolution is correlated with chameleon rc5?
  5. Sony VAIO VPCYB1S1E (AMD E-350)

    Nothing. I think the only hope for our Vaio is a modified ATI kext...
  6. Sony VAIO VPCYB1S1E (AMD E-350)

    Many thanks for your patience aussieman. Your solution is a no go for our Vaio. I think we have a edid problem ...
  7. Sony VAIO VPCYB1S1E (AMD E-350)

    Tried without any luck... :/ I have seen on system information I haven't any kext loaded for graphic card. O__o Is it normal?
  8. Radeon HD 6310M IGP.....any ideas?

    Any news?
  9. Sony VAIO VPCYB1S1E (AMD E-350)

    OK, i made some progress on this Vaio: with the new files I was able to boot within my internal hard disk, but only after editing com.aplle.Boot.plist and disabling GraphicsEnabler, so my resolutin is stuck at 1024x768. If I enable it, boot stuck with the following message: ATI card posted, reading VBIOS from legacy space Is there any solution to force correct resolution?
  10. Sony VAIO VPCYB1S1E (AMD E-350)

    OK, waiting for your new video with files! Thanks again!
  11. Sony VAIO VPCYB1S1E (AMD E-350)

    OK, after a couple of hours I prepared a SINGLE usb stick with OSX and your files uploaded to mediafire. I installed without any problem snow leopard on my internal hard disk, and i can boot with usb stick, but now I am stuck at this point: I copied the your mediafire files (boot, boot sector, etc) into my hard disk with snow leopard, but it won't boot. At prompt it says: operation system not found. If I bot from usb I have no problem and I can check my system is perfectly loading. What I have to do? Install chameleon on my boot partition? I tried with chameleon 2.0RC5 without any luck (always the ATI problem just like above). Thanks in advance! P.S. after installing snow leopard with your instruction I noticed my EXTRA folder in empty in my hard disk. O__o Is that normal? Can you post or upload the content of your extra folder after installing SL?
  12. Sony VAIO VPCYB1S1E (AMD E-350)

    Many thanks aussieman09. I have seen your video, but I was unable to prepare the usb pen for booting OSX. I am a total newbie and I don't speak english very well, may you post a simple guide here? I already downloaded your files from mediafire. Many thanks in advance! I'll stay tuned! I stuck at boot with this error: ATI card posted, reading VBIOS from legacy space
  13. DM1Z - candidate?

    Macawe are you still around?
  14. Sony VAIO VPCYB1S1E (AMD E-350)

    May you uploa your kext? And can you post a (sort of) guide to install SL on this wonderful netbook?
  15. Sony VAIO VPCYB1S1E (AMD E-350)

    On HP /Compaq subform a user succeded to install snow leopard on a mz1 (zacate).