Jump to content

yyyyyy

Members
  • Content count

    5
  • Joined

  • Last visited

About yyyyyy

  • Rank
    InsanelyMac Protégé
  1. hope this is not too late for you... basically, I used voodoohda and the new fakesmc from netkas site and the HDA's loaded in 64bit mode... I did get graphics going (passed the grey screen) but cant get full resolution: 1440x900 with GMA950
  2. hey, nice to hear that... I have been busy with work and couldn't get back to this until now. I have text file that would worked my 10.5.6 install. May it would work for you? attaching it here... I also attached the HDA patcher I used... I am still learning the restrictions on this site with links and files... these are ziped so it should go up ok.... BUT this is only tested on my 10.5.6 since I am still stuck on that stupid grey screen... can you point me in the right direction about how to get snow working... like which part of what guide should I put together and use? lol thanks... AppleHDAPatcherv1.20.zip Sigmatel9250.txt.zip
  3. sorry, I can't seem to upload the program file of the GUI but this is the link to the tutorial that I last used. It has the links. http://www.insanelymac.com/2009/08/how-to-...-pc-hackintosh/
  4. I used the DSDT Patch GUI but there were no errors at all. I added some update to my main post... UPDATE: I decided to try the AppleIntelPIIXATA.kext and IOATAFamily.kext from netkas and I was able to get past the kernel panic. I think the reason is that although my HDD is SATA, the DVD drive is still IDE. NEW PROBLEM: now I can get past the kexts but is now stuck at a grey screen right after.... any thoughts from anyone?
  5. Hello All, I have been reading and testing then re-reading and re-testing then over and over again ever since SL retail came out. But I still can't get it to work on my laptop: Gateway MX8738. I noticed in some users' signatures it shows that they have MX8738 with SL, so I am hoping that someone can point in the right direction (actual steps, KEXT, whatever that helps)... I have no problem with searching and reading, but I think I am not searching the right info at the right places.. FYI- IPC 10.5.6 installed and ran great on the MX8738 (except for the Intel 10/100VE NIC). MX8738 has Core2Duo, IntelGM945 Video, Realtek Wifi, Sigmatel Sound, and Intel 10/100VE. So it seems to be an idea candidate for OSX86 installs. Here is what I have done or trying to do... - Partitioned drive for GUID with 2 partitions (40GB and 120GB) - Installed IPC 10.5.6 on 40GB then added/updated KEXT to fine tune to it works great - now using 10.5.6 boot to prep and install SL onto 120GB - tried Chameleon 1.0, 2.0 RC1, 2.0 RC2, 2.0 RC3 (each with disk erase and clean reinstall of SL) Problem: - the bootloaders seems fine as it does boot into SL volume but I get a Kernel Panic everytime. (AppleIntelPIIXATA.kext... I think) NOTE: - bios does not offer ANY choices for SATA/IDE/RAID settings. when I downgraded it from Vista to XP I had to stream SATA drivers into a WinXP CD first. thanks... Additional Info: - I have only added the KEXT files downloaded from the ZIP file from two of the similar tutorials on the web - the ones that comes up on top of every google search)... so I DIDNOT add AppleIntelPIIXATA.kext from netkas.
×