Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About TamauJabuk

  • Rank
    InsanelyMac Protégé
  1. DSDT Auto-Patcher

    Hi MaLd0n! --------- I've tried DSDT.aml -> but I'm getting strange results First: after booting with DSDT=/Extra/DSDT.aml -v in Kernel Flags the BIOS is reseted. Also there is a problem with detecting USB peripherals (like my USB key) Second: My graphic isn't detected properly - so I've added GraphicsEnabler=Yes into, and than the graphics is ok. Also: when I'm rebooting (shutdown -r now) machine stops not restarts --------- I have two questions.. I believe that there is something wrong - either in my kexts, something with IO devices. First - ethernet card wasn't detected properly (when using RealtekRTL81xx.kext it is ok) Second - Im using globalSAN iSCSI initiator to connect to my home NAS - Im using this to backup via Time Machine - this is working in SL. In Lion, the globalSAN shows that connection to NAS is ok, but there is no drive shown in finder nor in Disk Utility. These symptoms are the same with or without DSDT.aml: Could you please review my "extra" kexts folder, and tell me what Im doing wrong? Thank you... Archive.zip
  2. DSDT Auto-Patcher

    Me again Original from Windows DSDT.Toshiba.TamauJabuk.zip
  3. Hi all! Yesterday I managed to install Lion DP4 on my Toshiba X200-21K. I always try to install new things on my external disk which is connected via USB - and now Lion is on one partition of my external USB hard drive. Maybe someone will have same ideas/configuration so I'm describing here what I had done and how I managed to install Lion DP4. When I had booted laptop with USB disk and trying to boot installation USB I got "Still waiting for root device"... Finally got It boot with "USBLegacyOff=Yes" in Chamelleon boot loader. Second thing was POST installation screen: "Before you begin - you must connect your keyboard" ... But I was pretty sure that keyboard was working - since CapsLock was working. I've booted into USB installation again this time with "USBLegacyOff=Yes -s" and entered this command via terminal: mount -uw / touch /var/db/.AppleSetupDone shutdown -h now Than Lion DP4 booted -> but since I've canceled initial setup procedure - there was no user on system, except root - but I didn't want to mess around with guessing password - so I've booted from USB again and started "Password Recovery" for root on LION. With this 3 things/procedures I've managed to get into Lion DP4 - and It's great, but (there is always a but ) system still needs little patching. -------------- Not working: Sound My ethernet port is not working. Bluetooth - not working WebCam - not working - this wasn't working on SL either. Working Trackpad and Keyboard working! - Same as in SL USB ports are working Display - 1680 x 1050 Nvidia GeForce 8600 GT 256 MB -> I think this is working - same as in SL Still needs some patches or different kexts.. Wifi - Dlink- DWA-125 is working only with open unencrypted network -> Drivers are from RalinkTech.com When restarting my laptop, than laptop restarts, but second after shuts down. ---------------- If someone knows for a good kext around here please let me know! Thank you MaLd0n for great tutorial!
  4. DSDT Auto-Patcher

    I did forget to remove DSDT.aml from my boot disk last time; this time I booted to without DSDT.aml and created attached zip again! I hope this is going be ok... send_me.zip
  5. DSDT Auto-Patcher

    This is created on a system Toshiba X200-21K Detailed configuration: http://eu.computers.toshiba-europe.com/inn...ODUCT_ID=135407 I hope it will be usefull! Best Regards,TJ send_me.zip
  6. 10.6.8 officially released

    Hi guys, 10.6.8 working on my Toshiba laptop. Installed 10.6.8. via System update, removed SleepEnabler from my USB booting stick, reinstalled VoodooHDA-2.7.2.pkg. Sound is working. Sleep not working. by
  7. ALC268 legacy kext for /Extra/Extensions 32 & 64 bit

    I'll try this in a few hours....
  8. Troubles with my 8600m GT card - ah no, that was yesterday - today I've already solved that problem! http://www.insanelymac.com/forum/index.php...ded&start=# My Screen Shot
  9. [SOLVED]QE/CI on Nvidia 8600M GT

    YES, HURA, SUPERB, GR8... I've did it. :P I have full QE/CI working on my 64bit Snow Leopard 10.6.2. I've folowed your DSDT.aml modification and I'm very glad to report - that this is finaly working. Ive attached my screen shoot with some info... Now - lets doit one more time for sound!
  10. I'm having big troubles with my 8600m GT card configuration... because I'm not an expert, I have some questions.. I have Toshiba X200 - PSPBUE model. Ive sucessfully installed SL (retail 10.6) and updated to 10.6.1 and to 10.6.2. Im using USB key/flash to boot into SL. I'm using Chameleon 2.0 RC3 bootloader. What I've tried: (tried both x86 and x86_64 mode) 1) Enabled GraphicsEnabler=Yes in /Volumes/USB/Extra/com.apple.boot.plist Card is recognised (atleast Chameleon shows something like that: efi_string ... detected Nvidia 8600m GT 256ram ... PCI(0x0)....) But when OS starts, system profiler shows me that my cards are having only 32 mb ram... NVD50HAL.kext is loaded during the boot procedure. Also sometimes my PSkeyboard doesn't work 2) NVinject.kext I belive that I've downloaded and tried 99% of nvidia*.kext in the world... I have one nvinject64.kext which runs great in x86_64 mode - but I think there is no QE/CI acceleration, when using this kext. System profiler shows two cards, one with 256 mb ram. No QE/CI! 3) NVinject.kext - with NVCAP string I've extracted NVCAP string with OSx86Tools (I know that this tool is written for Leopard). I've edited info.plist in NVinject64.kext and rebuilded Extensions.kext cache.... System profiler shows two cards, one with 256 mb ram. No QE/CI! 4) EFI string I've tried a lot of EFI strings (from EFI Studio, from OSX86Tools, from different Websites....) ------------ Questions: a) How will I know when my card supports QE/CI? Currently I'm using OpenGL tests - and results are 7-10 FPS - I think this are not accelerated results... Is there another method - another program? And yes - I can play Chess - I can move figures... Do I have to change vannila KEXTS? NVD50HAL.kext, Geforce.kext,... c) CAN someone with working QE/CI post all related material (com.apple.boot.plist, which changes in DSDT,... Working EFI string, proper NVCAP values,... which bootloader are you using... ) which can help.
  11. DWL-G122 C1 not working on 10.6.1?

    http://www.ralinktech.com/support.php?s=3 New drivers for my DWL-G122 c1 - It looks like they added support for 64bit - super gr8!!!!!! :D I will test them tonight!
  12. DWL-G122 C1 not working on 10.6.1?

    Anyone have working 64bit drivers (kexts) for DWL-G122 c1?
  13. - Im running 64 bit with no problems. But because my dlink dwl-g122 does'nt have 64bit drivers yet, i'm running mostly on 32 bit. Also with no problems. - I have http://www.qnap.com/pro_detail_feature.asp?p_id=83 Qnap ts-209 NAS, and when i'm in 32 bit (via WIFI) than shares are normaly shown in Finder. - But I'm not very sure if shares are shown when I'm connected via ethernet cable. I'll try tonight and I'll check out. I don't have any macs in my home network to test that.
  14. Hi Toshiba guys ! I'm reporting another successful installation of Snow Leopard on my Toshiba Satellite X200-21K (PSPBUE). I've already updated to 10.6.1 and so far i have no Kernel Panics (KP). Here is my small report to community - how i did it. I've used one External USB HDD (for Leopard installation and for restoring SnowLeopard retail DVD). I've also used one normal 256MB USB key to boot from it. I've partitioned all disks used (External HDD, boot USB, and internal notebook HDD) using disk utility and used GPT partition scheme! 1) On my External USB HDD I have 2 partitions: - one for my Leopard (10.5.7 ) - one for Snow Leopard installation (restored from retail DVD) 2) On my Internal HDD I have 2 partitions ALSO!!! - first for SL - second for Windows 7 (RTM) a)First I've installed 10.5.7 iAtkos distribution on my external USB HDD. Than I restored Snow Leopard DVD on second partition of USB HDD. c) Than I've installed Boot Think 2.3.18 onto my 256 USB boot key - and put there all kext's which I've had at that moment. d)Than I've booted my notebook from my USB key and installed from Snow Leopard Install partition (look c) Note: I've booted with 64 bit kexts and I've forget to enter (-x32 -v -legacy) boot options… as described in so many tutorials around the net. Luckily installation completed with no errors. e) Than I've installed Windows 7 (choosed Advanced at installation and formatted partiton) f) Than I've collected all possible infos about kext for 64bit SL. And installed on my USB key. g) I've removed BootThink from my USB and installed Chameleon 2 RC3 on it. ------------------------- At the moment I have full QE/CI running on my SL 10.6.1 (256 RAM used). I have fully working sound (didn't tested external mic, and headphones). I have working keyboard and tracking pad (tapping doesn't work) Ethernet is working (didn't work until I've applied DSDT.aml) Internal Wifi - I wont event try to figured that out - because there is no working driver for Intel 4956. Web Cam - doesn't work - and i don't need it. Finger Print reader and SD/Flash cards reader - i don't need that at the moment. -------------------------- If I want to boot into Snow Leopard - than I must boot up my notebook with boot USB key. I'm using this method because - I didn't find any "dual boot" working solution for GPT partitioned drive. I've tried and installed at least 10-15 times both Win7 and SL. I've used Chameleon 2 RC1, RC2, RC3 tried to boot from EFI - tried Windows boot loader,….. none of them worked for me - or at least I wasn't able to figure it out. --------------------------- Here is my collection of kexts. Inside you will find com.apple.boot.plist and DSDT.aml. ------------------------- I've used kexts and read tutorials from this forum, this thread and from PraSys blog. And special thanx goes to ludacrisvp - which made my Graphic card and my sound working! Thank you! Tamau Jabuk
  15. I dont think I'm going to create another two week experiment with my laptop - at least not very soon. From SL im prety sure - that i can access my Windows partition. And with help of MacDrive i can acces my SL partition from Windows. Currently I've managed to Install SL and Windows 7 on my single disk. Which is GPT partitioned. Windows 7 is my active partition. So when i start my machine - it boots on Windows. Without any problems. I can boot into SL - but from my USB key - it is GPT partitioned and installed . ------------------------------------------------------ If I understand correctly - the system boots into that partition which is active. Am I correct? IF so - All i have to do is mark my EFI parttion as active? I've installed on EFI partition Boot Think 2.3.18 before any installation. Boot loader - as i understand is a simple disk and partition scanner... By