Jump to content

edu89

Members
  • Content count

    35
  • Joined

  • Last visited

About edu89

  • Rank
    InsanelyMac Protégé
  • Birthday 11/11/1989

Profile Information

  • Gender
    Male
  • Location
    Rome
  1. si ok...cmq volevo sapere il perche il mio pc ci metta cosi tanto ad installare leo4all...non capisco!! 14 ore!! e tra l'altro da DVD nemmeno da USB!!
  2. ehm...ti potresti spiegare meglio?? non sono cosi esperto di pc..!!
  3. sapete dirmi il perche va cosi lento??
  4. capisco...ma comunque la faccio da DVD l'installazione....!!
  5. nessuno mi sa dire nulla?
  6. Ragazi, ho un problema enorme..allora naturalmente gia avevo installato Leopard sul pc...tutto da paura ecc.. ..poi ho tipo fatto una cavolata e ho cloccato per l'aggiornamento del 10.5.8 (che deficiente vero? ) cmq naturalmente si è bloccato e non parte piu...ora... Pensavo di mettere Snow Leopard ma ogni volta si riavvia fino all'infinito. Anche se faccio f8 e poi -v si riavvia...cosa posso fare? mi conviene rimettere Leopard? E poi un'altra domanda...sapete dirmi perche quando installo Leopard ci metto 14 ore?? Grazie
  7. Cambiare kernel..

    ragazzi..cosa vuol dire sta roba??? Ho installato soltanto USB_fix e riavviato e ogni volta mi appare sta cosa e rimane fermo li!!!!
  8. allora..ho installato il pkg. tutto ok. Poi ho riavviato e mi ha dato questa schermata. che vuol dire????? aiutatemi vi prego!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  9. come faccio??????? AIUTO!!! e nemmeno il lettore cd/ dvd!!!!
  10. Wireless Atheros AR5005G su Mac OS X

    no...ci posso provare però! dove lo posso trovare?
  11. Buona sera! Allora, ce l'ho fatta..!! sono felicissimo ma mi mancano alcune cosette..tipo il wireless!! Io ho una Atheros AR5005G come ho scritto nel titolo del topic. Ho aggiornato il software ma AirPort continua a non prendere. Cosa devo fare?? Grazie in anticipo del vostro fantastico aiuto!
  12. [Aiuto] Problema Leo4all

    Siiiiiiiiiiiiiiiiiiiiii!!!!! ce l'ho fatta!!!!!!!!!!! Però ho solo installato il Kernel e i chipset con AMD fix....ora come faccio a mettere internet, audio ecc???
  13. [Aiuto] Problema Leo4all

    e anche tu c'hai ragione..scusa... cmq..a me vedeva l'ha non è quello il mio problema..è il maledetto "still waiting for root device" !!!! e poi non so come devo modificare il Boot!! so solo che nell'installazione devo mettere questi parametri. La fonte è di una guida che ho visto..nn ricordo dove.
×