Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About PumaSpeedDrift

  • Rank
    InsanelyMac Protégé
  1. Essential Applications and Utilites

    Anyone know if there is there an app that is similar to FruityLoops (which is for Windows) for Mac?
  2. Shapeshifter 2.0

    There is another application to customize your mac, I haven't used it in a while, but it's called Magnifique. http://www.macupdate.com/info.php/id/30497/magnifique Help this helps.
  3. Another good book is "Programming in Objective-C 2.0" Stephen Kochan, then follow up with "Cocoa Programming for Mac OS X 3rd Edition", then if your going to do iPhone/iPad/iPod Touch development, get the next book for a great set of reference, "iPhone Developers Cookbook 2nd Edition"
  4. Verdant, I found out something recently, whilst reading some info, that if your computer is listed as a MacPro4,1 that it creates a KP with the AppleTyMCE.kext, I have yet to change mine to see if this works (since I had a problem with it). I cannot remember where I read it though Hope this helps anyone with this.
  5. That's the app, "Temperature Monitor" that caused me to get a kp, unless because I had an old version, I am not for sure, but will try it again, just to be sure. Thanx!
  6. Quite fine! I understand fully that you are busy, keep up the great work! BTW: I got full resolution of 1920x1080x32@59.9Hz (I was wrong in my original post on the first size for resolution. QE/CI is working 100% I had my first "Apple KP" (not standard KP)...this one is where a grey/black box pops up telling you that you need to power off your machine by holding down the power button, and then restart your machine. I got it when I went to install XCode + iPhone SDK 3.2.1 (from apple website). I then tried to re-install again, and it worked. Also I did get a KP when I tried to use a Temperature monitor (temps showd fine, then all of a sudden, KP ############ Oh, a side note to some, you might have to install Rosetta to get a few applications to work, ie Microsoft Office for Mac and a few others. ############
  7. I don't need 64bit as of right now, but it's good to know I can have that option! I might try it out soon to see. Here is what I boot with in my com...boot.plist: DSDT=/DSDT.aml arch=i386 Though I had to remove AppleTyMCEDriver.kext. It would always get stuck there with a kp referencing to it as well as it's other files (which I did not remove): IOACPIFamily.kext IOPCIFamily.kext IOPlatformPluginFamily.kext Well, Success!!! I am now running SL 10.6.2 but I had a couple of bumps to figure out. It picked up my monitor right off the bat (Spectre X24). Though my graphics I am not getting it's native resolution which should be 1900x1080x32@60 (or 59). I am only getting 1440x900x32@75. I am not quite sure about QE but CL is working (enabled through OS86Tools). But other than that everything works PERFECTLY, Sleep, Hibernation (my whole computer shut off as it does in Windows Hibernation) and it came back to where it was. My front Audio Jacks (selected AzaliaHD during install) and USB ports work. I need to load a Temperature app to see what temps are if there is a heat problem or not. Oh, and I cannot get (not for sure though) Ethernet to work (probably because of being disabled in BIOS). Also, getting ready to try Debugging (Breakpoints etc..) in XCode 3.2 to see if they work (GDB and what not). So in all of this, THANX!!!!! You are a GOD among the nForce Mobo's. If there is something I can do to help out with this somewhere, please don't hesitate to ask.
  8. Verdant, Great Thanx! Will Try it out ASAP!! Sorry if I missed reading some of your original post on those errors. BTW: My system also has 4Gb Dual-Channel DDR2-800Mhz (OCZ nVidia SLI Memory)
  9. First off thanx Verdant for your work. Second, I am getting stuck at a kernel panic when something like this comes across: ACPI_SMC ....(AppleIntelCPUPowerManagement) I currently boot with cpus=1. What can I do to get past this? Also, btw, I used Hazards distro of SL and am using the default kernel (no kernel selected during install as they didn't fit any of my hardware. ----- My nForce Mobo: MSI P7N (MS-7380) MCP51 Processor: Wolfdale Core 2 Duo E7500 2.93Ghz Grafx: nVidia Geforce GTS 250 512Mb DDR3 PCI-E (SLI ready) though not running SLI. Audio: nForce 430i (MCP51) High Defination Audio HDD: Seagate 500Gb SATA DVDRW: LiteOn IDE Mouse: Logitec Keyboard: Logitec I have all device id's for my system if I need to put them in a kext or whatever. At this point I cannot generate a DSDT patch to use as I don't have a system up and running yet. (or can I do a DSDT patch on a different computer with OSX and modify it, then copy it over to the SL/Extra folder?) I would appreciate any help if you can!, to point me in the right direction to get things up and running. Thanx!
  10. Hey, As a user of nForce mobo's I have some basic expierence. Currently I am running OSX 10.5.7 (yea I know old but hey it works ) on the MCP67/nforce 560 mobo (in laptop), and have had NOT a single problem!! Since I will be getting a new tower and such: TigerDirect Barebones 750i SLI ready system with an Intel Core 2 Duo processor and NVidia 9500GT SLI ready Graphics Card with 1Gb of Mem. I will be installing OSX of course. And I will report my goods/bads and what I did to get it up and working as per instructions found in this thread, plus my own edits and settings (as it may work for some, but not for others depending on your type of mobo+proc). If anyone has any heads up before I begin, please say so, as this can really help in my trials and tribulations during Install. Well I will report back (more after XMas) when i get my sys up and running. (Yes it will be dual boot with Vista or Win7 haven't decided yet). Thanx for your heads up for any help you may suggest during/before the time I get up and going.
  11. Help getting iatkos 10.5.7 on HP dv9610us ( dv9000 series )

    I left a message in your other thread that tells you what you need to do. More than likely this is what you need to do. As i am thinking your chipset is an nVidia type chipset.
  12. hp Pavilion dv6000 series AMD

    New Update: Currently running iDeneb 10.5.7 Everything works excellent!!, just need to do the Resolution fix. Simple question, do I need to keep/delete the NVD* files in System/Library/Extensions/ ???? Thanx, and I love it!, may go for full Mac when I get resolution fixed!!! Thanx guys for all help!
  13. hp Pavilion dv6000 series AMD

    The only one I can/could get up and running currently, is Kalyway 10.5.2, and everything works almost 100%, the only thing that doesn't work, is the headphone jacks, which is fine. I am currently trying other distros to see if I can get them to run as well, any hints or suggestions for other distros would be of great help!!! Thanx
  14. hp Pavilion dv6000 series AMD

    Current Update: Installed perfect...now when booting I get "still waiting for rood device". I tried the idlehalt=0 option and no luck Need help please! as to what to do next to get it to boot into OS.
  15. hp Pavilion dv6000 series AMD

    I have been over these threads many many times, and I am still having problems with installing OS X, any distro. My Specs: HP Pavillion dv6609wm Processor: AMD 64 x2 TL-55 Chipset: nForce 750 Video: Nvidia 7150m Mem: 2.5 Gb WiFi: Broadcom Ethernet: nForce ??? HD: 160Gb Problem having: 1.) Wrong size reported when formating for Journaled Extended (ie 20Gb partition, only shows up as 6.5 Gb) 2.) Sometimes problem booting DVD, and I do use idlehalt=0 Can someone please help? I didn't know where to put this but, I figured this goes in this section since it deals with most of the same type of hardware. ***side note*** I can install kext's if needed into ISO, so that's not a problem.