Jump to content
InsanelyMac Forum

macmatt79

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About macmatt79

  • Rank
    InsanelyMac Protégé
  1. I have tried both 10.5.7V7 and Snow Leo and have no problem getting them to install and run but in both 10.5.7 and 10.6 I cant get my Ethernet to work. Ethernet works fine in Windows 7 so MB is good. Ethernet just assigns itself a 169.... address in OS X My motherboard is the P43-ES3G CPU E6300 I ran osx86 tools and here are my hardware details, any help is appreciated 00:00.0 Host bridge [0600]: Intel Corporation Eaglelake DRAM Controller [8086:2e20] (rev 03) 00:01.0 PCI bridge [0604]: Intel Corporation Eaglelake PCI Express Root Port [8086:2e21] (rev 03) 00:1a.0 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #4 [8086:3a37] 00:1a.1 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #5 [8086:3a38] 00:1a.2 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #6 [8086:3a39] 00:1a.7 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #2 [8086:3a3c] 00:1b.0 Audio device [0403]: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller [8086:3a3e] 00:1c.0 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 1 [8086:3a40] 00:1c.4 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 5 [8086:3a48] 00:1c.5 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 6 [8086:3a4a] 00:1d.0 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #1 [8086:3a34] 00:1d.1 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #2 [8086:3a35] 00:1d.2 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #3 [8086:3a36] 00:1d.7 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #1 [8086:3a3a] 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 90) 00:1f.0 ISA bridge [0601]: Intel Corporation 82801JIB (ICH10) LPC Interface Controller [8086:3a18] 00:1f.2 SATA controller [0106]: Intel Corporation 82801JI (ICH10 Family) SATA AHCI Controller [8086:3a22] 00:1f.3 SMBus [0c05]: Intel Corporation 82801JI (ICH10 Family) SMBus Controller [8086:3a30] 01:00.0 VGA compatible controller [0300]: nVidia Corporation GeForce 8400 GS [10de:06e4] (rev a1) 03:00.0 IDE interface [0101]: JMicron Technologies, Inc. JMB368 IDE controller [197b:2368] 04:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 02) 05:01.0 USB Controller [0c03]: NEC Corporation USB [1033:0035] (rev 43) 05:01.1 USB Controller [0c03]: NEC Corporation USB [1033:0035] (rev 43) 05:01.2 USB Controller [0c03]: NEC Corporation USB 2.0 [1033:00e0] (rev 04)
  2. I have tried both 10.5.7V7 and Snow Leo and have no problem getting them to install and run but in both 10.5.7 and 10.6 I cant get my Ethernet to work. Ethernet works fine in Windows 7 so MB is good. Ethernet just assigns itself a 169.... address in OS X My motherboard is the P43-ES3G CPU E6300 I ran osx86 tools and here are my hardware details, any help is appreciated 00:00.0 Host bridge [0600]: Intel Corporation Eaglelake DRAM Controller [8086:2e20] (rev 03) 00:01.0 PCI bridge [0604]: Intel Corporation Eaglelake PCI Express Root Port [8086:2e21] (rev 03) 00:1a.0 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #4 [8086:3a37] 00:1a.1 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #5 [8086:3a38] 00:1a.2 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #6 [8086:3a39] 00:1a.7 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #2 [8086:3a3c] 00:1b.0 Audio device [0403]: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller [8086:3a3e] 00:1c.0 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 1 [8086:3a40] 00:1c.4 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 5 [8086:3a48] 00:1c.5 PCI bridge [0604]: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 6 [8086:3a4a] 00:1d.0 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #1 [8086:3a34] 00:1d.1 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #2 [8086:3a35] 00:1d.2 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #3 [8086:3a36] 00:1d.7 USB Controller [0c03]: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #1 [8086:3a3a] 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 90) 00:1f.0 ISA bridge [0601]: Intel Corporation 82801JIB (ICH10) LPC Interface Controller [8086:3a18] 00:1f.2 SATA controller [0106]: Intel Corporation 82801JI (ICH10 Family) SATA AHCI Controller [8086:3a22] 00:1f.3 SMBus [0c05]: Intel Corporation 82801JI (ICH10 Family) SMBus Controller [8086:3a30] 01:00.0 VGA compatible controller [0300]: nVidia Corporation GeForce 8400 GS [10de:06e4] (rev a1) 03:00.0 IDE interface [0101]: JMicron Technologies, Inc. JMB368 IDE controller [197b:2368] 04:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 02) 05:01.0 USB Controller [0c03]: NEC Corporation USB [1033:0035] (rev 43) 05:01.1 USB Controller [0c03]: NEC Corporation USB [1033:0035] (rev 43) 05:01.2 USB Controller [0c03]: NEC Corporation USB 2.0 [1033:00e0] (rev 04)
  3. How do I get SL to boot into 32bit mode? I have it installed but cant get my sound or lan to work on my P43-ES3G motherboard with 8111C LAN. SL keeps booting into 64 bit mode and I tried to hold down 32 while booting and this does not work. I think the reason my sound and LAN don't work is due to their not being any 64bit Kexts available. I am using Chameleon R2 as my bootloader via a USB flash drive per Lifehackers method. Any Ideas on where I should start? Chipset North Bridge: Intel® P43 Express Chipset South Bridge: Intel® ICH10 Memory 4 x 1.8V DDR2 DIMM sockets supporting up to 16 GB of system memory Dual channel memory architecture Support for DDR2 1200/1066/800/667 MHz memory modules (Go to GIGABYTE's website for the latest memory support list.) Audio Realtek ALC888 codec High Definition Audio 2/4/5.1/7.1-channel Support for S/PDIF Out Support for CD In LAN Realtek 8111C chip (10/100/1000 Mbit)
  4. I used Lifehackers method to get SL 10.6 installed on my machine and everything seems to work fine except I can not get network connection to the internet. The Ethernet keeps assigning itself a 169.. Address. The only difference between Lifehackers setup is the motherboard but the both use the same 8111C chip-set. My mother board is the P43-ES3G. Any ideas on what could be wrong??
×