Jump to content

ferromusic

Members
  • Content Count

    15
  • Joined

  • Last visited

About ferromusic

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. Grazie.... guida fantastica.... Potrei sapere una cosa però? Secondo me la mia scheda Asus 8600 GT mi da dei problemi... secondo me non sta usando il driver... so che ci sono problemi con le schede asus... Sapete come posso risolvere? Il problema più importante oltra alla lentezza della grafican (secondo me non va l'accelerazione) sta nel fatto che non riesco a trovare la risoluzione giusta per il mio monitor 1920x1200x60 ne trovo varie ma il monitor va in protezione..... avete idee per aiutarmi?
  2. io ho avviato con -s mount -uw ma mi da lo stesso errore sbaglio qualche cosa?? l'errore che mi dà è kernel is backtrace (whit dependencies) sk.triaxis.kext.SleepEnabler (1.0.0)@0x7b2ad000->0x7b2aefff BSD process name corresponding to current thread: unknown Mac Os version: Not yet set Kernel version: Darwin kernel version 10.3.0 etc etc etc etc Tutto bene l'aggiornamento alla 10.6.3 ma poi dopo il kext SleepEnabler e più esattamente dopo la riparazione permessi del disco mi ha dato il kernel panic.... IDEE? Spero non sia necessario la reinstallazione in toto...
  3. Problema grosso... mi da un kernel panic per lo sleepenabler modificato che ho caricato dopo l'aggiornamento... c'è un qualche modo per avviare senza tale kext da chamaleon o cancellarlo?
  4. Grazie Sparrow ho seguio la tua guida ben fatta e semplicissima e senza problemi sono riuscito a installare da cd originale leopard snow sulla mia p5q PRO TURBO nuova fiammante ora sto aggiornando... speriamo bene Grazie mille
  5. Allora... il kext injector youkon 2 mi fa riconoscere la schea ethernet.... l'unico problema che sembra non funzionare conrrettamente... mi spiego... io ho Fastweb... in teoria collegando il cavo di rete si autoconfigura... questo avviene in win in leop ma non mi avviene in snow... può essere colpa del driver? è una cosa un po strana
  6. Allora... dopo vari tentativi ho scoperto di non avere settato il BiOS correttamente adesso ho messo in AHCI e mi parte Domande: Adesso mi si avvia nativamente a 64 Bit giusto? Per la mia configurazione: Intel Core Quad Q6600 Asus p5k-e Ram 8 Gb NVidia 9800 256 MB RAM che kext devo installare secondo voi? Ho visto che la Lan non mi viene riconosciuta.. Ho una cartella che ho scaricato tra questi post con tutti sti kext ma non mi riesco ad orientare bene... AttansicL1Ethernet.kext Disabler.kext fakesmc.kext IOAHCIBlockStorageInjector.kext IOATAFamily.kext JMicronATA.kext LegacyAppleAHCIPortJMicronJMB36xSATA.kext LegacyJMicronATASATAIDEmode.kext OpenHaltRestart.kext PlatformUUID.kext SleepEnabler.kext VoodooHDA.kext VoodooPS2Controller.kext grazie mille in anticipo e comunque scusatemi se sono una SCHIAPPA
  7. niente oper adesso grazie del supporto... mi tocca continuare domani se no rimango single
  8. ok inserito l'EFI 10.6 tutto va meglio e non mi dà kernel panic anche se non si avvia rimanendo in avvio in verbose ma rimanne in: still waiting root
  9. e per quanto riguarda sostituire nel com.Apple.Boot.plist il mio identificativo universale? quella stringa da sostituire nel mio com.apple etc non c'è e poi io ho installato il chamaleon rc3 devo mettere l'rc4?
  10. grazie funzia poi però dovrei copiare il mio dientif universale sostituendo nel com.Apple.Boot.plist una stringa che io non ho.... lo so sono una frana ma sono newbie portate pazienza <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1920x1200x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-x32</string> <key>Legacy Logo</key> <string>no</string> <key>Default Partition</key> <string>hd(1,1)</string> <key>Timeout</key> <string>1</string> <key>Wait</key> <string>No</string> <key>Theme</key> <string>Default</string> <key>GraphicsEnabler</key> <string>yes</string> <key>EthernetBuiltIn</key> <string>yes</string> </string> </dict> </plist> bo... poi secondo me c'è qualcosa che non va... non mi coincide neanche il file del passaggio successivo Ora sempre nell'HD di Snow, andate in Extra>Extensions e tasto DX su PlatformUUID.kext>mostra contenuto pacchetto, aprite l'info plist e sotituite anche qui l'UUID con il vostro. nella cartella extra che ho scaricato mi manca anche il PlatformUUID.kext nessuno riesce a darmi una mano?
  11. grazie mille kpk adesso mi metto all'opera ciao scusate ma non riesco a sostituire la cartella extra.... mi dice che non ho i diritti necessari
  12. Ciao ragazzi ho incominciato ad installare snow sulla mia p5k-e wi-fi ma mi sono già bloccato: - il link - Kext+Utility zip: non funzia più - e comunque c'è una guida per installare Chamaleon RC3? 5) Sempre da Leopard sostituite tutta la cartella Extra presente in Snow con la cartella Extra presente nella cartella Kext+Utility epoi: dove trovo la cartella extra??? Dovrebbe essere nel disco su cui ho installato snow?
  13. ferromusic

    [Richiesta] Logic Pro

    SI.. dove si selezionano gli AU nell' I/O > AU > non vedo ad esempio NI PIANO O TRILOGY essendo comunque tutti installati... la stessa cosa con il miroslav orchestra, è installata ma non la vede... ho provato a leggere di qua e di la ma non ho trovato risposte... qualcuno dice3 di aggiornare i diritti su disco o cosa simile (che non so che vuole dire) alcuni dicono che non sono aggiornati forse e non vanno per quello... IDEeEE?
  14. ferromusic

    [Richiesta] Logic Pro

    Ciao Ragazzi... vedo discussioni interessanti in questa sezione... potevo chiedervi aiuto pper una cosetta? Ci provo.... Beh ultimamente ho provato ideneb 1.5 e logic 9 tutto alla grande r tutto va che è una meraviglia ma ho un grande problema... Ho tutto il software c he usavo su pc con cubase sia in formato mac (DMG) che in formato win ma logic proprio non mi vede questi instrument.. TUTTA LA SUITE NI TRILOGY SPECTRASONIC EWLS ORCHESTRA GOLD COLOSSUS E altre robine moooooolto utili... avete suggerimenti? non me ne intendo molto forse devo fare qualche cosa che mi sfugge... le installazioni vanno tutte a buon fine.... addirittura alcuni standalone funzionanlo ma gli AU su LOGIC neanche a parlarne.... Avete suggerimenti?
  15. ferromusic

    IDENEB1.6

    Salve ho instalato Ideneb 1.6 e credevo andaree tutto bene fino a che non ho dovuto masterizzare un'immagine: mi vede il cd ma non lo riconosce come masterizzatore
×