Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

sweaty

Members
  • Content count

    15
  • Joined

  • Last visited

About sweaty

  • Rank
    InsanelyMac Protégé
  1. Radeon HD 5870 / HD 5850

    http://netkas.org/?p=903
  2. Radeon HD 5870 / HD 5850

    10.7.2 ! Thanks to calvintml on Netkas for leading me to this, has got my 5850 box back to where it was with Snow Leopard, ie fixed these crashes.
  3. Hackintosh with ATI HD 5850

    Also kabyl's boot works, so more up to date I think. You should be able to replace the boot file with macdrive (from windows) or make a boot usb stick using either boot file.
  4. Best 5.1 sound card for 10.6.6?

    http://forums.macrumors.com/showthread.php?t=1079487 Interesting question, by the look of it you had better have onboard sound which can get the spdif working on your hack. I have a behringer uca202 usb soundcard which is basically stereo but has optical out, maybe that output supports 5.1. I suppose with that budget you can get a new motherboard which has onboard sound which applehda can use the spdif on.
  5. DSDT Auto-Patcher

    Thanks mate, you are a proper legend obrigado
  6. DSDT Auto-Patcher

    Hi Mald0n - P5QL-EPU Please, I patched my DSDT a long time ago but its a mess really although it works well, and a few others use this board so worth adding I reckon. Kernel text might be messed up as this install was previously used on a different mobo, booted a few times on the p5ql though. Cheers for all the good work send_me.zip
  7. 10.6.6 released

    Just updated on g31m-es2l / ATI 4850 and everything running fine, just had to re-ad device ID to 4800controller.kext
  8. ATI 4850 Not Working, need help

    It should be really easy to get a reference (2xDVI connectors) 4850 fully working with 10.6.5 (it was harder with 10.6.3 & .4, so update to 10.6.5) You don't need to use any special drivers downloaded or anything, just add device ID to 4800controller.kext (see simple guide in this subforum) OR use legacy kext - AND put graphicsenabler-Yes in boot.plist. Problem is you are using a distro so who knows what kexts you have installed, maybe update to 10.6.5 might wipe the slate and resolve your problems, but it could break all sorts of things too. Probably best to do a clean retail install and then you know where you stand at least. Also if you have a non-reference card, I understand they can be a real PITA to get working.
  9. Chameleon RC5 Meklort's Branch

    Go on have a go: http://prasys.info/2010/01/compiling-chame...owto/#more-2396
  10. ati 4870 on 10.6.5

    I'm not completely sure because I have 4850 but that was exactly the same as 4870 in 10.6.4 10.6.5 is better just add your device ID to 4800controller.kext and use graphicsenabler=y and that's it. Think I saw a post in the 10.6.5 released thread saying its the same with 4870, try it and see, you can always boot in safe mode and add the old kexts if it won't work.
  11. Samsung R Series Notebooks

    That spec is for my desktop, the machine I tested on is the Samsung R700 with Nvidia 8600 as mentioned in the post! And yes I also have two user accounts, can't remember the PW for the main one and it aint saved on this 3rd machine.
  12. Modified BIOS for ASUS P5QL/EPU

    Oi mate, got same board. Installed iPC 10.5.6 fine as per guide on here somewhere. Would like to install SL, I sent the guy with the bios website a dollar to patch P5QL/EPU BIOS, but he hasn't, he's dissapeared I think, sat on a beach somewhere drinking cocktails paid for by all us BIOS wanters no doubt. So I dunno what to do, I'm sure its possible to install with a modded DSDT or the other thing, if you try that lemme know how it goes and if I get round to it I'll post up what happens here. Edit, just checked 10.6 wiki & someones got er working, have a look.
  13. not much help to you but I have the same arrangement, and it just works - stays put
  14. You need to boot with -v at boot options and post here what that tells you.
  15. 10.5.7 on an Asus P5QL/EPU

    Thanks collingwood, just got it working, followed your instructions exactly except I haven't done 10.5.7 update yet. Also got 4850 working with "simple guide", easy as I'm well chuffed, but what are the chances of getting snow to work on this setup?
×