Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About flint_MAC_ru

  • Rank
    InsanelyMac Protégé
  • Birthday 02/28/1980

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
  • Interests
    MAC, Tactical Paintball
  1. Nvidia GTX 295 support

    2 meroy hi again there. I saw you tested somehow CUDA technology (posts 239 and 245) on your 295 single PCB. I have same card , but CUDA driver says fail to install ... Did you trick or modify cuda driver also? cuda_driver_installation.tiff
  2. Nvidia GTX 295 support

    thanks a lot meroy - it woks!!! i completely forget about device id (i have single pcb). I'll let guys from http://www.applelife.ru know as well. I tried both ways - add id to NVDANV50Hal.kext & NVDANV50Hal.kext and by adding NVGTX295.Fix.zip to Extra. Both OK!!!
  3. Nvidia GTX 295 support

    2 merroy: good seeing you keeping up with GTX295 help - thanks a lot. I've translated your guides to Russian mac-forrums for those how have 295, however 10.6.2 changed the situation - strings are no longer working in boot.plist and only way to boot back after the update is to remove strings, so the result is - basic mode with efianabler. I want to belive that you fix it somehow (at least for single pcb you have), so could you make a guide for 10.6.2 users?
  4. EVGA x58 Installation Guide

    I assume you did it after 10.6.2 Could you explain how in details. Mine is in basic mode now. Thanks in advance.
  5. Thanks tweak41, it also works for P6T WS PRO as well. Had to fix and replace DSDT before. The only issue is sound, looks have to check other kext. Good manual and scripts.
  6. I did update 10.5.7 and 10.5.8 after DSDT patch and EFI_PC_v3 installed. Updates did not changed anything for me except my video GTX295 single pcb. I reinstalled it after. Updates will not touch DSDT.aml and efi partition as well as Extra folder and all kext in it. Did you mode your BIOS as per 1st post before install? Advanced - CPU coonfiguration + Intel � HT Technology [Disabled] + Active Processor Cores [1] + A20M [Disabled] + everything else [Enabled]
  7. Snow Leopard And Evga Gtx 295

    GTX295 fired up!!! So far its run without QE support on Boot.plist from meroy with correct pciroot. gonna make it run with QE. 09/14/09 It's done!!!! full support of QE, OSX 10.5.8 on P6T WS PRO, 8 cores enabled through DSDTpatch + GTX295. Strings in boot.plist worked before 10.5.8 combo - after reboot forever. So,had to reinstal os, then DSDT patch, then EFI_v9 right after combos 7&8 updates, then follow meroy's recommendation (MY RESPECT TO HIM) regarding Enabler+G2XX drivers.
  8. Snow Leopard And Evga Gtx 295

    the gpu is ZOTAC ZT-295E3MB-FSP, "MB" stay for single pcb. Anyway, you helped me and i guess other folks a lot, so thank you. I'm gonna continue trying no matter what. OSx is worth it. BTW finally i got something new - black screen after booting with 295 , with verbose mode i can see what gpu strings passed, so guess next test will bring welcome screen
  9. Snow Leopard And Evga Gtx 295

    I'm running Leopard 10.5.8, not Snow. I found correct PciRoot keys under vista PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0)/Pci(0x0,0x0) PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)/Pci(0x2,0x0)/Pci(0x0,0x0) Enabler and Driver from post #24 netkas.org loaded and ran properly, then before reboot all final steps from your post #235. on macrumors. Looks like something I missed...
  10. Snow Leopard And Evga Gtx 295

    Well, same result still cannot boot into leo with GTX295. I followed to your instructions from here http://forums.macrumors.com/showpost.php?p...p;postcount=236 , last is ran sudo touch /System/Library/Extensions (btw if something should be displayed in terminal window, cause even after few minutes it remains calm) then reboot, replaced card on GTX295 then only screen i can see it that: I used yours gfx.plist, cause gfxutil can run only on mine old card. Out of it i made hex string and insert it to com.apple.boot.plist Don't know what to try next.
  11. Snow Leopard And Evga Gtx 295

    Thx meroy I will try and get back soon with details. I'm running osx on ASUS P6T WS PRO.
  12. Snow Leopard And Evga Gtx 295

    Good job meroy. I can not even boot in Leo 10.5.8 with gtx 295 (single pcb)? -x or -s did not help. I installed osx with NV 7600GS, then installed injector from netkas and gtx200 drivers after, on top of that insert 0x05eb10de&0xfff8ffff into the NVDANV50Hal.kext/Contents/Info.plist file using nano. then run: mount -uw / chown -R 0:0 /System/Library/Extensions/ATY_Init.kext chmod -R 755 /System/Library/Extensions/ATY_Init.kext then reboot and replace the card to 295. Then nothing. Last lines i can see are: using 16384 buffer headers and 4096 cluster IO buffer headers ing... IOAPIC: version 0x20 Vectors 64:87 IOAPIC: version 0x20 Vectors 88:111 It perfectly boot back if I use NV7600 or even GTX9800+ without any street magic . So how could you manage to load osx with 295? What did i do wrong? I assume that before get right PciRoot key, OSX have to be loaded with GTX295 or I can use yours keys? Thanks.
  13. Yes mate, I did . No problem, just replace GTX295 with the old {censored} NX7600GS. Everything went smooth. Network started working without additional kexts right after 1st boot. USB started after DSDT patch. Audio still silent for now. DSDT patched with DSDT Patcher GUI. Then EFIv9 applied and all cores enabled. Then updated 1st - combo 10.5.7 then 10.5.8 and the rest. BUT. As soon as gtx295 set back booting hangs right after following strings: ----------------------------------------- ...........University of California. All rights reserved. MAC Framework successfully initialized using 16384 buffer headers and 4096 cluster IO buffer headers ing... IOAPIC: version 0x20 Vectors 64:87 IOAPIC: version 0x20 Vectors 88:111 ------------------------ -x -s did not help Any ideas how to boot further? 09/14/09 Solved. GTX295 works perfectly. GPU fired up aftrer 10.5.8 combo was applied.
  14. Hi guys, if anyboby managed to install OSX on p6t ws pro from orig retail 10.5.4? killed 4 weekends to try. Did evereything as advised here. Always stuck @ line: display... matching fails (more than 4 hrs). Tried various bios version (current 0711) and settings besides, switched GTX295 to GTX9800 back and forth: same line was my destiny. Ready to kill next weekends just to crack that nut down. Any ideas how to pass display line? (system spec in signature, HDD & DVD SATA, AHCI mode). Thanks in advance. p.s. before was successful with p5q pro with GTX9800