Jump to content

seti007

Members
  • Content count

    13
  • Joined

  • Last visited

About seti007

  • Rank
    InsanelyMac Protégé
  1. P5K-SE - Retail Leopard Instalation

    Hi alll. the link for KEXTS PACK INSTALLER is not working. can someone please update the link or provide a new one. BTW. I made sure that I was logged in before clicking the link but it always kicks me to the front page of insanelymac website Thanks
  2. I hope someone can help me out. I have the ECS 945GCT-M/1333 motherboard with vista and osx Kalyway 10.5.3 on it. This is my home theatre PC so i also have an avermedia m780 card in the pcix1 slot. The problem is that I was getting kernel panics all the time for no apparent cause until i removed the avermedia. Now the system is very stable and I havent had any problems so I know that the avermedia tv card was my problem. However, i absolutely have to have this card for vista MCE since I use this card with my 47" lcd tv. I would like to know what my options are? Is there any way to "disable" the avermedia card in osx ( like in windows) so that the card does not cause any problems even though it is physically installed in the machine? I would hate to have to keep opening the computer and swapping the card in and out.
  3. x86 Xbench Results Thread

    Mine on a Dell E1705/9400 with core 2 duo 7200 and nvidea 7900Results 100.25 System Info Xbench Version 1.3 System Version 10.5.1 (9B18) Physical RAM 2048 MB Model Mac Pro Drive Type HTS721010G9SA00 HTS721010G9SA00 CPU Test 109.20 GCD Loop 231.46 12.20 Mops/sec Floating Point Basic 96.34 2.29 Gflop/sec vecLib FFT 91.39 3.02 Gflop/sec Floating Point Library 91.01 15.85 Mops/sec Thread Test 116.53 Computation 91.45 1.85 Mops/sec, 4 threads Lock Contention 160.58 6.91 Mlocks/sec, 4 threads Memory Test 128.25 System 139.85 Allocate 242.79 891.60 Kalloc/sec Fill 108.96 5297.79 MB/sec Copy 122.63 2532.98 MB/sec Stream 118.42 Copy 111.43 2301.48 MB/sec Scale 115.31 2382.37 MB/sec Add 124.42 2650.32 MB/sec Triad 123.54 2642.74 MB/sec Quartz Graphics Test 181.85 Line 133.74 8.90 Klines/sec [50% alpha] Rectangle 196.97 58.81 Krects/sec [50% alpha] Circle 158.50 12.92 Kcircles/sec [50% alpha] Bezier 155.62 3.93 Kbeziers/sec [50% alpha] Text 453.09 28.34 Kchars/sec OpenGL Graphics Test 162.78 Spinning Squares 162.78 206.50 frames/sec User Interface Test 264.52 Elements 264.52 1.21 Krefresh/sec Disk Test 34.65 Sequential 60.00 Uncached Write 62.77 38.54 MB/sec [4K blocks] Uncached Write 51.48 29.13 MB/sec [256K blocks] Uncached Read 57.81 16.92 MB/sec [4K blocks] Uncached Read 71.38 35.87 MB/sec [256K blocks] Random 24.35 Uncached Write 8.11 0.86 MB/sec [4K blocks] Uncached Write 59.46 19.04 MB/sec [256K blocks] Uncached Read 73.23 0.52 MB/sec [4K blocks] Uncached Read 95.84 17.78 MB/sec [256K blocks]
  4. Here are the results. Please post yours to compare. thanksResults 100.25 System Info Xbench Version 1.3 System Version 10.5.1 (9B18) Physical RAM 2048 MB Model Mac Pro Drive Type HTS721010G9SA00 HTS721010G9SA00 CPU Test 109.20 GCD Loop 231.46 12.20 Mops/sec Floating Point Basic 96.34 2.29 Gflop/sec vecLib FFT 91.39 3.02 Gflop/sec Floating Point Library 91.01 15.85 Mops/sec Thread Test 116.53 Computation 91.45 1.85 Mops/sec, 4 threads Lock Contention 160.58 6.91 Mlocks/sec, 4 threads Memory Test 128.25 System 139.85 Allocate 242.79 891.60 Kalloc/sec Fill 108.96 5297.79 MB/sec Copy 122.63 2532.98 MB/sec Stream 118.42 Copy 111.43 2301.48 MB/sec Scale 115.31 2382.37 MB/sec Add 124.42 2650.32 MB/sec Triad 123.54 2642.74 MB/sec Quartz Graphics Test 181.85 Line 133.74 8.90 Klines/sec [50% alpha] Rectangle 196.97 58.81 Krects/sec [50% alpha] Circle 158.50 12.92 Kcircles/sec [50% alpha] Bezier 155.62 3.93 Kbeziers/sec [50% alpha] Text 453.09 28.34 Kchars/sec OpenGL Graphics Test 162.78 Spinning Squares 162.78 206.50 frames/sec User Interface Test 264.52 Elements 264.52 1.21 Krefresh/sec Disk Test 34.65 Sequential 60.00 Uncached Write 62.77 38.54 MB/sec [4K blocks] Uncached Write 51.48 29.13 MB/sec [256K blocks] Uncached Read 57.81 16.92 MB/sec [4K blocks] Uncached Read 71.38 35.87 MB/sec [256K blocks] Random 24.35 Uncached Write 8.11 0.86 MB/sec [4K blocks] Uncached Write 59.46 19.04 MB/sec [256K blocks] Uncached Read 73.23 0.52 MB/sec [4K blocks] Uncached Read 95.84 17.78 MB/sec [256K blocks]
  5. Devilhood, first off you have written a terrific guide to help out noobs like me. I admire The simplicity and to the point directions. people like you are a real asset to the IM Community. I Can't Thank you enough. After hours of trying many other methods, I was able to implement dual boot on my E1705 notebook. One question That I do have is how to change the boot order in Darwin. I would like to put windows vista as the default OS. Any Ideas? thanks & apologies if this question has been asked elsewhere.
  6. Kalyway dual boot Vista Qs

    An Update, not choosing either the MBR or teh guid option resulted in the OSX not being recognized or bootable so that does not work at least in my case. I guess I will try using MBR again and get it t work. NOTE: this is on my other computer an HP nx7010 with XP and acronis.
  7. Kalyway dual boot Vista Qs

    Hmmm, I guess I will try it out on my other laptop with xp and acronis boot manager. Powersupply, Thanks, I was able to get it to work that same way you described with Vista. I picked the MBR option. Why this works but the guid option does not, i have no clue. After OSX install and reboot, the vista partition was not bootable. I had to use the vista disk to do a repair then boot into vista and activate acronis boot manager again and now everything works. Thanks
  8. Kalyway dual boot Vista Qs

    I have the same question. I cant seem to boot into either Vista or OSX after trying a dual boot. After installing OSX with the EFI guid option I cant boot windows. The only way I can boot into OSX is to have the OSX dvd in the drive. Could someone please write a step by step or point us to a link. Thanks a lot. BTW. I have a E1705 Dell notebook.
  9. I have an update. Looks like under the Display options, when I pick "thousands" under color, I see two pointers. The reason why I picked the "thousands" option was that everytime I would go to my LCDs native resolution of 1400x1050 with "Millions" selected for colors, I would get a garbled up screen. It was so distorted that I could not see anything. If I picked the "thousands" colors option, I could get the 1400x1050 res but the mouse pointer was messed up. So for now, I am using 1280x1024 with 60HZ and Millions of colors. Does anyone know How I can go to the higher 1400x1050 res without losing the desktop? Is there any way to chage to a color depth lower taht n"millions" but higher than "thousands"? or lowering the refresh rate below 60HZ under 1400x1050? Right now, under that res, all the lower refresh rates are greyed out. Thanks in advance for your help.
  10. I tried this and the resolution worked. However, I see 2 mouse pointers on the screen???? I can click but it clicks on a different spot than what the mouse pointer shows up at. Any Ideas what is happening? BTW, since the callisto website is down, I just used the kext that came with the installer package. Please help it is almost impossible to guess where the mouse will click.
  11. Check this out http://news.com.com/2100-1002_3-6101192.ht...2&subj=news I recently installed OSX86 on one of my laptop computers and really like it. However, I thought that these type of security issues were a windows problem nit OSX. No such luck I suppose. I have noticed that OSX has much fewer popups etc while browsing and webpages load almost instantly. So far its been great. Has someone updated their system. Is it just a matter of going to apples website and getting upgrades or is it more complicated than that?
  12. [HowTo] Mobility X300; QE/CL w/ Widescreen

    Mine is an x300 in a Compaq X6000 (x6050us) notebook.
  13. [HowTo] Mobility X300; QE/CL w/ Widescreen

    Just wanted to let everyone know that this thread really helped me get my wide screen res on my presario x6000. However, the only drivers that worked were the callisto b005. I could not get the b006 or 008 to work. All I got was a black screen after boot.
×