Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

real_sinjon

Members
  • Content count

    113
  • Joined

  • Last visited

About real_sinjon

  • Rank
    InsanelyMac Geek

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    UK
  1. Just in case anyone still looks here for reference, I can confirm updated to 10.6.8 with delta update. Lost sound so re-ran Kakewalk pkg and everything now working fine.
  2. Updated my D420 yesterday to 10.6.6 using the resources at: http://forum.osxlatitude.com/ Everything important is working including sleep/wake, (sd card still not sorted). Mac App Store works a treat. I recommend any 4x0 or 6x0 owners have a look at this site. These guys are dedicated to getting as many of the latitude series fully working as possible building on the great work done by Leppy.
  3. USB fine here both on board and additional. Did you lose all ports or just some?
  4. Updated mine via Software update and went as expected, no sound after reboot. Reinstalled AppleHDA.kext from 10.6.3 using Kext Helper and sound is back again. Everything else works great.
  5. Apple Care Sucks

    I bought a 24in i Mac in July 2008 and took out Applecare. After 12 months the hard drive failed and was replaced under Applecare. In the subsequent 12 months the graphics card failed 3 times. It was replaced twice under Applecare. The third time I told the AC rep that I had lost confidence in the machine. After referring to a superior the rep agreed that the machine should be replaced. Last month I took delivery of a brand new 27in iMac with a graphics card upgrade as my original had been upspecced on purchase. Ok, the reliability of my iMac left a lot to be desired and the down time was very inconvenient, but at the end of the day Apple came through with a new machine and you don't get that kind of service with most other insurance policies. The repair delays can be frustrating but my understanding is often this is down to bench testing to ensure the problem is fixed before returning the unit to the customer. I have nothing but praise for Applecare and the service they gave and would have no hesitation in recommending it.
  6. Installed using the OP cd method on a d420 that I use for my daughter. Everything worked fine except sleep/wake and it seems that is never going to work on this model. So while the laptop was very useable & stable the inability to just close the lid then come back to it was quite important for me. Not so much for other people but it was for me with a six year old using the machine. So I have put Win7 on it for now. If ever the sleep/wake issue was solved I would revert back in a shot. Never tried DSDT. I just don't feel confident or knowledgeable enough but may its time to start tinkering again. Hope this helps.
  7. If you've followed the Kakewalk install instructions you should have the Chameleon bootloader. When you start up you should see a picture of a hard drive with a fairly fast progress bar counting down. Hit any key while this is on screen and it will then show you all the bootable OSs that you have. You can then select the one you want. I have two OSX partitions on one physical drive and Win7 on another physical drive. They all show up as options to boot from.
  8. Just reporting in. Updated my GA-EP45UD3LR Rev1.0 (Full spec in sig) to 10.6.3 this afternoon. After reading about issues with ALC888 sound I downloaded updated AppleHDA kext just in case. Ran the combo update on a test partition, after 2nd restart booted ok but sound menu bar icon greyed out and nothing in sound pref pane. Replaced stock AppleHDA kext in S/L/E with modded version, repaired permissions, rebooted and all good. So far everything appears to work. Think I'll leave my working partition at 10.6.2 for now as it's solid and wait to see if a sound fix appears that keeps the base install vanilla.
  9. Hi. I bought one of those on ebay for my d420. Can't say if it was exactly the same card as it was some time ago but the listing looks very similar. In Sys Prof it's listed as Cambridge Silicon Radio and it works perfectly. I'd say go for it as OSX seems to recognise most generic bluetooth adapters.
  10. Hi Leppy700m Just wanted to let you know here's another D420 working very well at 10.6.2 after following your guide. Thanks very much. I pretty much had given up with this little notebook after building a Kalyway 10.5.2 install up to 10.5.6. It used to sleep/wake on lid close/open and power settings about 80% of the time. The voodoohda kext worked pretty well but needed a script to get good sound after wake. Your installer has breathed new life into my d420. I can live without sleep. The keyboard shortcut for shutdown makes finishing a session pretty painless and boot up time is quite fast. Not sure if the DSDT stuff if for me or even if it's worth trying as strictly speaking your thread is about it's bigger brother. Maybe I'll give it a go when I have some time. For now I'm happy with what I have. Performance is pretty good and it does everything that's been asked of it so far. Once again, thanks again for all your work. It's guys like you that make this hobby so absorbing. BTW, typing this on my MacBook Pro which just keeps everything in perspective. The Dell is very good at running SL, but I'll always use my Mac whenever I can.
  11. No Sleep in Snow Leopard - Gigabyte GA-945GZM-S2

    Did the 10.6.1 update this morning via Software Update and everything was fine. Very small update, only 10mb or so on my Hackintosh.
  12. No Sleep in Snow Leopard - Gigabyte GA-945GZM-S2

    That's interesting. You have on board sound and LAN working in 64bit mode. Well done! Which install method did you use? Can you tell me which kexts you are running in chameleon/Extras/... to achieve this? I've checked back to the Gigabyte support site and I seem to have the last available BIOS for the board...F2. Maybe you have a different version of the board? Mine is version 6.6 but I know there are two others. It's good to find someone with the exact (maybe?) same board as mine although I have to say I'm thinking of changing it to one of the more common, but expensive Gigabyte models as there seems to be more support resources available for them and our board is quite limited with max amount of RAM at 2gb and lower FSB. Going to give the 10.6.1 update a try today. Should be ok as all my additional kexts are are in the Extras folder. /S/L/E is completely vanilla. I'll let you know how it goes.
  13. No Sleep in Snow Leopard - Gigabyte GA-945GZM-S2

    Can't help you mate but just thought I'd let you know I have the exact same mobo and problem. Very clean install using lifehacker guide but missing some kexts for audio and LAN, not as problem as I have USB audio adapter and Apple's USB ethernet adapter so all good. Did you get the on board devices working? I assume that is just in 32 bit mode? I think my problem is I can't boot into 32 bit mode and some of the fixed kexts won't work in 64 bit but so far not a single KP in 64 bit so I"m quite happy. As far as sleep goes, it's the fans and power that won't go off, the OS goes to sleep, but won't wake up. Looks like we might have to wait for a Voodoo kernel to sort this as this was the only answer for me in 10.5. Out of interest what specific BIOS changes did you make as the BIOS in this mobo is quite limited compared to the higher end Gigabytes. I'll keep looking and post back if I find anything.
  14. Vanilla Snow Leopard Install for GA-G31M-ES2L

    Thanks. I entered the string, rebooted and it worked! But, next time I rebooted I got a KP. I deleted the string from the plist and tried entering manually at boot and still get the KP. I'm stumped. Now I'm back to 64bit mode with no VoodoHDA sound again. Why would it work the first couple of times then not? Any ideas?
  15. Vanilla Snow Leopard Install for GA-G31M-ES2L

    Hi noob 766, I was just searching around for a solution to booting in 32bit mode when I came across this thread. I entered your command at Chameleon boot and YES! I have 32bit Snow Leopard, so I expect much more stable! Thanks so much, that was really helpful! One last thing... What is the syntax for entering this command in the boot plist file? Does it just go under "kernel flags" or is there something special? Thanks again, this has really moved me on.
×