Jump to content

Mangadj

Members
  • Content count

    25
  • Joined

  • Last visited

About Mangadj

  • Rank
    InsanelyMac Protégé
  • Birthday 06/03/1977

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Russian Federation
  • Interests
    Hw/Sw/Mus
  1. Через GraphicsEnabler заводится прекрасно. Если нет, то Хамелеон RC4+ заводит через GraphicsEnabler. И не забудьте убрать все инжекторы. Вобщем если то что я сказал непонятно то вот - http://www.insanelymac.com/forum/index.php...20&start=20 Полная инструкция, детальней некуда.
  2. ^Andy^, thanx for your great work. Time to upgrade my hardware. And post somebody, please, does this method work for P8P67 Deluxe/WS mobos?
  3. to fatumpch does your method make CUDA and OpenCL work in SL? And what about total perfomance? They say that neither CUDA nor OpenCL work with GTX480, also overall perfomance is at a half of the 9800GTX+ perfomance.
  4. Radeon HD 5870 / HD 5850

    As far as i could understand, there is no solution to make HD5850/5870 100% working? Sometimes this cards freeze and stop working occasionaly (during opening System profile etc). So, these cards are still not working in SL, is it correct? Though OpenCL tests are succesful sometimes.
  5. Glad you are done with this mobo. I think that you've ancountered a problem with Chameleon 2.0 RC4 r684 due to boot file. Will try vanilla installation using my usual order - bootflash with Vanilla SL installation image + Cham 2 RC4 + PCEFI10.5 + FakeSMCv2.5. Cham2's original boot often causes KPs or not-booting. Can you tell about Speedsteps, Sleep on this mobo and so on?
  6. Glad to hear that with Supermicro there wasnt a problem. I start thinking to change my mobo Yep, I heard that there are a lot of problems with Fermi videos. Even 470/480 chips though have support in 10.6.4 still do not show such perfomance as 285 does. I think Fermi support is still too raw now. Looking forward for the next updates.
  7. Yesterday Apple announced the specs of new MacPros. According that specs, obviously, support of Westmere cpus must be in the 10.6.5 update. Change my plans and gonna buy 5600 cpu instead of 5500 =)
  8. fermi/gtx 480/gtx 470

    Have no problems at all with my GTX285 in my 10.6.4 install. OpenGL, OpenCL - everything is working flawlessly. Got it work using GraphicsEnabler. Definitely, the problem U have is in the new drivers by Nvidia you've installed.
  9. Still bad news for me, today I flashed the bios using a chip programming device to version 0902 - still no luck.
  10. And with what cpu did you have the problem?
  11. i have no cpu to boot that's the problem. To flash bios i need to make it start but i couldnt. It seems you had no problem with booting for the first time with yours cpus. So I need to find one E5520 too. In order to boot and flash my bios. I hope the newer bios will recognize my cpu. And thanx alot for flashing instructions. One more question, as I understand flashing using recovery jumper is simplier than the mentioned way, isnt it? But i couldnt understand exactly, if i need to make a bootable flashdrive in this case or a flashdrive with rom file copy only would be enough?
  12. Hi Peach-os, Ive encountered a problem assembling my system: my z8na-d6c doesnt startup - all i have is spinning fans and flashing power led. Its look like the bios cant recognize the cpu. The matter is that Asus officially says at asus.com that all Xeons 55xx series (and even yours E5520s) are not supported by the first version of bios (0205), only 0406 up. According to the sticker on my mobo, there is 0205. Im very sad. I have no idea how can i flash my MB Tried i7 920 but no luck... My only hope is if E5520 is supported by bios 0205 then i find one and try to reflash. So, did U flash your bios with a newer version and what version was when you've bought your mobo?
  13. Ok, i have X5570 and will try to migrate with your dsdt then and post here. Thanx for your answers.
  14. Nope, ive got bootable flashdrive w SL. But hope will not have problems with migration =) Did you make proccessor section in your dsdt?
  15. Thanx for the guide. Will build my system on weekend. Have couple of questions. 1. Do both GLAN ports work after patching Info.plist? 2. Does your dsdt work good with Cham2rc2 too? I have working SL now and doent want to reinstall it. Thx in advance
×