Jump to content

iassael

Members
  • Content count

    24
  • Joined

  • Last visited

About iassael

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    ic3man
  • Website URL
    http://www.ic3man.gr

Profile Information

  • Gender
    Male
  • Location
    Where the streets have no name...
  1. iassael

    [Problem] Vaio F series & OS X Lion

    did you manage to get any solutions? thanks!
  2. iassael

    Lion Install on a Vaio F series?

    how did you manage to get pass all the problems?
  3. Hello, I have a Vaio F Series and I just xMoved Mac however the loading stops at PCI configuration begin and after that i get a blank screen. npci flags dont work... Any suggestions? Thanks
  4. iassael

    PCI Configuration Begin

    Hello, I have a Vaio F Series and I just xMoved Mac however the loading stops at PCI configuration begin and after that i get a blank screen. npci flags dont work... Any suggestions? Thanks
  5. iassael

    Windows + VirtualBox = MAC OS

    Ok when booting try to turn on verbose mode with "-v" param. So you can tell us whats the console writing...
  6. iassael

    Windows + VirtualBox = MAC OS

    In Snow Leo with x64 Win7 and 3.1.4 Patched i have no internet (neither with ifconfig en0 ether 08:00:xx:xx:xx:xx)) but only local network is there any solution available?
  7. iassael

    Windows + VirtualBox = MAC OS

    i use 3.1.4 with win7x64 and for some reason i can only see my other computer and not internet... What i mean is that i have local network but not internet even when i try to ping an internet IP... Any suggestions? Thank you!
  8. iassael

    Windows + VirtualBox = MAC OS

    check the first post in this thread it explains it all p.s. check the number 5...
  9. iassael

    Windows + VirtualBox = MAC OS

    you will do this by mounting the partition in Leo... Remember to rebuild the kext cache with the commands shown in the first post. I have the same config an its working fine
  10. iassael

    Windows + VirtualBox = MAC OS

    try to delete: AppleIntelCPUPowerManagement.kext and also copy from the mac-utils cd the nullcpu...kext again... to Extra/Extensions
  11. iassael

    Windows + VirtualBox = MAC OS

    did you delete the kexts as it says in the first post for cpu managment when you installed mac?
  12. iassael

    Windows + VirtualBox = MAC OS

    perfectly installed Snow with 3.1.4 under Windows 7 x64 however i still have a problem with networks although i bridged the adapters.... any suggestions?
  13. iassael

    Windows + VirtualBox = MAC OS

    i have core 2 duo and when i installed 3.1.4 i got the same problem...
  14. iassael

    Windows + VirtualBox = MAC OS

    did you apply the patches for 3.1.4 to run network?
  15. iassael

    Windows + VirtualBox = MAC OS

    i get the same panic....
×