Jump to content

ChildOfInsanity

Members
  • Content count

    16
  • Joined

  • Last visited

About ChildOfInsanity

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Czech Republic
  1. Mouse Lag (GraphicsEnabler=Yes)

    What do you mean by lagging? Isn`t that just the different mouse movement and acceleration curve in OS X than in Win?
  2. Snow Leopard on GA-965P-S3 (Mac Pro 3,1)

    You`re welcome What did you do cause KP with DSDT? I think if you carefully read the 965P-S3 thread and make everything according to the posts, you should get everything working I did...
  3. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    x1950Pro 7280 - KP for your kexts with the Chameleon r700 by Kabyl. What card do you have? What do you mean by: "It should work with everything off grapgic enabler and use Natit, or Evoenabler for display resolution." Should I USE Natit or Evoenabler or NOT? Because I get it working in 32bit with natit with sleep, in 64bit I have QE/CI but no resolution and no sleep.
  4. I have set smbios to MacPro 3,1 and it seems to work! MSRTools is showing correct speedstep, CPU-I too. PStateChanger still crashes, don`t know why. Why smbios product name make speedstep work?
  5. Snow Leopard works in GA-965P-S3

    OK I have set SMProductName to Mac Pro 3,1 and it seems that speedstep is working, according to CPU-I and MSRTools.
  6. Hi, I`m noob and would like to ask for your help with getting native speedstep to work. I have 10.6.6, GA-965-S3, C2D E6300 B2, Ati X1950Pro, chameleon RC5 r681, booting in 32bit. My system is running with dsdt, everything works. Then checked these commands, but I don`t know what to get from them "PerformanceStateArray" = (<7c0b0000000000000a0000000a0000002807000001000000>,<d8090000000000000a0000000a0000002806000002000000>) CSTInfo" = 19136773 kextstat | grep LPC 72 0 0x552b8000 0x3000 0x2000 com.apple.driver.AppleLPC (1.4.12) <14 5 4 3> My smbios and boot plist: Could it be the smbios set to MacPro 2.1? Also, if I run voodoomonitor with the kext, it show correct Psates and status, however with strange temps (like 50°C), so it looks like speedstep works. But if I run PstateChanger, it crashes. And MSRTools says Speedstep: Off and shows max freq all the time. I use FakeSMC with plugins IntelThermal and iStat reads cpu around 30°C. So this is not ok, is it? Thank you!
  7. Snow Leopard works in GA-965P-S3

    Do you have speedstep working? I just can`t make it work via Chameleon RC5 P state and C state generation. Chameleon is r681, I tried newer, but still no go. CPU is C2D E6300. MSRtools shows Speedstep:Off Do I need to add anything to dsdt or create ssdt? I really don't uderstand this, so please help Thx! My Extra folder, smbios.plist, com.apple.Boot.plist and dsdt: dsdt.aml.zip
  8. Kexts for graphic card, wireless and sound

    Just search the forum for your hardware/laptop model. Instead of windows specs, try to run the system info via iAtkos installer and take precise notes of your hardware, then search for them. GL
  9. Help needed PLS!

    Why don`t try other distros? Like iAtkos or [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] method...I recommend iAtkos S3. You have to search the forums for your hardware to get it working. GL
  10. Please help!

    1. What version of bootloader do you use? What exactly do you edit? 2. for PS/2 use voodooPS/2 kext, from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] resolution is problem with graphics kexts 3. Search the forum for your motherboard model and get the answers there. Try DSDT patcher for your motherboard http://www.insanelymac.com/forum/index.php?showtopic=235523 What kexts do you use in Extra?
  11. Can you help me to discover the OSx's world ?

    why 10.5.2? get iAtkos S3 v2 and start there. For dual boot check iAtkos readme file. Search the forums for your motherboard and graphics. I think your hardware is ok.
  12. Crashing after sleep & wakeup.

    Hi, make sure you have all 4 boxes in Energy Saver checked. Then use newest FakeSMC, you can install it via [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] from http://tonymacx86.blogspot.com/ for example. If your bios have any setting like power management etc., use S3 hibernating mode and HDEF to 64bit. Also try to search the forum for your laptop model. I think you need to have your GPU installed properly or it will prevent sleep from working. It was my case, I had to switch to 32b kernel in order to get my GPU work with sleep. If you have HW acceleration and resolution working, it doesn`t mean that sleep works too. Regards
  13. Snow Leopard on GA-965P-S3 (Mac Pro 3,1)

    Hi there, I have the same board as you. I have everything working including sleep as vanilla as possible. Only native speedstep doesn`t work yet. Just look here: http://www.insanelymac.com/forum/index.php...t&p=1605564 http://www.insanelymac.com/forum/index.php...2301&st=260 Patch dsdt with auto patcher, install FakeSMC etc. from the pack in the Extra folder. Find how to make audio (in the thread I sent) and gpu working and you are good to go Next time use search feature Regards
  14. You could always try installing iAtkos S3, that could get you into a working SL system, of course not perfectly working...GPU and other things won`t work yet. They you can use [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] to install additional bootloaders, drivers etc. Search the forum for your motherboard and GPU for guides how to get it working.
  15. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    OK I used the pack from this download, deleted all kexts ATIxxxxxController.kext and ATIFramebuffer.kext. Then installed ATIRadeonX1000GA.plugin, ATIRNDRV.kext and Natit.kext into S/L/E, repaired permissons etc. with kexthelper. Now I have everything working with QE / CI active, 1920x1200 resolution in 32bit. SLEEP WORKING in 32bit! In 64bit I don`t have right resolution (didn`t try SwitchResX though) and sleep also doesn`t work, it even wont go to sleep. So in 32bit, X1950Pro id7280 works perfect with sleep! It would be nice to get it working in 64bit and vanilla, any suggestions guys?
×