Jump to content

iNarancs

Members
  • Content count

    9
  • Joined

  • Last visited

About iNarancs

  • Rank
    InsanelyMac Protégé
  1. I've got the SleepEnabler.kext and OpenHaltRestart.kext kext so now the restart is working and I've made a progress with sleep problem too... Although now it's completely go to deep sleep so none of the fans are working but when I want to switch it on it just doesn't wake up only the fans start but in a different way not like it's working properly
  2. of course I'm using the HDAEnabler from the series of legacy pack
  3. Nothing, I'm using KextHelper b7 with series of LegacyHDA 889 (ALC889a)/4outs2ins HDA headphone LegacyHDA.kext to get 5.1 sound
  4. I don't know where to go, so I ask my question here. I have GA-EP35-DS3 using with AppleHDA.kext version 1.6.8a3 downloaded from here. The problem is that the shut down is working fine but the sleep and the restart just doesn't work. What should I do?
  5. Well... This is embarrassing... I didn't patched the AppleHDA.kext.. I've checked its version it was 1.4.xxx than I thought this is not correct if you mention 1.7.xxx than took on of your 1.6.xxx kext and voila! IT IS WORKING! Thank you for your patient and of course for the clue! Really thanks P.S.: Sorry for being lame...
  6. I really appreciate your help. Thank you, but still don't work. On windows of course each port is working the 5.1 system works fine but under Mac I can't get to work that orange port, and I don't understand why, I tried almost everything. Can you give me a link to the proper KEXT and the instructions? Because I've tried every single way to try to get work it. Thanks much
  7. Allright.. The problem there is no sound on the devices connected to the orange port on any output device appearing in the Audio MIDI. Can you tell me EXATCLY which pack/kext/whatever should i download? And if I install that kext for eg than reboot under what name should I find the orange port in the outs?
  8. Right now I'm using the files from this: Legacy HDA 1057 / Legacy 4outs2ins analog HDA headphone / LegacyHDAPlatformDriver.kext HDAEnabler.kext LegacyHDAController.kext
  9. For now I've been trying for 3 days to get my 5.1 surround system work properly.. I have an EP35-DS3 motherboard. Unfortunately the most I've managed to achieve is to get the green(front), black(rear) and pink(mic) jacks to work simultaneously. I really want to get to work that damn orange jack, because that's the jack of the center/sw. Otherwise everything else is working fine, that's the last problem I have. If anybody can help... PLEASE don't be shy Full config: Intel Core 2 Duo | Gigabyte EP35-DS3 | 2 GB RAM @ 800MHz | Sapphire Radeon HD4830 - Installed OSX from Kalyway 10.5.2 DVD updated to 10.5.8
×