Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About AlkponeFr

  • Rank
    InsanelyMac Protégé
  1. WHat do you mean by "enabling Quartz" ? I'm talking about Quartz Extreme, What do you see in your system information :
  2. I've had the same issue. QE/CI is not activated. Quartz Extreme is mandatory to make VMWare working. You should look at your graphical card configuration. Look at my post who describe all my adventure around my Mac OS X installation : http://www.insanelymac.com/forum/index.php?showtopic=181079
  3. Hi guys, i figure out how to make this works... I've got remove APIC driver to allow my graphical card to works with generic voodoo 1.0 kernel (9.5.0). Once this step done, i didn't have anymore any crash! Here the How-to of my installation I have made on my hardware (hope it's help): http://www.alkpone.com/2009/08/installatio...byte-ex58-ud4p/ Fell free to comments
  4. Hi, I have installed iAtKOS 7 on my Gigabyte EX58-UD4P (almost identical as UD5) following this tutorial : http://www.insanelymac.com/forum/lofiversi...hp/t172097.html My video card is a ATI 3650 PCIe so I am mandate to use voodoo kernel to be able to apply this : http://www.insanelymac.com/forum/index.php?showtopic=107526 (I tried them with the vanilla kernel, but i loose QE/CI and I'm not able to see correctly a flash video ...) Anyway, once everything installed (one day of work ), i'm trying to run VMWare Fusion (version 1 or version 2.0) and both make a kernel panic every times i try to run the vmware-vmx process. The error seems to occur in the "com.vmware.kext.vmx86" extension, in attachment the exact error messages. I'm ready to help if necessary (compiling a voodoo kernel with debug information in it for example). By the way, the kernel seems to be well named (seen in different forum than the kernel should be named mach_kernel and not mach_kernel.voodoo). Maybe, i've miss something. Any help is very welcome. ** Update 2 : I've tried with Parallels and the error is exactly the same (except the module name is the one of parallels ** ** Update : for some wierd reason, my picture is not well "displayed" ... **