Jump to content
InsanelyMac Forum

MacWynn

Members
  • Content count

    5
  • Joined

  • Last visited

About MacWynn

  • Rank
    InsanelyMac Protégé
  1. MacWynn

    Snow Leopard And Evga Gtx 295

    Having a BEAR of a time with this EVGA GTX 295 Co-op on an EX58-UD5. Have everything working except dual display. Can plug in second DVI and screen flashes as if to respond to it but just get a black screen. Have tried a TON of things as you can see in the following FOUR PAGE thread at Aquamac's forums. He has been very helpful in bug hunting but we still haven't reached a solution, so I thought I would ask all of you for some help please. I am really desperate to find a soiution, running without two displays makes me very cranky. Here is the thread to get you up to speed, going for an EFI String but the weird thing is my PCIRoot (in slot 1 on the mobo) which reads.... PciRoot(0x1)/Pci(0x3,0x0)/Pci(0x0,0x0)/Pci(0x2,0x0)/Pci(0x0,0x0) Here is the thread... ANY help is most appreciated. Aquamac Forum - GTX 295 Problems - 4 Pages Thanks again fellow Hacheads. Mac Wynn
  2. Hey Fireman... Sorry but I upgraded to a GTX 295 and now am in the middle of a 10.6.2 update snafu. You can't get the 285 2GB version working right I assume? MacWynn
  3. MacWynn

    Need help with GTX 285 2GB

    I am having the same issue, and I first tried ATY_ and it didn't work.... Tried a number of other things and then put ATY_Init.kext back after editing the info.plist to reflect 2GB RAM (I.E. VRam size equals <00000080> ) and I still get the -2048 error message but now in System Profiler I get this for the description for Graphics... NVIDIA GeForce GTX 285: Chipset Model: NVIDIA GeForce GTX 285 Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 4294965248 MB Vendor: NVIDIA (0x10de) Device ID: 0x05e3 Revision ID: 0x00a1 ROM Revision: netkas.org Displays: SAMSUNG: Resolution: 1920 x 1080 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Rotation: Supported Television: Yes VW246: Resolution: 1920 x 1080 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Mirror: Off Online: Yes Rotation: Supported So I am at a loss. Kinda like having a Ferrari firing on two cylinders. QE/CI all enabled and everything is fine except for Pro Apps. I legally own them as well as Snow and 10.5..... Any help from the gurus? Mac Wynn
  4. Hidey Ho fellow Hacthusiasts.... For those of you who have a similar system or just are having issues getting your Hac to boot without it (hello Cham v2 RC3 users) I am providing my DSDT.aml file for you to download. My system specs are: GA-EX58-UD5 Core i7 920 2.66GHz (not overclocked yet) 12GB Corsair XMS3 DDR3 1600 Evga GeForce GTX285 2GB Trendnet TEG-PCITXR Gigabit Enet (mobo Enet turned off) I can think of a bunch of reasons why you might want this to start off with so I thought I would just provide it. Enjoy... maybe. Mac Wynn Download DSDT.aml.zip Here
  5. Ello all... About to embark on a new build, will make the fifth Hac in the home and studio. Have two Macbooks as well, still can't beat Apple lappies IMHO. Though I have seen some nice PC laps I would love to OSX'ify. Main Q is this: I have a SERIOUS Core i7 system I am going to start to build end of next week, with RAID, 12GB RAM, GTX 285 yadda yadda. Have enough drives to do separate Win 7, Leo and Snow Leo installs (and the room for the drives) but was wondering at this point if anyone's experience with Snow and Pro graphics apps like Final Cut Studio, CS3 (reported working just fine in SL) Cinema 4D and LightWave are stable enough to where I should just ditch 10.5 and go straight with SL for my main install. Even running in 32 bit kernel for compatibility to start. I want to take the time to set this up right on the latest but if SL is in need of tweaks and lots of patches at this point is 10.5 the better way to go? 64 bit is seducing the nerd in me but I also kow what installing OS'es for 30 years is all about, and at this point I am leaning towards Snow as the test/play with install. Thing is I want to mirror the main drive to a striped RAID to use as primary, so it's more than just a simple move over or basic install. All this also brings up the upgrade from 10.5x to SL on a Hac. Anyone who coud provide feedback in that regard as well would be great. If it's as clean as running Migration Assistant (for ex), waiting for a bit and then doing that after a 10.6.x update might be the path of least resistance. Thoughts? Thanks.... Mac Wynn Jesus says "Use a Mac or go to Dell."
×