Jump to content

ergot

Members
  • Content count

    605
  • Joined

  • Last visited

About ergot

  • Rank
    InsanelyMac Legend

Recent Profile Visitors

5,760 profile views
  1. ergot

    NVME PCI-e controller

    thanks fabiosun, I have a generic adapter for my Pro 950 and its working fine with full bandwidth speed X4 on PCIeX16, I want to create a RAID 0 with a cheap 1TB NVME drives for video work, hopefully the Asus adapter will work... the NVME drives are locally made here in China with R/W speed of about 2000mb/s cost about 145$ comparing the 970 pro 1tb 400$... Testing time ahead...
  2. Hi , Is anyone try out an NVME PCI-e controller on a Mac OS? I am considering to buy one and I have 2 options: Dell Ultra-Speed Drive Quad NVMe M.2 PCIe x16 Card https://www.amazon.com/gp/offer-listing/B0714MMD6M/ref=dp_olp_0?ie=UTF8&condition=all&qid=1537779895&sr=1-1 Or Asus Hyper M.2 x16 Card Expansion NV Me M.2 https://www.amazon.com/Asus-Hyper-M-2-x16-Card/dp/B0753JTJTG/ref=sr_1_3?s=electronics&ie=UTF8&qid=1537780337&sr=1-3&keywords=asus+hyper+m.2+x16+pcie+expansion+card the DELL cost about 110$ (found a cheap saller) and the Asus about 70$, I heard that the Asus is plug and play card but need to try, any recommendation? Thanks
  3. ergot

    [pre-release] macOS Mojave

    is there a problem for quick view? on my system without Webdrivers or any Nvidia drivers I can quick preview JPG and JPEG also MOV files with all the editing option that have in the new 10.14, is that a specific problem you have or a global problem? Just waiting for Nvidia release the new Webdrivers
  4. ergot

    Mojave Raid 0 APFS Solution

    expensive solution how about the Asus DIMM.2 card? cheap solution for SW RAID, I saw some testings and the results are great, another question is if Mac OS support Intel VROC? is YES then this should be a cheaper solution by all meaning I think...
  5. Hi, dont know if here is the right category for this question however I want to ask if anyone ever tried to use NVME M.2 Drive with such an adapter like the Asus DDMM.2 ? How the Mac OS “see” the drives? do we need special drivers?
  6. ergot

    [pre-release] macOS Mojave

    Hmmm...I just wondered , Can OS X use Intel VROC technology? VROC (virtual RAID on CPU) I heard a X299 MB needed and the new I9 chip
  7. ergot

    [pre-release] macOS Mojave

    Thanks but "command not found" I think the script I have is not good can you please share your script?
  8. ergot

    [pre-release] macOS Mojave

    how to run the script? I get permission denied...can you please upload the script? thanks
  9. ergot

    Nvidia GTX Titan V

    FCPX is good application but i mostly using Davinci resolve for both CG and editing, new Radeon GPU are expensive comparing to the Z which give better perfoemance in encoding...but maybe after the GTX 20XXX will come out the Radeon price will drop..?
  10. ergot

    Nvidia GTX Titan V

    Is GTX Titan V supported in Mac OS? I may have a good deal on a second hand card, I do need the CUDA core power for video editing etc. Thanks
  11. Well...I did some testing...in DR there is maybe 1 frame different between a single 1070Ti to 760...seems like other SW not utilizing dual GPU so , removing second GPU not only because the poor add but it cause heat a lot in my small ATX case... thanks
  12. ergot

    GPU Link speed issue

    Fast update, I read that PCI link speed is dynamic so it will update when GPU is in load (running game or others), so I run some encoding and after that I ran LSPCI and the link speed is now 5GT/s ...is that mean I'm all good? Why I cannot see 8GT/s? why the NVME always show 8GT/s?
  13. Hello, Just noticed that my GPU link speed is 2.5GT/s on PCI-e 16X which it supposed to be 8GT/s! I installed second GPU all was recognize with no issues but both card had the same link speed...`I removed one card the speed stay the same. I have installed NVME SSD on my 3rd PCI-e and it gave me the correct link speed of 8GT/s on X4 PCI-e... this is really strange...is that BIOS settings or OS ? Also when installing 2 GPU in BIOS the MB shows me only one as you can see in the attached picture...I'm confused...
  14. thanks! any different when using 2GB or 4GB GPU? I think when using only CUDA there is no meaning for GPU RAM... I have GTX 750Ti 2GB which is a smaller card and less power than the GTX 760
×