Jump to content

ergot

Members
  • Content count

    590
  • Joined

  • Last visited

About ergot

  • Rank
    InsanelyMac Legend

Recent Profile Visitors

5,465 profile views
  1. Hello, Can I dual GPU with my 1070Ti and old GTX 760? Can the OSX recognize both card? no issues? Main reason is to use the GTX 760 CUDA cores in applications such as DR, Pr etc. Thanks
  2. ergot

    [pre-release] macOS Mojave

    So...am I able to patch NVIDIA so I can use my GTX 1070 Ti or still cannot?
  3. CUDA is crashing my hack when using CUDA applications...is anyone have the same issues? update Issue fixed!
  4. ergot

    [pre-release] macOS Mojave

    update went fine, everything is working also patched Webdrivers but this time boot with black screen...beta 2 works fine with this way...anything I did wrong?
  5. Hi, Running 10.13.5 with latest web drivers and CUDA, when using DR studio 15 beta and choosing my GPU to use CUDA, exporting a file I can see that my CPU is also working together with the GPU, sometimes looks like only CPU is working...is it OK?
  6. ergot

    [pre-release] macOS Mojave

    same here but also getting the same on a real Mac....
  7. Hi All, Im running 10.13.5 with latest web drivers and CUDA on 1070Ti, everything is running normal , once I use CUDA or OpenGL in Pp or Ae etc. I am having crushes the PC just restarts... When uninstalling CUDA I can use open GL/CL with web drivers and no crashes...what can be the problem? can you please help me to find a solution? Where I can see the boot logs or crash logs? thanks!
  8. ergot

    [pre-release] macOS Mojave

    have USB 3.0, patch for USB ports limit is not working I guess...any new patch?
  9. ergot

    [pre-release] macOS Mojave

    update went fine, USB 3.0 speed not working fine, of course the GTX 1070Ti Nvidia Webdrivers are just for fun! not working well...waiting for Nvidia!!! BTW how to verify my USB 3.0 speed?
  10. ergot

    Stuck on PCI configuration...

    Yes perhaps but I can’t find which one... Sent from my iPhone using Tapatalk
  11. ergot

    [pre-release] macOS Mojave

    everything working fine except GPU acceleration
  12. ergot

    Stuck on PCI configuration...

    it was my DSDT issue...no DSDT system boot OK
  13. ergot

    Stuck on PCI configuration...

    thank you Fabiosun! had a small progress but still not working, I understand that there is no acceleration but it is just for testing update* managed to patch web drivers but boot to black screen next search...find how to fix it Password: Warning: Executable not found: /usr/local/libexec/webdriver.sh/clover-patcher Checking for updates... Current driver: Not installed Running on: macOS 10.14 (18A293u) What now? [1-0] : 1 Try again...
  14. ergot

    Stuck on PCI configuration...

    using homebrew for easier access...any command will results unsupported macOS version found this: https://vulgo.github.io/nvidia-drivers/ trying...failed bash <(curl -s https://vulgo.github.io/webdriver) 387.10.10.10.35.106 Downloading supporting files... Unsupported macOS
  15. ergot

    Stuck on PCI configuration...

    yep I tried that but :] $ webdriver --list Unsupported macOS version
×