Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About voxelized

  • Rank
    InsanelyMac Protégé
  1. On my desktop hackintosh... Nvidia cards are a breeze to set up - just use GraphicsEnabler and a EFI string (I see somebody above has created one). However, I'm not sure generating a correct EFI would that easy for this card.
  2. Getting Snow Leopard on this laptop was easy... (see above or the UL30A thread). I have NO HOPE for the switchable graphics to be usable thus I gave up and stuck with Windows 7. Switchable graphics is non-trivial and requires custom drivers. In the future(6 months), I'll try to force the system to use the discrete graphics only. The default integrated graphics is rather slow.
  3. Most of the kext I got were from the i7 Gigabyte UD5 install thread - as I own a working i7 Hackintosh also. The PS2 kexts (for trackpad + keyboard) are from the VoodooHDA/VoodooPS2 thread. Snow Leopard seems pretty easy to install without major mods. However, video is a major issue. I can always buy a USB WiFi stick or use tethered iPhone for internet (legal in Canada!)
  4. All I've tried is the basic VoodooHDA and AppleHDA/HDAenabler combination. I'm pretty pathetic when it comes to setting up audio kexts because somehow it's always worked for me on my previous installs (Gigabyte UD5 and a LG laptop). I'll have to check what the audio chip is, but I know the different UL models have different networking chips. Oh, I've migrated to Snow Leopard on all my machines. I believe the kernic panic in Leopard is requires busratio=20... something to do with more than 2GB of memory. SL is stable without any crazy settings. My keyboard + trackpad work under SL perfectly... just use these three kexts (keyboard + trackpad + voodooHDA). http://www.insanelymac.com/forum/index.php...75372&st=20 Again, SL is probably the easiest setup - 1. Clean install to HD 2. Add RC3/RC4 bootloader to HD 3. Add custom kext to /Extras folder (see above for list)
  5. Networking - 0% (uses Centrino 2 parts - but Bluetooth works) Graphics card - 30% (the graphics card switch is done in software - argh) Audio - 50% (standard Realtek chip I think - haven't explored it much)
  6. Can also confirm this works on Snow Leopard with a X1400 card.
  7. OSX on ASUS UL30A

    Since the above setup worked for a UL30vt (has switchable graphics), you should be able to get SL running like this: http://www.insanelymac.com/forum/index.php...t=#entry1357004 I forgot to mention you probably need to delete the AppleTyMCEDriver.kext (?), but a stock SL install with the above kext in the /Extra folders should work. X4500 - of course - isn't supported.
  8. Snow Leopard works with keyboard + trackpad Chamelon RC3/RC4 (not sure which are unnecessary) cpus=1 busratio=20 AppleACPIPS2Nub.kext AppleIntelPIIXATA.kext ApplePS2Controller.kext fakesmc.kext JMicronATA.kext NullCPUPowerManagement.kext OpenHaltRestart.kext EDIT: cpus=1, busratio=20 and AppleIntelPIIXATA.kext + JMicronATA.kext appear unnecessary. 10.6.2 works - no audio just yet.
  9. These instructions work for Leopard: http://www.insanelymac.com/forum/index.php...t=#entry1336106 But again, networking + video not working. My feeble attempt at a custom EFI string failed. The System Profiler also tells me the main display is connected to the integrated graphics.
  10. EDIT #1: iATKOS v7 works with "-v cpus=1" since this laptop uses the GS45 chipset. I could not get iDeneb to boot up after the install. ACPI issues (oh so common 16384 blah blah message). EDIT #2: Since this laptop has "two" video cards and no way to switch using the BIOS.... getting the GT220M to work will be un-typical. The LCD display is connected to the X4500 graphics card by default. ----- Empire EFI w/ retail SL disc doesn't work (will try legacy EFI version later) iPC - nope iATKOS - nope iDeneb - yup! (installing now) I can imagine this laptop being a little finicky. I attempted to boot using a portable HD with a working iDeneb install (for another laptop) in safe mode and it halted. I definitely want SL in this laptop - but will try Leopard first.
  11. GTS 250M and PM55 may work...you are still gambling. The older the tech and more common in Apple notebooks - the better. I'm looking at a ASUS K61IC myself. It appears to be close to compatible. I'm not touching any i7/i5 laptops.... just yet.
  12. I just ordered a UL30vt and it should be here in a week or so.
  13. I'm interested in this laptop too! I'm deciding between the UL30 + X200s + VAIO Z... yes there is a big price difference between the three but they are all in the same category. I don't think OSX works well on the VAIO and probably not at all on the X200s.
  14. Ditch the ATI (it works... I had a 2GB 4870, but replaced it with a slower/cheaper GTX 260) but you will have a hard time getting dual monitor support in case you want it. 400W is pretty low. I suspect any high-end graphics card you put in will kill it. The memory + HD don't matter... although I've heard the Chamelon bootloaders don't like system drives larger than 1TB right now.
  15. I'm looking at a laptop with similar specs, but after some searching I HIGHLY DOUBT the 4650 + Intel 5100 will work... so I'm targeting 9600M/GT210M/GT230M machines. Laptops are pretty finicky running OSX. You can always get a WiFi USB stick. Replacing the video card is impossible ;-)