Jump to content
InsanelyMac Forum

Colour Of Sound

Members
  • Content count

    9
  • Joined

  • Last visited

About Colour Of Sound

  • Rank
    InsanelyMac Protégé
  1. Colour Of Sound

    GA-Z77X-UD5H Ozmosis Guide

    I opened a thread up at Hackintosh-Forum.de and the kind folks there sorted me out with a working Defaults.plist and DSDT.aml. https://www.hackintosh-forum.de/index.php/Thread/25472-English-I-need-some-help-with-El-Capitan-and-Z77X-UD5H-and-Ozmosis-This-is-the-b/?postID=207845#post207845 I believe the issue with the ones you've provided is that they don't inject the HD4000 IGPU, as I believe you're using a dedicated GPU on your machine. Hope this is useful, and thanks again for your help.
  2. Colour Of Sound

    GA-Z77X-UD5H Ozmosis Guide

    Having trouble getting this to work. I'm assuming that you should be able to boot back in to Yosemite once you've made all the changes in your guide? The OS halts booting at the Apple logo, and the progress bar doesn't even start. If I move back to the old BIOS it still doesn't work - I need to completely undo the guide, removing the DSDT and defaults.plist I'm wondering if it has anything to do with the system type and serial - I'm working with a machine I got working with your Yosemite guide, which used a Mac Mini as the system type and serial - but the defaults.plist seems to contain details of a Mac Pro. Is there anything in this? Any help would be appreciated. Thanks EDIT: It now seems the BIOS you've provided in this guide breaks on my rev 1.0 board. I have to replace it with the backup BIOS and can't get it to boot at all; it freezes at the Gigabyte logo.
  3. Colour Of Sound

    GA-Z77X-UD5H Ozmosis Guide

    Yo, Just looking to upgrade my hackintosh to El Cap using your guide and the latest BIOS from https://www.hackintosh-forum.de/index.php/Thread/16399-Mod-f%C3%BCr-das-Z77X-UD5H/?postID=203120#post203120 However, on your first post the link to the DSDT is the same as the link to your Defaults.plist file. Just FYI on that! Anything I should know about, or do we expect everything to be working well with this board and El Cap now? Thanks for all your work over the years, I have a stable machine because of it.
  4. Colour Of Sound

    [Guide] Gigabyte Z77X UD5H Clover UEFI Install/Tweak guide

    No , no new thread, I thought the whole point of the custom BIOS was to do away with another boot step before you hit the OS? Xpamamdeus's F14 BIOS that I'm using basically sets my PC up so that it works like a normal Mac. You don't need a bootloader, you should be able to install the OS with a Vanilla USB installation. You might need to add/replace kexts in s/l/e to get things working (Like Toleda's Apple HDA) but XP has put the FakeSMC and SMBIOS kexts into the modded firmware so you can basically have a Mac experience on a PC. I think that if you hammer 'home' before you get to the OS you can access the Ozmosis loader? I've not tried it on my BIOS, I don't need to, don't have a Windows partition. EDIT: See this post, on this thread. It's a 'brainless' solution. I boot in about 10 seconds from cold. http://www.insanelymac.com/forum/topic/288829-guide-gigabyte-z77x-ud5h-clover-uefi-installtweak-guide/?p=1942888
  5. Colour Of Sound

    [Guide] Gigabyte Z77X UD5H Clover UEFI Install/Tweak guide

    Hey, thanks for the reply, but I'm not using Clover anymore, I'm using the modded BIOS and botting OSX natively with XP's drivers.
  6. Colour Of Sound

    [Guide] Gigabyte Z77X UD5H Clover UEFI Install/Tweak guide

    Hi Guys, I installed the F14 modded BIOS by Xpamamdeus, and it works like a dream. However, when switching the machine off, about 60% of the time the PSU and fans stay on and I have to forcibly power down my PC after the OS X has shut down. Anyone else experiencing this? Any solution? Thanks.
×